Skip navigation
Richard Reische
Currently Being Moderated

my screen shows "blocked plug-in? what should I do?

Aug 5, 2012 1:43 PM

my screen shows "blocked plug-in". what should I do to get the latest up-dates?

 
Replies
  • Currently Being Moderated
    Aug 5, 2012 10:29 PM   in reply to Richard Reische

    Updates of what...?  On what system?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2012 11:03 PM   in reply to Richard Reische

    Please provide more specifics.. OS, Browser and other specs.

     

    Thanks

    Nikhil

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2012 11:08 PM   in reply to Richard Reische

    What the others said...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 12:45 AM   in reply to Richard Reische

    We still don't know what update you are trying to download.

     

    Can you post a screenshot of that "blocked" thing?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2012 2:21 PM   in reply to Nikhil Bisne

    Is it just me? Frustrating trying to find out what to do after a seemingly unnecessary  but standard Adobe Flash update and I can no longer see movies on Facebook or anywhere.

     

    Mac OS X 10.8

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2012 9:01 AM   in reply to Pat Willener

    i do not know what to do i have the same thing on the screen blocked plug-in , try to update adobe flash Pl..... and the blocked still coming up , version 10.3.183.10

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2012 10:59 PM   in reply to ricogo1962

    You need to update Flash Player. What happens when you try to download and install Flash Player?

    Could you please go to the following folder: Library/Internet Plug-ins

    Do you see Flash Player.plugin there?

     

    Thanks,

    Sunil

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2012 8:14 AM   in reply to Sunil_Bhaskaran

    I see the "Blocked Plug-in" message and have tried to install latest version of Flash Player.Have Mac OS X 10.7.4 with 2.5 GHz, 4GB.In system Preferences i see Flash icon. Plug-in version 11.2.202.235 is installed. Is there a newer version? I continue to see the pop-up message "current version is out of date..." when I click on" Blocked Plug -in"

    see that Flash version 11.4 downloads but "install" button not highlighted, therefore new version not installed.

     

    Message was edited by: 2654123

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2012 9:11 PM   in reply to 2654123

    Can you download it from here http://get.adobe.com/flashplayer/

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2012 5:32 AM   in reply to Pat Willener

    Flash downloads but when I proceed to "install" , the button is not highlighted,only the "quit" button. Success! I had forgotten to click on "User Agreement" box.Thanks for your help.

     

    Message was edited by: 2654123

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)