Skip navigation
Currently Being Moderated

Video Stabilizer

Aug 6, 2012 8:59 AM

 
Replies
  • Currently Being Moderated
    Aug 6, 2012 8:59 AM   in reply to Community Help

    how do I render stabilization

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 3:09 PM   in reply to ram44seylev

    Are you asking how do you add stabilization or are you asking how do you render your video after you apply stabilization?

     

    Can you please tell us more about what you're trying to do and how you're going about doing it?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 5:25 PM   in reply to Steve Grisetti

    I have completed a video with at least 6 clips and have edited each clip several times knowing that I have to go back to the original clip when I have 2 or more segments to pull from one clip.  Once I have completed my editing and have gone in to the section where I can work in opacity by fading in and fading out then increasing the volumn, which I have never had a problem with.  I have encounted a line that is called a stabilizer, which has never come up in the past, on certain videos.  I have been ignoring it, but noticed when I rendered my video that the clips that had the stabilizer line show up haven't rendered and I can't figure it out. I went to the length of redoing the entire video, but contiue to run into the same problem.

    I have tried to give you the best details I know to help you understand my situation.  If you can think of any other info you need to help me, please feel free to ask.  I am grateful that someone has responded to my question.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 5:55 PM   in reply to ram44seylev

    I'm sorry. I don't know what you mean by "have encounted a line that is called a stabilizer".

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 12:19 AM   in reply to ram44seylev

    Your clips must have been auto analyzed at some time. Now when you put a clip on the timeline that the auto-analyzer flagged as shaky video, the Video Stabilizer effect is automatically added to the clip no matter if it really needs it or not.

     

    At some point you clicked on the top part of the clip where you can change the effect of the yellow keyframe line from "Opacity" to "Stabilzer" or any other effect listed in the drop-down list.

     

    There is a bug: any clip that has the Video Stabilizer effect will not retain the rendered previews for that clip when you save and then open the project.  There is no point in rendering previews for those clips. What you can do is share that clip to a video format of the same dimensions, then substitute the shared clip -- now permanently stabilized -- for the one on the timeline that is shaky.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 6:10 AM   in reply to Robert J. Johnston

    Thank you for getting back to me I figured it out and you are right about

    how I must have hit the wrong key and got the stabilizer in as part of the

    editing. Anyway I finally figured out I needed to get rid of the stabilizer

    on each clip and much to my surprise.... duuuh. I right clicked on the

    stabilizer in each clip and deleted it and then rendered again and my

    problem was gone. I'm now on my way to completing my project with a smile.

    It was so weird because in my first 13 videos I never had that problem.

    Live and learn =)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2012 1:04 PM   in reply to ram44seylev

    Hi I'm a Newbie but I cant find out exactly  how to start a new discussion on Premiere. elements.  10.  Hoppy100.

     

    I Have a question about the stabilizer in APE10.  

     

    It is : If I apply the Stabilizer  once, render the file in the timeline, and if I sumehow apply it again.  Does the stabilizer    stabilize  the clip   a second  time?   Can I remove all of the stabilizer previous effects?

     

     

    Is there a article on the effectiveness of adobes stabilizer?  

    Thanks and please overlook my Ignorance.   Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2012 2:41 PM   in reply to Hoppy100

    Starting a new discussion in this forum is easy. You just click on the link that says Start a New Discussion to the right of the forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2012 3:43 PM   in reply to Hoppy100

    Here are two places, where one can start a New Discussion, from the main Forum Page:

    New_Discussion_01.png

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points