Skip navigation
Currently Being Moderated

Audio Cuts Out on Rendered Video File

Aug 6, 2012 10:50 PM

Tags: #audio #premiere_elements #premiere_elements_10 #elements_10

I hope someone here can help me. I have spen a lot of time with searches on Google and this forum for an answer. It appears that the audio cutting out in Pemiere Pro and Elements had been a common problem for years with no common solution.

 

I am running Premiere Elements 10 on an XP desktop. I have tried adjusting my audio hardware settings and am using the Premiere Pro WDM Sound, instead of an ASIO.

 

I am editing a professionally-produced video for work. The clips are all Mpegs and work fine in the Premiere storyline. I have done basic cuts to the clips and audio. The audio plays with no problem, and I did not unlink the audio from a video clip when editing.

 

My initial project settings are NTSC-DV Standard 48kHz. I output the file as an Mpeg. When I play the rendered video in Windows Media player, it starts out fine with audio. Then the sound cuts out after a couple of seconds - regardless of where I had cut the clip. The video continues to play fine, with titles and transitions - just no audio.

 

I tried exporting the video as a Windows Media file, as one person suggested in the forum. That did not work - same issue of audio cutting out after a couple of seconds.

 

I checked the audio codec in a program called G-Spot, and it shows that the codec is properly installed in the original clips that I am editing. The only difference is that the clips I am editing are MPEG-1 and Premiere Elements exports the video in MPEG-2. I'm not technically skilled with codecs and audio stuff to be able to troubleshoot further.

 

I hope someone here can help me figure this out.

 
Replies
  • Currently Being Moderated
    Aug 7, 2012 4:48 AM   in reply to CittyKitty

    If you are editing a standard definition MPEG, you should not be editing it in a project set up for DV. You should be editing it in a project set up for Hard Disk Camcorder standard definition. If you use the DV project setting, you will likely end up with interlacing issues when you output your project which cause it to jiggle when played.

     

    That said, where did this MPEG come from? I'm concerned that your original video is MPEG1, an antiquated video format that usually produces lower quality, lower resolution video.

     

    If you open the MPEG in a program like G Spot or Media Info, what does it tell you about the video's audio? (Also, what does it tell you about your video's resolution?)

     

    Also, you've a pretty old computer if you're running XP. Go to Windows Update and select the Custom option. Then select the non-critical updates. This will give you a very important update to your audio drivers.

     

    Outdated audio drivers can cause all sorts of buggy audio behavior.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 12:21 PM   in reply to CittyKitty

    Check for updated audio drivers first. See if you have an external or motherboard sound card (you may have both). Go to the manufacturers web site for updates - don't rely on Windows Update.

     

    When you say you are using Premiere Pro WDM sound what exactly do you mean - does your PC have Premiere Pro installed? I suggest you select an ASIO option as that is what PRE usually works with.

     

    As a test Share your file to a DV file, play it in the excellent free VLC player software and see if the sound works (don't worry about video quality yet - lets sort the sound issue first).

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2012 7:56 AM   in reply to CittyKitty

    Great news, and thank you for reporting what fixed things for you.

     

    Many users miss the Video, Audio and also the Multiplexer settings. I am glad that you found the Audio, and were able to come up with a setting that worked in WMP.

     

    For others, should they end up with two files, one for the Video Stream, and one for the Audio Stream, when they want one file with both Streams, they need to look to the Multiplexer settings, as those are likely set to "None."

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points