Skip navigation
Jimmyj9000
Currently Being Moderated

trackpad doesn't work

Feb 20, 2011 6:56 PM

I just installed lightroom 3.3 and I cant seem to get my trackpad  (HP Envy laptop) to work inside of LR3.3.  When i try to two finger scroll, LR shows a dynamic scroll graphic but the current pane does not scroll.  Has anyone else run into this and found a fix?

 

Any help is much appreciated.

-Jj

 
Replies
  • Currently Being Moderated
    Aug 28, 2011 7:26 AM   in reply to Jimmyj9000

    Okay, I have this same problem and I've been searching everywhere for a solution and FINALLY found one so I thought I would share for those of you still having this problem. For me, I have the Synaptics touchpad driver which is very common; so most laptop users probably do as well. The problem is with the actually little graphic that pops up that shows the "scrolling" graphic. For some reason, certain programs don't play well with the Synaptics drivers when they pop up that little graphic and therefor they do not scroll (pretty ironic, isn't it).

     

    To turn off this graphic (and fix scrolling) do this:

    Edit the registry:

     

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPEnh]
    "UseScrollCursor"=dword:00000000

    Just add this to registry. Either copy-paste the above text into Notepad, save it as a

    .reg file and run it, or manually add it using RegEdit (on my system, this  value didn't exist, so I had to create it manually). Afterwards, restart  SynTPEnh.exe and SynTPHelper.exe (use TaskManager to kill them, then  restart them from the Synaptics installation folder, which is usualy

    C:\Program Files\Synaptics\SynTP). Or simply restart your system.

     

    Problem solved and even better it gets rid of the annoying graphic that pops up every time you scroll. Every time Synaptics comes out with a new driver, they add even more annoying crap like this that ends up breaking stuff. Just make my touchpad work please!! Leave out all the crap. I noticed in the latest update, they pop up annoying videos of how to use your touchpad that pop up all the time. Talk about annoying . . .

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2012 2:38 PM   in reply to climbbike1@comcast.net

    Thanks for this solution, it has been driving me crazy. I have an HP Vista 64bit and this solved the problem.

     

    Regards Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 12:37 AM   in reply to climbbike1@comcast.net

    Thank you so much! I just bought a Dell XPS 15 and have experienced the exact same problem. This fix works perfectly.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points