Skip navigation

Cannot place images into Illustrator CS6...

Jul 19, 2012 6:45 PM

  Latest reply: linaM., Jan 25, 2013 11:19 AM
Replies 1 2 Previous Next
  • Currently Being Moderated
    Aug 7, 2012 7:18 AM   in reply to georgecoghill

    Linotype via Twitter just let me know the new 3.5.1 versions of the plugins are available.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 9:37 AM   in reply to georgecoghill

    Just downloaded and tried them in Illustrator CS5.5 and the new plugin version 3.5.1 seems to work alright.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 12:17 PM   in reply to Tim Aucoin

    Yes it is the Font Explorer plug-in. BUT... they just did a plug-in update and it works now!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 6:46 AM   in reply to Armadillo77

    I'm guessing that Linotype posted the update prematurely and then withdrew it from their site. That's why there was an error message every time FontExplorer tried to apply the update. But now I think they finally got it working properly.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2012 2:35 AM   in reply to georgecoghill

    Hello! Thanks for replying here mates! Got the same problem.. thanks for sharing the solution!!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2012 6:18 AM   in reply to Tim Aucoin

    We are having the same problem placing PNG files in Illustrator CS5.

    If we place it from the server it crashes....if we place the file from the desktop it works fine.

    Tested on several versions of OS from 10.7 - 10-8. Strange ....on the one install of AICS6 it works fine. We do not use FontExplorer Pro, therefore no plugin to remove?

    I disabled the Universal Type plugin, but still no luck placing PNG. The crash report I see alot of reference to "OpaqueEventHandler"

    .....any help would be appreciated

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2013 3:15 PM   in reply to Easybourne

    I am also having difficulty trying to trace raster images.  I am not using any plug ins just a newly installedversion of cs6 master collection on windows 7.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 11:19 AM   in reply to LynneAnim

    Hi! im having the same problem...i was using it the week before just fine, but i tried to use it this week and it crashes. Im working on a mac mountain lion.

     
    |
    Mark as:
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points