Skip navigation
Currently Being Moderated

Web site display problem in firefox & google chrome

Aug 8, 2012 9:34 AM

Dear all,

I have a website facing two  big problem in firefox & google chrome

1) Firefox webpage is display but my flash animation is not display some square patch is come

2) Google chrome site is display but my footer is not fit to the bottom area.

SAFARI & Internet exploer is working well

Please help me WEBLINK

 
Replies
  • Currently Being Moderated
    Aug 8, 2012 9:40 AM   in reply to manojb05

    manojb05 wrote:

    I have a website facing two  big problem in firefox & google chrome

    1) Firefox webpage is display but my flash animation is not display some square patch is come

     

    Works ok here in Firefox 14 on Mac.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:49 AM   in reply to manojb05

    You have some errors in your HTML and CSS that could be causeing problems. If you visit these websites and get your code corrected, the problems may disappear, if not, we can definitely troubleshoot once they're fixed.

     

    validator.w3.org

    http://jigsaw.w3.org/css-validator/

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:56 AM   in reply to manojb05

    manojb05 wrote:

     

    Osgood plz check firefox screen short.

    Then google chrome footer is not display properly

    dunche.jpg

    I don't see the blank white space in Firefox 14 on Mac. What version of Firefox are you using and on what platform, maybe someone else is seeing the empty space.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 10:19 AM   in reply to manojb05

    manojb05 wrote:

     

    firefox 13.0.1 & window based system

     

    Hummm...Firefox 11 PC shows the Flash file in position ok and Chrome 18 PC appears to show the footer ok as well. I can't think why Firefox 13 would show it any differently. Have you closed and re-opened Firefox?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 10:54 AM   in reply to manojb05

    You currently have 16 errors in your HTML. A big one that ticks off browsers is below...

     

    You have:

     

    <meta http-equiv="content-type" content="text/html;charset=utf-8" /><!-- /Added by HTTrack -->


    Tucked between your starting <html> and starting <head> tags. It needs to be moved between <head> and </head>

     

    The other 15 errors may clear up when you fix this, but check it against the links I supplied earlier. Small errors can cause big problems in different browsers/versions.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2012 6:02 AM   in reply to manojb05

    First fix the errors others hav pointed out. RE: Firefox not displaying your video, it could be a conflict between Firefox and the version of Adobe Flash player that is installed on your computer. I'm running FF 14.0.1 and can't access any videos if I'm running the latest Flash player. Have had (twice now) to uninstall Flash Player 11.3 and reinstall Flash Player 10.3. See this: http://support.mozilla.org/en-US/kb/flash-113-crashes. Obviously some bug that I thought would have been resolved by now, but alas no.

     

    Chris

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points