Skip navigation
Currently Being Moderated

FrameMaker 10 Crashes when saving file after cut & paste

Aug 8, 2012 8:30 AM

FrameMaker consistantly crashes, everytime, when doing a save file after doing a cut and paste of table data from one open FrameMaker file to another. This only happens with a specific table. I have had this happen consistantly over the past year with various docs and table data. Usually it occurs when trying to cut & paste data that has edit tacking turned on, but in this instance this is not the case. FrameMaker is fully up to date. Running WINXP


Internal Error 10024, 6379539, 6372417, 6385921, FrameMaker has detected a serious problem and must quit.

  • Currently Being Moderated
    Aug 8, 2012 8:46 AM   in reply to turboeclipse

    have you sent the error log into Adobe techs? reported it to Adobe Support?

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:12 AM   in reply to turboeclipse

    Have you tried a MIF wash?


    FM7 does this a lot (Error 7013, as it happens), with right run-in anchored frame moves. Less so with table moves.


    By the time the crash occurs, it is usually the case that the real problem, corruption elsewhere in the document, has already happened and beed saved. Saving out as MIF, and re-opening sometimes flags the damage.

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:37 AM   in reply to turboeclipse

    and what do they suggest?

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:50 AM   in reply to turboeclipse

    try contacting Adobe Support; there should be a case # at least

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 11:13 AM   in reply to turboeclipse

    sorry to hear that - it's a really good deal right now; you get bronze support and upgrades included

    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 2:24 PM   in reply to turboeclipse

    Hi turboeclipse,


    We can try one more step here.


    Goto c:/(drive) of your computer and Program file-->Common Files and you will find a Linguistics folder there,kindly rename that folder to Linguistics_old and then try and launch Framemaker.


    If it does not gets launched,kindly name it back to the original name Linguistics.


    If it launches,go ahead and perform the steps that were making it crash and take a look it that works.





    Mark as:
  • Currently Being Moderated
    Aug 9, 2012 5:03 AM   in reply to turboeclipse

    > This only happens with a specific table.


    If you can isolate the trigger factor, that would enable two things:

    1. other FM users, some with Support, could confirm and re-report,

    2. Adobe would be able to find the root cause quicker.


    Is it a specific Table Catalog table, regardless of content, or

    specific table content regardless of table format?


    Possibly unrelated anecdote ... as I've mentioned, when we get Err7103

    crashes, it's often well after the real damage has already happened.

    We have seen cases where huge sections of a document appear to

    vanish. In at least one instance, the content did not disappear.

    It got moved into a table cell, and was largely invisible.


    I can imagine that hidden table structures of sufficient complexity,

    or sufficient degeneracy (e.g. unbalanced tags, garbage structs,

    containing cross-refs to self*), could make the document unstable.


    * When the size of the .fm file increases with every save (and no

    changes), circular cross-refs are a likely cause.

    Mark as:
  • Currently Being Moderated
    Aug 9, 2012 9:32 AM   in reply to turboeclipse

    > The issue occurs with a specific table.


    That specificity is not specific enough.

    All instances of tables of the same specific (Table Catalog) format?

    Or just a specific set or row/column data?


    > The problem occurs even when all the data and ruling have been cleared.


    You may only think it's empty. You could have rows and columns not visible, and things going on in the format (Table Title and footer defs, for example).


    > Copying this table ...


    Copying the anchor point, or just the row and column contents?


    Create an empty table of FM default Format A.

    Copy in your rows and columns.


    Mark as:
  • Currently Being Moderated
    Aug 19, 2013 1:07 PM   in reply to turboeclipse

    I am getting this exact same error (i.e. every number of the internal error is the same).

    I have a very simple reproducable case.

    A single .fm file open.

    Make any change to this file and try to save it (e.g. add one letter anywhere in the file).

    Try to save and get this error.


    Note: I do also get this error in more complicated scenarios in other books that do not involve this file, but thought that this simpler scenario seemed more useful for troubleshooting.


    Details about the scenario:

    • I'm using a fresh install of Framemaker 10 (just installed an hour ago)
    • the file is fairly short (18 pages long)
    • the file contains a few images and a few tables, some bulleted lists and some numbered lists
    • track changes was used on this file
    • track changes is not enabled any longer
    • there are still track change underlines and strikethroughs within the file (but can't get rid of them - it's crashing every time I try to save it)


    Any help or suggestions appreciated.

    Thank you.

    Mark as:
  • Currently Being Moderated
    Aug 20, 2013 7:25 AM   in reply to vhm001

    Today, I was able to resolve the problem with this particular .FM file by using a different machine (with the same version of Framemaker 10 on it) to open the file (the file is in a shared location).  The other machine is a Windows 2K8 R2 Server - not sure if that matters, but thought I'd include that detail incase it helps.


    Next, I added just one letter to the file and then saved it successfully using that machine.

    I am now able to open the file on my own machine and editing and saving is working correctly again.


    I have not yet tried this same approach with the other (more complicated) .BOOK file with multiple .FM chapters, but I am hopeful and will report my results once I get back to working with that project.


    I hope this helps someone!

    Best of luck.

    Mark as:
  • Currently Being Moderated
    Aug 21, 2013 5:21 AM   in reply to vhm001

    @vhm001 - I'm pretty sure FM10 is not supported on a W2K8 R2 Server - that's probably the root of your issue.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points