Skip navigation
This discussion is archived
Currently Being Moderated

iPad rendering bad?

Aug 8, 2012 5:22 AM

Has something changed in the forum software to cause the rendering on an iPad (second generation) to be screwed up?  Portions of the right hand column  ("Top Participants", etc) intrude into the "Modify Date" section.  It's a mess.

 

Yes, I have removed all Adobe website information from Safari and power-cycled the iPad.

 

iPad display.jpg

 
Replies
  • Currently Being Moderated
    Aug 8, 2012 8:42 AM   in reply to Bob_Peters

    Try force quitting Safari on the iPad. By default apps will stay in memory. Even when you power cycle the iPad, the app will open as it was when you quit.

     

    Click on the Home button to return to the Home screen. Then double-click on the Home button. You'll see a row recently used apps. Click and hold on the Safari app until you see a red "delete" icon. Press the delete icon and the Safari icon will disappear.

     

    Return to the Home screen and relaunch Safari. That will cause it to start from scratch.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 10:55 AM   in reply to Bob_Peters

    Sorry. I can't think of another solution at the moment. It displays correctly on my iPad in Safari. Maybe someone else can suggest something.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points