Skip navigation
Currently Being Moderated

Filter Icon not showing

Aug 8, 2012 12:38 AM

Hi,

 

I was doing some tests with filters and found out that the filter icon will not show when a new v22 folio will be added to an account with previous versions of folios existing.

I added a filter to the new v22 folio. After a library update on the iPad, the Icon was not showing.

 

I had to completelly remove the old folios from the Account and to reupload them (even in an older folio version) until filters will work.

I'm not sure if its a bug or a feature?

 

–Yves

 
Replies
  • Currently Being Moderated
    Aug 8, 2012 12:42 AM   in reply to Yves Apel - IC

    Yves,

     

    I updated a few folios on the acrobat and distribution server to v22 and

    added library tags and they showed up in the content viewer immediatly and

    in my live app after an update on the distribution service.

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 12:58 AM   in reply to Yves Apel - IC

    seems like you can mix non-tagged and tagged folios. in my v22 content

    viewer the icon appears right after I added at least one v22 folio with

    tags set in the online tool.

     

     

    (mobil gesendet)

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Aug 8, 2012 11:04 AM   in reply to Yves Apel - IC

    Yves, in my test, I created one v22 folio with a filter set, and the rest of the folios are v21 or v20, not updated. The filter icon showed up in the library and selecting the filter hid all the pre-v22 folios.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points