Skip navigation
Currently Being Moderated

Getting fatal Exit Code 34 when installing an app

May 12, 2012 6:29 PM

Tags: #cloud #installation_error #exit_code_34

Anyone running into this?  I download an app (PS 6, ID 6, etc.) via AAM and then it tries to install.  Towards the end of the install I get a Fatal Error with Exit Code 34.  The log msg reads:

 

FATAL: Payload '{E2286898-049D-43EF-AA30-0A93E3744AC3} Camera Profiles Installer_7.1_AdobeCameraRawProfile7.0All 6.0.98.0' information not found in Media_db.

 

I tried downloading and installing a trial version of PS 6 and the same error occurred.  I tried running the CS Clean-up Tool but it said that there were no CS sessions installed on my iMac (latest version of Lion).  I completely deleted beta and trial versions of CS apps before running AAM.  I did have the RC candidate of Camera Raw 7.1 loaded on my Mac at one time but there is no uninstall app for that (at least that I can tell). It seems that the RC 7.1 may be involved with this error but I can't pinpoint how to get rid of it.

 

Any ideers out there?

 
Replies
  • Currently Being Moderated
    May 12, 2012 6:38 PM   in reply to 7.Peaks

    Use the Adobe Creative Suite Cleaner Tool from the below link and try uninstall all the CS6 application.

    http://www.adobe.com/support/contact/cscleanertool.html

     

    After using the cleaner tool, please rename Adobe folder to Adobe OLD from Mac HD/LIbrary/Application Support / then try installing the product.

     

    If you get the same error, please copy the error log from the Installation Window and paste it here.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 12:19 AM   in reply to 7.Peaks

    I'm having the exact same situation, with the exact same error on two separate PC's (Windows 7 based). I've tried everything I know plus everyone else's suggestions from the forums since Friday. At this point, I am getting very frustrated. I had success installing some of the programs, but they were the ones that were not previously installed with CS5 Prod Prem or the beta testing, So I have Dreamweaver, Acrobat X, Fireworks, etc. because they are not part of the Prod Prem suite and therefore have not previously been installed. Everything else, AE, PS, PR, IL, etc., gives me the following:

     

    Exit Code: 34

     

     

    -------------------------------------- Summary --------------------------------------

     

     

    - 1 fatal error(s), 0 error(s), 0 warning(s)

     

     

     

     

     

     

    FATAL: Payload '{B9CB63C4-46FD-4394-95E4-0602E3B4D7F6} Camera Profiles Installer_7.1_AdobeCameraRawProfile7.0All 6.0.98.0' information not found in Media_db.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 2:38 PM   in reply to rcconl

    Help?! Someone please? I did as described above and got the same response. I went into Windows Explorer and after running the Adobe cleaner and deleted everthing left with Adobe on it. Still I get the same response. This is happening on 2 PC's so it's not just a fluke. I really need my software. I am losing money every minute.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 4:11 PM   in reply to 7.Peaks

    No, it won't let me install anything remotely related to Photoshop, or apparently anything that I had previously installed from the CS5 Production Premium suite. The stuff that doesn't come with suite, and therefore has never been installed before, installed fine. I tried the cleaner tool on both computers last night and again this morning. I'm losing my mind. However, being the trained monked that I am, I am about to try it again. Congrats on getting yours to work. Enjoy.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 6:49 PM   in reply to 7.Peaks

    Well, how about that. The 13th time was the charm. So far, Premiere has installed and Photoshop is installing as I write this. Now, of course, I have to download the entire thing again - twice. But at least it appears to be working. I don't know what was different this time, but the computer thought something was. Anyway, thanks for the help, and I'm glad that you got yours to work. I know how frustrating it can be.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 3:59 PM   in reply to rcconl

    I had the very same problem, and I am using windows 7 too. After chat with the adobe tech support. He showed me how to fix the problem.

     

    Also, I tried the clean tool already. That didn't help.

     

    Go to C:\Program Files (x86)\Common Files\Adobe   if you use 32bit system I think it would be C:\Program Files\Common Files\Adobe

     

    Change 3 folder name.

     

    Adobe PCD -> Adobe PCDold

    backup -> backupold

    caps -> capsold

     

    Then run the setup file again.

     

    This method worked for me. Hope that would work for you also and save you some time.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 11:32 PM   in reply to 7.Peaks

    I been getting this same problem tried redownloading a newer intilation but still ran into that same problem

     

    BUT

    when I ran the installer i "unchecked" Adobe Illustrator CS6 all the other applcation installed with no propblem

     

    so now i am going to finguer out a way to ger Illustrator installed

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 11:32 AM   in reply to jackFW06

    Oh my god THANK YOU,  YOU BEAST!! I have had this error for nearly a month now THANKS

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2012 2:59 PM   in reply to 7.Peaks

    Hello friend, my problem is the same, carries 1% and the error happens, you can not try to explain how, again? Because I did not understand their rights these instructions, and if you have Skype, it would be even better, mine is victor.mi.wt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2012 7:27 PM   in reply to Victor Magalhãe

    Hi victor

     

    the following fix worked for me

     

    Go to C:\Program Files (x86)\Common Files\Adobe   if you use 32bit system I think it would be C:\Program Files\Common Files\Adobe

     

    Change 3 folder name.

     

    Adobe PCD -> Adobe PCDold

    backup -> backupold

    caps -> capsold

     

    Then run the setup file again.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2013 9:57 AM   in reply to jackFW06

    I have nearly the same error on the imac.  However I had a hard time locating that folder  \library\application support\adobe\adobe pcd .   I change the folder name and it is still erroring as before.  Either it doesn't work the same for the mac or I am in the wrong location/folder.   Any suggestions?

     

    Thank you

     

    Exit Code: 34

    Please see specific errors below for troubleshooting. For example,  ERROR:

     

     

    -------------------------------------- Summary --------------------------------------

    - 1 fatal error(s), 0 error(s)

     

     

    FATAL: Payload 'Camera Profiles Installer_7.4_AdobeCameraRawProfile7.0All 7.0.0.103 {38CE8E2B-ABDF-487F-A606-31D5E75AF8C0}' information not found in Media_db.

    ---------------------------------------------------------------------- ---------------

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points