Skip navigation
ThaddeusGrey
Currently Being Moderated

Trouble Installing Software Bundle on my new Mac

Aug 8, 2012 2:41 PM

Hi, I've had my tablet and software bundle for a couple years now. I've installed the software bundle and wacom tablet on pcs in the past with no trouble. I tried to install Photoshop Elements 8 on my new Mac, which in the instruction manual it says it is compatible with. But every time I click on installation, a PSE icon pops up in the menu bar, bouncing up and down, and it asks for my permission(I have to enter my password, I understand how this part works, and it's all well and good). The trouble starts after I enter my password to allow the process to continue. A second PSE icon pops up in the menu bar along the bottom of my screen, and the installation process starts, but the first remains and keeps jumping up and down. I've clicked on it again and again, and nothing shows up, and it won't go away. Meanwhile, the intallation progress is stuck on main_pageSubtitle, which it progresses along until the very end, where it stops, and won't go any further. However, if I right click on either icon and click either Quit or Force Quit, the process stops and closes altogether.

I've tried a number of things and nothing works. I've opened the software bundle folder and gone directly to the photoshop element 8 folder and clicked on the install icon there. I've clicked on Install Adobe Photoshop Elements 8 in the window that the program opens automatically. I even installed Nik Colour Efex Pro, which says it won't even work without Photoshop Elements 8 installed. THAT installation went off without a hitch. I've tried restarting my computer and doing it over again.

I'm running out of options and getting very frustrated. If anyone has any suggestions please help me out.

 
Replies
  • Currently Being Moderated
    Aug 8, 2012 4:01 PM   in reply to ThaddeusGrey

    Have you been manually removing any bits of the failed installs that did get installed between attempts? You need to do that. I would run this, then do a search in applications, hard drive>library>appllcation support>adobe and also your username>library for anything that's there and remove it. Are you running lion or mountain lion?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:28 PM   in reply to ThaddeusGrey

    It's possible there's something about the installer that isn't compatible with mountain lion. It does work to install PSE 8 in lion, although I realize that's not much help in your situation.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points