Skip navigation
Scott Aiken
Currently Being Moderated

PE10 no longer launches

Aug 10, 2012 12:14 AM

Tags: #elements_10 #launch_failure

PE10 was working just fine last weekend.  I hadn't figured out yet how to export the entire project to a single video file, so I viewed the intermediate avi files in Windows Media Player ("WiMP").  WiMP wanted to upgrade to version 11, so I said ok.  WiMP 11 installed, computer rebooted, I watched my avi's.

 

Ever since, PE10 has not launched from either desktop shortcut or from Start Menu.  I get the welcome screen.  Selecting "Open Project" and then my project will dismiss the welcome window, but not bring up the application.  Selecting "New Project" will dismiss the welcome window, but not bring up the application.  Selecting "Organize" will dismiss the welcome window, and actually does bring up the Organize window.

 

After trying to launch PE10, taskmgr shows the following processes:

- ElementsAutoAnalyzer.exe (56,380K mem usage, 0% CPU usage)

- Adobe Premiere Elements.exe (155,156K mem  usage, 0% CPU usage)

- Adobe QT32 Server.exe (39,708K mem usage, 0% CPU usage)

 

I've tried re-installing Quicktime in case WiMP messed up some video configuration.

I've tried rolling back WiMP 11 to WiMP 10.

I've gone through everything on http://forums.adobe.com/thread/792580?tstart=0.

After all this, still no PE10.

 

Win XP, Media Center Edition, SP3.

Dell Dimension, 2.8 GHz

38 GB free on HDD.

1.5 GB RAM.

 

Thanks in advance for any assistance!

 
Replies
  • Currently Being Moderated
    Aug 10, 2012 5:03 AM   in reply to Scott Aiken

    That's a much older machine with very limited hardware resources, Scott.

     

    First, you should have at least 4 gigs of RAM. 1.5 gigs is barely enough for Windows to run!

     

    But this is compounded by the fact that you've only got 38 gigs of free space on your hard drive. You may be able to get the program running again if you do a Disk Clean-up and a Defragmentation. But those 38 gigs are going to fill up awful quick with media files. And once you get down below 30-20 gigs of free space, the program doesn't have room to operate.

     

    Unless you're able to either clear off 60-70 gigs of space (and clean and defragment) and/or add a second drive for your video projects, it's likely the program is not going to be able to run.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2012 7:32 AM   in reply to Scott Aiken

    Scott,

     

    I agree with Steve's accessment of potential problems.

     

    Along with those, this article, http://forums.adobe.com/thread/792580 might be useful in getting PrE running. It starts with a checklist to set up PrE, then goes into steps to tune up the computer and the OS, then offers links on troubleshooting.

     

    As PrE did run (that may well have been before the HDD became so filled?), I would also set a System Restore Point for today (in case this does not help), and then boot to Safe Mode. From there, choose a System Restore Point, before you upgraded WMP. Let the system reboot, and test. If that does not help, you have only lost a few moments, since you did create the System Restore Point for today, and can go back to it.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points