Skip navigation
Currently Being Moderated

Error on Activating Component service in LC ES (7.x)

Aug 10, 2012 5:07 AM

Hi,

 

   I am using LC 7.x. (ES). This question is about activating services in components. I installed a component. While installing, I got no errors. But while activating the service I got this following error. So I am unable to use the service.

 

An error occured. Please check the Eclipse error log for details.

 

It is working fine in Livecycle  ES2. So I changed the JDK. I installed JDK 1.5. But no use. Please help me on it. Advance thanks from my side.

 

 

Thanks,

Arjun

 
Replies
  • Currently Being Moderated
    Aug 10, 2012 4:26 PM   in reply to Arjun Venugopal

    Hi Arjun,

     

    LiveCycle ES starts with version 8 and above..

     

    I think you are attempting to install an ES based DSC into pre-ES version.

     

    In 7.* versions of LiveCycle, there were QPAC (Quick Process Action Component) as opposed to DSCs currently in ES+.

     

    You might have to rewrite your component according to QPAC specification to make it work in 7.X version.

     

    Regards,

    Nith

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2012 9:53 PM   in reply to Arjun Venugopal

    Can you share the log entry which shows the activation error?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points