Skip navigation
Currently Being Moderated

flash cs6 crash problem

Aug 11, 2012 12:36 PM

pl help me someone i installed creative suit cs6 master collection bt after installation flash was crash automatic after running wht can i do? i am useing windows x64 pl help i want to solution

 
Replies
  • Currently Being Moderated
    Aug 13, 2012 1:16 AM   in reply to Dee_Bad

    Please follow this process before launching the application.

    1. Launch the application

    2. Immediately press the CTRL +SHIFT+ ALT (Before open the intial screen)

    3. Delete the professional setting Yes/ no pop up would appear

    4. Select YES

    Please let me know if its works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 1:18 PM   in reply to Dee_Bad

    I am having the same issue on W7x64. All other applications within CS6 Master Collection run without issue. Flash either completely crashes on launch, or begins to launch and then white screens and requires a task kill to do anything. I have tried the suggestion above from JLO to no avail. Logs available if anyone at Adobe is able to help.

    Thank you!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 10:53 PM   in reply to geekgoil

    Hi,

     

    Please upload your logs to any free file sharing site and share the links in this post.

     

    Thanks,

    Suhas Yogin

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2012 9:44 AM   in reply to Suhas Yogin

    Suhas - Thank you for your response. I've uploaded the logs for viewing at:

    https://www.dropbox.com/sh/djslv1p3pscnpfu/ipvu67qEnt

     

    I have tried the methods other users have described here and in other posts all with no luck so any help is greatly appreciated.

     

    Thank you much!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:43 AM   in reply to Jose_Flash_ookken

    Thanks a lot I thought it was an issue with fonts after I'd installed a couple fo them. Your solution worked.

     

    Much appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 6:43 AM   in reply to Suhas Yogin

    Suhas - Any update on this available since logs were submitted? Thank you again!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2012 1:04 AM   in reply to geekgoil

    Hi,

     

    Go to:

     

    C:\Users\«YourUserName»\AppData\Local\Adobe\Flash CS6\en_US\Configuration

     

    there is a fontinfo.txt file. Open this in notepad and delete everything in it and save it, but before starting Flash again, change the properties of that fontinfo.txt file to read only so Flash can't overwrite it again.  Please try and let me know if it worked for you.

     

    Regards,

    Suhas Yogin

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2012 8:11 AM   in reply to Suhas Yogin

    Suhas,

    We had already attempted this previously. There was no fontinfo.txt file in the path listed. We attempted to create it since it did not exist and mark it as read only before launching, but the result was the same. Flash has never successfully launched.

     

    We've tried uninstalling and reinstalling the suite to no avail. The fontinfo.txt appears to only be created once Flash has launched, but as it has not launched successfully at any time, there is no fontinfo.txt unless we create it.

     

    Any help is greatly appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 3:57 AM   in reply to geekgoil

    Hello,

     

    Thank you, I would like you to try one last thing before I try and investigate it further.

     

    Could you please recreate Flash Preferences before launching Flash? I just want to ensure the issue is not due to a certain setting that is written in to the Preferences folder. Follow this KB article to understand how to do it.

     

    If you've tried this already, please let me know asap.

     

    Regards,

    Suhas Yogin

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 11:50 AM   in reply to Suhas Yogin

    Suhas-

    I've gone through the instructions in the KB article provided and the result is the same. Flash begins to load, then a white screen, then crash or task kill.

     

    Thank you again for your help. Any other ideas are greatly appreciated.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points