Skip navigation
Currently Being Moderated

PrE-10 Will not start in Win7(x64)

Aug 13, 2012 11:32 AM

Tags: #windows_7 #problems #premiere_elements_10 #start_failure

I sincerely hope this is not redundant, but I have spent days on this forum looking for answers, but with no luck. I have seen many similar questions, but none of the 'fixes' proposed are relevant, or do not work for me.

 

History:

I have been running PrE-10 since its release, on Win-7(32-bit). I recently had a system crash after installing Windows-8 Beta and had to wipe my hard drive and start from scratch. This time I loaded Win-7 (x64). All my original apps I had stored on an external drive. Some re-installed, some not. I had to re-download PSE-10, and PrE-10 as 64-bit apps.

PSE-10 and the associated Organizer, work fine as before. PrE-10 however does not start. I get the splash screen, with the options of NEW, OPEN and Organizer. Of these, only Organizer opens. The other two options either bring up a Windows Error box 'Pre-10 has failed to start', or it just sits and does nothing.

 

 

It is not a system limitation as I have far more than the requirements needed to run it and as I said, it worked fine in the 32-bit version, and nothing else has changed (that I have input), so I am baffled.

 

As I said, I have done many of the proposed fixes I have seen on the forum, if they are pertinent to my system, and even some that were not. I have now completed the reinstallation of most of my applications, and so far only PrE is causing a problem, but it is very important to me as I am working on a project that requires it.

 

I have done a Belarc report, but I do not see a link to upload it. I see links for images, videos, tables and weblinks, but nothing for files (pdf). I will attempt to load it as an image and see if this works. I do not want to post it as text or HTML as it is 7 pages long! (Nope, it does not insert). Perhaps someone can tell me how to upload the file.

 

Here is a system summary:

 

OS NameMicrosoft Windows 7 Ultimate
Version6.1.7601- Service Pack 1 Build 7601
Other OS Description64-bit
OS ManufacturerMicrosoft Corporation
System NameDOUG-IQ775
System ManufacturerHPQOEM
System ModelSLIC-CPC (TouchSMart IQ-775)
System Typex64-based PC
ProcessorAMD Turion(tm) 64 X2 Mobile Technology TL-58, 1900 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/DateAmerican Megatrends Inc. 5.15, 11/26/2007
SMBIOS Version2.4
Windows DirectoryC:\Windows
System DirectoryC:\Windows\system32
Boot Device\Device\HarddiskVolume1
LocaleUnited States
Hardware Abstraction LayerVersion = "6.1.7601.17514"
User NameDOUG-IQ775\DOUG
Time ZoneUS Mountain Standard Time (AZ)

 

Installed Physical Memory (RAM)   4.00 GB
Total Physical Memory   4.00 GB

Current Available Physical Memory  1.68 GB

Total Virtual Memory           8.00 GB
Available Virtual Memory           5.32 GB
Page File Space           4.00 GB
Page FileC:\pagefile.sys

 

STORAGE

 

USB Flash Memory, s/n 001D0F1FCF2DC8C08406020B, rev 1.00
Generic Flash Disk -- drive 8, 8GB s/n 03483DBB, rev 8.07
WDC WD16 00BEVS-60RST0 -- drive 7, 160GB  s/n WDC WD1600 WD-WXC108351497
Generic CF Reader -- drive 5, s/n 058F12M111B, rev 1.01
Generic SM/SD/MS Reader -- drive 6, s/n 058F12M111B, rev 1.00
Century EX35SW4_SB4-A USB Device -- drive 1, s/n 011E011D3B, rev 0100
Century EX35SW4_SB4-B USB Device -- drive 2, s/n 011E011D3B, rev 0100
Century EX35SW4_SB4-C USB Device -- drive 3, s/n 011E011D3B, rev 0100

Century EX35SW4_SB4-D USB Device -- drive 4, s/n 011E011D3B, rev 0100

 

 

HARD DRIVES

c:/D:(NTFS on drive 0) *500.11 GB

k: (NTFS on drive 7)160.03 GB

w: (NTFS on drive 1)250.06 GB

x: (NTFS on drive 2)250.06 GB

y: (NTFS on drive 3)250.06 GB

z: (NTFS on drive 4)250.06 GB

WDC WD16 00BEVS-60RST0 USB Device [Hard drive K:] (160.04 GB) -- drive 7, SMART Status: Healthy

WDC WD50 00AAKS-65TMA SCSI Disk Device (500.10 GB) -- drive 0, s/n WD-WCAPW3069745, SMART Status: Healthy





Drives new – drive encryption

Memory Modules c,d

1660.37 Gigabytes Usable Hard Drive Capacity

914.49 Gigabytes Hard Drive Free Space

 

CD/DVD

TSSTcorp DVDR/RW TS-T632L ATA Device [Optical drive]

   

Software Versions & Usage

 

     i  Adobe Download Assistant

     i  Adobe Help

     i  Adobe Photoshop Elements Editor Version 10.0

   ı i  Adobe Photoshop Elements Version 10.0

   ı i Adobe Premiere Elements Version 10, 0, 0, 0

     i  Adobe Systems Incorporated - Elements Organizer Version 10.0

   ı i  Adobe Systems Incorporated - ElementsAutoAnalyzer Version 10, 0, 0, 0

       Adobe Reader and Acrobat Manager Version 1.5.7.0

    i  Adobe Reader Version 10.1.3.23

     i  Adobe Systems, Inc. - Shockwave Flash Version 11,3,300,270

   ı i  Adobe Updater Startup Utility Version 2.2.0.2 (BuildVersion: 1.0; BuildDate: BUILDDATETIME)

   ı i  Adobe® Flash® Player Update Service Version 11,3,300,270

     i  Amazon MP3 Downloader Version 1.0.0.0

     i  Any Audio Converter Application Version 3, 3, 8, 1

     i  Any DVD Converter Application Version 4, 0, 1, 1

   ı i  Apple Inc. - QuickTime QuickTime 7.7.2 (1680.56)

   ı i  Apple Push

     i  Apple Software Update Version 2.1.3

   ı i  Belarc, Inc. - Advisor Version 8.2g

     i  Canon IJ Driver Uninstaller Version 1.2

     i  Canon IJ Utility Uninstaller Version 1, 3, 0, 0

   ı i  CANON INC. - CNSLMAIN.EXE Version 1, 4, 3, 0

     i  CANON INC. - MP Navigator EX Version 1, 0, 7, 0

     i  CyberLink - CLDownloader Version 2.3.0.2715

     i  CyberLink - DZM Version 2.05.3206

   ı i  CyberLink Corp. - PowerDirector Version 9.0.0.2930

   ı i  Google Chrome Version 21.0.1180.75

   ı i  Google Update Version 1.3.21.103

   ı i  GSpot Codec Information Appliance Version 2, 7, 0, 1

   ı i  Igor Pavlov - 7-Zip Version 9.20

   ı i  INR Desk Version 2.0.0.0

   ı i  Microsoft Corporation - Internet Explorer Version 9.00.8112.16421

   ı i  Microsoft Corporation - Windows Installer - Unicode Version 5.0.7600.16385

        Microsoft Corporation - Windows® Search Version 7.00.7600.16385

   ı i  Microsoft Malware Protection Version 4.0.1526.0

     i  Microsoft Network Inspection System Version 4.0.1526.0

   ı i  Microsoft Security Client Version 4.0.1526.0

     i  Microsoft ® Windows Script Host Version 5.8.7600.16385

   ı i  Microsoft® .NET Framework Version 2.0.50727.4927

     i  Microsoft® .NET Framework Version 3.0.6920.5011

     i  Microsoft® .NET Framework Version 4.0.31106.0

   ı i  Microsoft® CoReXT Version 7.250.4232.0

   ı i  Microsoft® Windows® Operating System Version 12.0.7600.16385

     i  OpenOffice.org 3.4 Version 3.04.9590

     i  OpenOffice.org Base Version 3.04.9590

     i  OpenOffice.org Calc Version 3.04.9590

     i  OpenOffice.org Draw Version 3.04.9590

   ı i  OpenOffice.org Impress Version 3.04.9590

     i  OpenOffice.org Math Version 3.04.9590

     i  OpenOffice.org Writer Version 3.04.9590

     i  OpenOffice.org Writer(Web) Version 3.04.9590

   ı i  Orbitdownloader.com - Orbit Downloader Version 4, 1, 1, 1

     i  PlotSoft L.L.C. - PDFill PDF Editor with FREE PDF Writer and PDF Tools Version 9.0.0.9

     i  PlotSoft LLC - PDFill FREE PDF and Image Writer Version 9.0.0.9

   ı i  Realtek - ReStart Application Version 500, 1001, 719, 2007

   ı i  Realtek - RtlService Application Version 700, 1004, 1207, 2009

   ı i  RichVideo Module Version 2.0.1.5417

     i  Safer Networking Limited - Secure Shredder Version 1.9.0.0

     i  Safer Networking Limited - Spybot - Search & Destroy Version 1, 5, 2, 0

     i  Safer Networking Limited - Spybot - Search & Destroy Version 1, 6, 0, 30

     i  Safer Networking Limited - SpyBot-S&D Version 1, 6, 2, 0

   ı i  Safer Networking Ltd. - Spybot - Search & Destroy Version 1, 6, 0, 0

     i  SmartSound Sonicfire Pro Version 5.7.1

     i  Sun Microsystems, Inc. - Java(TM) Platform SE 6 Version 6.0.0.105

     i  The Audacity Team - Audacity® Version 1,3,13,0

 

Can anyone help me get this app going... please!!

 

Thanks in advance!

DN

 
Replies
  • Currently Being Moderated
    Aug 13, 2012 11:52 AM   in reply to ShutterDug

    Is that an HP laptop?

    -HP Fingerprint/Password conflict http://forums.adobe.com/thread/911575

    Otherwise, unless I missed it, I do not see mention of your graphics/video card brand/model and driver number

     

    Check the ATI or nVidia or ??? website to be sure you have a current driver

     

    Also, for laptops... if that is what you have

    -http://helpx.adobe.com/premiere-pro/kb/error---preludevideo-play-modul es.html
    -http://forums.adobe.com/thread/1001579
    -Use BIOS http://forums.adobe.com/thread/1019004?tstart=0

    
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 1:22 AM   in reply to ShutterDug

    Initial steps should be to check if you have the latest of everything.

    Latest graphics drivers, latest version of quicktime. updated version of PRE.

    Then you can try on a new admin account as it could be permissions issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 8:15 AM   in reply to ShutterDug

    I might have missed it, but as John T. Smith asked, do you have the HP fingerprint security feature turned ON?

     

    Also, what is the make and model of your video card?

     

    What is the number and date of the installed driver for that card?

     

    This FAQ Entry might also be useful for tracking down issues. The first part is a checklist for getting PrE to work best, then it goes into some system/OS tuneup tips, and ends with links for troubleshooting: http://forums.adobe.com/thread/792580?tstart=0

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 9:22 AM   in reply to ShutterDug

    ShutterDug,

     

    Sorry about the post disappearing. That has happened to me a few times recently, and it is a real bummer.

     

    OK - no fingerprint security. Glad to hear that.

     

    As for attaching a file, only a person with MOD capabilities can do that now, but your table shows all the info. Thank you.

     

    The nVidia site only shows a Feb. 11, 2009 driver for the GeForce 7600 GO. It lists the OS as Vista-64, and Win7-64, and is probably the one that nVidia tried to get installed on your computer, but I could be wrong. Have you looked on the HP site, as some companies, like Dell, HP, Lenovo, etc., do issue new drivers?

     

    Wish that I had more thoughts for you, and am surprised that nVidia does not have a newer driver, than 2009, but perhaps support for that card just no longer exists.

     

    Good luck, and maybe others will have some useful ideas for you.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 10:05 AM   in reply to ShutterDug

    "MOD" = Moderator.

     

    At one time, users COULD attach a file, but too many abused that function, so it was removed. That was unfortunate, as attached documents can be very useful in troubleshooting. However, some folk just cannot play nice, so users lost that capability. Only moderators and administrators can now attach a file.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2012 12:21 PM   in reply to ShutterDug

    ShutterDug wrote:

     

    I am thinking I should just re-install my Win-7 32-bit OS, to end all this frustration!


     

    To avoid losing all your 64-bit apps you could install Win32 as dual boot - at least that way you will see if it will work for you.

     

    [DELETED] - I made an invalid suggestion

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 11:45 AM   in reply to nealeh

    I am also running PE10 on Win7.

     

    It was working fine for several months then last night I got exactly the same problem, although I had used it several times shortly before.

     

    As soon as I click on the 'Additional bits' screen the interface stops loading and I am left with the monitor and Time Space/line.

     

    I can click on the file, etc names on the top left of the screen but the program then locks up shortly afterwards.

     

    Removed and re-installed it but to no avail.

     

    Tried searching for upgrades but only found one for .raw files.

     

    If I move the monitor, it leaves a trail of identical images behind it.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:11 PM   in reply to Droid999

    This is an indication that you don't have enough power to edit your video or that you system is not properly tuned.

     

    Why did you post this onto the end of this five month old thread, Droid?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:46 PM   in reply to Steve Grisetti

    Well, I have quad core computer with 4gb ram running Win7 64 bit and it was working with some pretty big files then just stopped.

     

    Once I reloaded it, I tried to start a new project in a different folder but exactly the same happened.

     

    I put it in here because it was the only error which seemed to fit mine.

     

    I have checked the drivers with System Mechanic and it reports that they are all up to date.

     

    Graphics details -

     


    NameVX2439 Series on ATI Radeon HD 5450

    Current Resolution1920x1080 pixels

    Work Resolution1920x1048 pixels

    Stateenabled, primary, Unsafe

    Monitor Width1920

    Monitor Height1080

    Monitor BPP32 bits per pixel

    Monitor Frequency60 Hz

    Device\\.\DISPLAY1\Monitor0

    ATI Radeon HD 5450


    Memory1024 MB

    Memory type2

    Driver version8.850.0.0
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:56 PM   in reply to Droid999

    Is that the most recent driver for your card, and your OS?

     

    If not, I would download and install the latest version. Check the installation notes, as some folk have found that just installing the newer drivers, over the older versions have been leaving broken "pieces" on the system, causing even more problems.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 1:09 PM   in reply to Droid999

    Looks like the Catalyst driver is the 12.8 (8/15/2012) for Win7-64: http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64. aspx

     

    Check that out vs your Radeon and OS.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 1:30 PM   in reply to Bill Hunt

    Just installed all that - no change.

     

    I've just uninstalled it and deleted all the relevant folders as well this time.

     

    Will try a re-install again tomorrow, if that doesn't work it will get binned.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2012 3:23 AM   in reply to Droid999

    I see you have Spybot S & D installed. I installed it a few days ago, because of a pesky toolbar that was hijacking my home page, and forgot to uninstall it afterwards.

     

    I was reminded of its presence though because my entire machine seemed slower and web browsing was agonising. Investigating running processes showed 'Tea Timer' eating at resources. This is the Spybot resident process and killing it restored the PC performance.

     

    As a test I suggest you try disabling Spybot (and any other anti-virus, anti-malware products) and seeing if that helps. Certainly the two 'big name' anti-virus products are regularly determined as the cause of PRE problems.

     

    [EDIT]

    You actually appear to have four different versions of Spybot S&D installed. Maybe completely uninstal all the versions first and then try PRE. Then install the current version (1.6.2 I think) only.

     

    Belarc - the Belarc report is actually an html file. You could try copying the source html and paste it into the discussion topic via the HTML mode (top right icon next to the spell checker). Best if you try it in the 'No response needed' sub forum first.

    [/EDIT]

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points