Skip navigation
Currently Being Moderated

Just installed Adobe Premiere Elements 10 - Crashes upon opening a new Project

Jun 4, 2012 12:45 PM

I've just installed Adobe Photoshop & Premiere Elements 10 on one of our marketing user's PC, and while Photoshop works like a charm, Premiere Elements 10 crashes every time you try to create a new project.  I have done a total uninstall and reinstall, but get the same results.  Here is the crash report generated by Windows (7 Pro x64)

 

Problem signature:

  Problem Event Name: APPCRASH

  Application Name: Adobe Premiere Elements.exe

  Application Version: 10.0.0.0

  Application Timestamp: 4e791009

  Fault Module Name: dvacore.dll

  Fault Module Version: 8.0.0.0

  Fault Module Timestamp: 4e78f08f

  Exception Code: c0000005

  Exception Offset: 000000000000154e

  OS Version: 6.1.7601.2.1.0.256.48

  Locale ID: 1033

  Additional Information 1: 7a8f

  Additional Information 2: 7a8f433f52f6f9a5539b887f16e37397

  Additional Information 3: 9ca8

  Additional Information 4: 9ca8acafba7b6c4cf5e9fa78b17b0956

 
Replies
  • Currently Being Moderated
    Jun 4, 2012 12:56 PM   in reply to Nick_A_Graham

    Welcome to the forum.

     

    I would start with this ARTICLE, which begins with a checklist for setting up the computer and PrE, to run best, then goes into details on tuning up one's computer and OS, and finishes with troubleshooting links.

     

    Looking at the faulting module in your error log, it appears that something in the authoring part of the program, might be having an issue. I would also insure that there is no disc in the multi-drive/burner, as that can crash the Sonic AuthorCore, that PrE uses in its authoring modules.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 1:00 AM   in reply to Nick_A_Graham

    Try to clean the preferences and then launch Premiere Elements. Preferences are in "%appdata%\Adobe\Premiere Elements\10.0" (Enter the whole text within quotes into Start->Run bar and press Enter.)

    Delete the complete folder named 10.0 and then restart the app

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 6:06 AM   in reply to Nick_A_Graham

    I am an istitutional customer with 1100 installations of premiere.  It's never worked well for us even on prior versions, and I've been down the troubleshooting rabbit hole with 8, 9, and now 10.  I was hoping for a fix with version 10, but it doesn't look like it to me.

     

    I'm having a very similar issue with Premiere 10 on a brand new installation;  Windows 7x64 professional.

    We have installed Premiere Elements 10 plus the content packs.  All video, audio, quicktime, etc is updated to the latest and greatest.  Everything was installed under the local administrator, and run under the local administrator.  The computer is not attached to the domain.

     

    When I launch Premiere Elements 10, the splash screen comes up fine.  When I click new project, the probems begin.

     

    After several seconds the generic windows error message "premiere elements 10 stopped working"  then "Do you want to send more information about the problem"  this refers to three WER files in the C:\users\Administrator\Appdata\Local\Temp folder.  I either can't see these files or they get deleted in the process of clicking through the error messages.

     

    On this first error, I can click through it, and premiere continues to open.  I get the 'my project' screen, click OK to open a new project called my project, then I get a message 'reduced content set installed'.  This is a mystery since all the content packs are installed per the adobe defaults.  Click no here and the editor opens - but then after 15 seconds or so I get second generic Windows error.  I can't click through this one and the program crashes.

     

    The Windows application error log entries look like this (not very helpful):

     

    Event Properties - Event 1000 Application Error

     

    Faulting application name: Adobe Premiere Elements 10.exe, version: 10.0.0.0, time stamp: 0x4e790696

    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

    Exception code: 0xc0000005

    Fault offset: 0x0000000000000000

    Faulting process id: 0x1a28

    Faulting application start time: 0x01cd432ac62d459e

    Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements 10.exe

    Faulting module path: unknown

    Report Id: 1f392b7e-af1e-11e1-a6a2-0026c6ca1860

     

    Strangely, this sequence doesn't happen every time I open Premiere.  Sometimes I can open the editor and close it again without error.  But in this case, Premiere does not close out the following services:

     

    Premiere elements.exe

    AdobeQT32server.exe

    dynamiclinkmanager.exe

    and sometimes adobe premiere content analyzer.exe

     

    If you try to launch premiere again, the program crashes immediately upon clicking the new project button on the splash screen.  If you kill all these processes, you can launch premiere again and go through the error do-loop.

     

    I have also deleted all of the premiere folders in the C:\users\administrator\appdata\local\adobe   and the C:users\administrator\appdata\roaming\adobe folders as well as the C:\programdata\adobe folder.  this has had no effect on the problem.

     

    I'm really at the end of this process, which we went around and around with Adobe last fall on version 9, sending all kinds of dump files and log files, which amounted to no solution.  One bright spot is that when the 9 update came out we applied it and lo and behold premiere worked fine.

     

    Two suggestions I might have for you are to kill the processes before relaunching, and to revert back to version 9.0.1, which is a 32 bit application.  I'll update this post after we complete the reversion and test this.

     

    I'd like it if Adobe weighed in with some real suggestions too!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 6:34 AM   in reply to TomWyman

    Oh also I found somewhere to look at the AMT file, which I found in the C:\users\administrator\appdata\local\temp folder.

     

    I have no idea what the AMT really is but here's an excerpt of the log at the point of crash.

     

    2012-06-06 08:18:01 [2504]  AUMService: config: No AdobeUpdaterCode found in configuration; AUM will be disabled.

    2012-06-06 08:18:01 [2504]  ALMService: Terminating

    2012-06-06 08:18:01 [2504]  SLCoreService: Shutting down SLCore 1.7 Release (build 1.7.26.249851).

    2012-06-06 08:18:01 [2504]  SLCoreService: Service destruction took 37.8 ms and succeed.

    2012-06-06 08:18:01 [2504]  ALM: _info_: End ALM

    2012-06-06 08:18:01 [2504]  performance: AMTReleaseProductLicense took 54.290745 ms

    2012-06-06 08:18:01 [2504]  AMT: END SESSION.

     

    Maybe this can help an adobe expert with next steps.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 8:27 AM   in reply to Nick_A_Graham

    Nick,

     

    Great news, and thank you for reporting your success.

     

    Unfortunately, Premiere (PrE, or PrPro), are designed to run locally, and do not do well in many networked environments. Because of the target audience for PrE, there probably have not been so many Feature requests for networking capabilities with it, but I know that there have been for PrPro, as many post-houses do work in a networked environment. I had rather expected to see PrPro CS 6 released with networking capbilities, but not yet.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 8:28 PM   in reply to TomWyman

    I am having exactly the same problem as Tom Wyman describes.  Windows 7 64 professional SP1, fully updated.  Updated NVIDIA driver.  Over 200gb hard drive, 4gb RAM.  I've installed from disks and from download.  In both cases I turned off Windows firewall and ESET virus check and firewall before I did the install.  Adobe CS6 works fine!  It seems strange that an 'elements' program should cause so much trouble.

     

    Any ideas much appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 9:16 PM   in reply to mrfcj

    Did nothing in that "PrE Crashing and Hanging" article help you?

     

    What did Event viewer say?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 8:03 AM   in reply to Bill Hunt

    I have done everything in the first section.  The next part doesn't apply because Premiere Elements has never opened.

     

    Here is the event viewer when I tried to open PrE just now.

     

    Log Name:      Application

    Source:        Application Error

    Date:          14/08/2012 8:50:37 AM

    Event ID:      1000

    Task Category: (100)

    Level:         Error

    Keywords:      Classic

    User:          N/A

    Computer:      MaryRose-HP

    Description:

    Faulting application name: Adobe Premiere Elements.exe, version: 10.0.0.0, time stamp: 0x4e791009

    Faulting module name: Display.dll, version: 6.0.0.0, time stamp: 0x4e78fee0

    Exception code: 0xc0000005

    Fault offset: 0x00000000000230bc

    Faulting process id: 0xf88

    Faulting application start time: 0x01cd7a2c1d75a8dd

    Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe

    Faulting module path: C:\Program Files\Adobe\Adobe Premiere Elements 10\Display.dll

    Report Id: 67f205bc-e61f-11e1-9fd1-e02a822f3926

    Event Xml:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Application Error" />

        <EventID Qualifiers="0">1000</EventID>

        <Level>2</Level>

        <Task>100</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2012-08-14T14:50:37.000000000Z" />

        <EventRecordID>42740</EventRecordID>

        <Channel>Application</Channel>

        <Computer>MaryRose-HP</Computer>

        <Security />

      </System>

      <EventData>

        <Data>Adobe Premiere Elements.exe</Data>

        <Data>10.0.0.0</Data>

        <Data>4e791009</Data>

        <Data>Display.dll</Data>

        <Data>6.0.0.0</Data>

        <Data>4e78fee0</Data>

        <Data>c0000005</Data>

        <Data>00000000000230bc</Data>

        <Data>f88</Data>

        <Data>01cd7a2c1d75a8dd</Data>

        <Data>C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe</Data>

        <Data>C:\Program Files\Adobe\Adobe Premiere Elements 10\Display.dll</Data>

        <Data>67f205bc-e61f-11e1-9fd1-e02a822f3926</Data>

      </EventData>

    </Event>

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 8:10 AM   in reply to mrfcj

    Take a look at this article: http://forums.adobe.com/thread/446365?tstart=90

     

    When you search through the Event Viewer, in both the Applications and System tabs, you should see several warning and error messages, at the time of the crash. Check out each one, and follow ALL links in any of them.

     

    Good luck, and do you have the HP fingerprint security feature active?

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 5:16 PM   in reply to Bill Hunt

    Thank you for trying to help, Bill.

     

    I had read about the fingerprint problem in the forums and deactivated that before my first post.

     

    I am reasonably proficient with CS6 web/design, but I don't have a lot of tech knowledge.

     

    While working today, I had trouble with Acrobat X and had to uninstall/reinstall.  I have done more restarts in the last 36 hours!

     

    I uninstalled/reinstalled PrE ... in case something that I had done had helped!  Organizer opens but not PrE.

     

    I will put the EventViewer stuff at the end of the post.  I didn't know there was an EventViewer until today!

     

    It says something about PCI bus.  I went to control panel, etc., devices and there were two instances of PCI bus.  I asked Windows to update the driver for both and got a message that it had the most up to date driver.  Also indicated they were working properly.  When I sent the link at the bottom of the EventViewer info to Windows, I got a screen saying it was an unknown error.

     

    I bought PrE on Saturday ... to replace NERO.  I thought it would be more consistent with the other programs I use, but maybe I should cut my losses and go back to NERO???  What do you think?

     

    I really do appreciate the help.

     

    Log Name:      System
    Source:        Microsoft-Windows-WHEA-Logger
    Date:          14/08/2012 5:59:52 PM
    Event ID:      17
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          LOCAL SERVICE
    Computer:      MaryRose-HP
    Description:
    A corrected hardware error has occurred.

    Component: PCI Express Root Port
    Error Source: Advanced Error Reporting (PCI Express)

    Bus:Device:Function: 0x0:0x3:0x0
    Vendor ID:Device ID: 0x8086:0xd138
    Class Code: 0x30400

    The details view of this entry contains further information.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{C26C4F3C-3F66-4E99-8F8A-39405CFED220}" />
        <EventID>17</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2012-08-14T23:59:52.830276300Z" />
        <EventRecordID>651021</EventRecordID>
        <Correlation ActivityID="{3D023B18-BA52-49EA-A02C-2DBEF2BA8D91}" />
        <Execution ProcessID="1796" ThreadID="7340" />
        <Channel>System</Channel>
        <Computer>MaryRose-HP</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="ErrorSource">4</Data>
        <Data Name="FRUId">{00000000-0000-0000-0000-000000000000}</Data>
        <Data Name="FRUText">
        </Data>
        <Data Name="ValidBits">0xdf</Data>
        <Data Name="PortType">4</Data>
        <Data Name="Version">0x101</Data>
        <Data Name="Command">0x10</Data>
        <Data Name="Status">0x407</Data>
        <Data Name="Bus">0x0</Data>
        <Data Name="Device">0x3</Data>
        <Data Name="Function">0x0</Data>
        <Data Name="Segment">0x0</Data>
        <Data Name="SecondaryBus">0x0</Data>
        <Data Name="Slot">0x0</Data>
        <Data Name="VendorID">0x8086</Data>
        <Data Name="DeviceID">0xd138</Data>
        <Data Name="ClassCode">0x30400</Data>
        <Data Name="DeviceSerialNumber">0x0</Data>
        <Data Name="BridgeControl">0x0</Data>
        <Data Name="BridgeStatus">0x0</Data>
        <Data Name="UncorrectableErrorStatus">0x0</Data>
        <Data Name="CorrectableErrorStatus">0x40</Data>
        <Data Name="HeaderLog">00000000000000000000000000000000</Data>
        <Data Name="Length">672</Data>
        <Data Name="RawData">435045521002FFFFFFFF02000200000002000000A0020000333B17 000E080C14000000000000000000000000000000000000000000000000000000000000 0000BDC407CF89B7184EB3C41F732CB571311FC093CF161AFC4DB8BC9C4DAF67C104ED A8C93F747ACD0100000000000000000000000000000000000000000000000010010000 D0000000010200000100000054E995D9C1BB0F43AD91B44DCB3C6F3500000000000000 000000000000000000020000000000000000000000000000000000000000000000E001 0000C00000000102000000000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000 0000000000000000000000030000000000000000000000000000000000000000000000 DF0000000000000004000000010100001000070400000000868038D100040300030000 000000000000000000000000000000000010E042012180000007010100023D39034300 027100009800C003000008000100000000000000000000000000000000000000000000 000000000000000100011500000000000000001020060040000000000000000E000000 0000000000000000000000000000000000000000000000000000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000004301 0000000000000002000000000000E50601000000000000000000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000000000 0000000000000000000001000000000000000000000000000000000000000000000000 000000000000000000000000000000</Data>
      </EventData>
    </Event>

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 5:35 PM   in reply to mrfcj

    Did any of those error, or warning messages have a link in them?

     

    When they do, the link(s) will often yield a treasure trove of info. Unfortunately, most only have tons of code, that not even a MicroSoft engineer can make heads, or tails of.

     

    One common issue, is a low-level driver, interfering with the OS. Another is a module, that is trying to load, that is not completing. I have been able to track many problems from those links.

     

    However, often there are not any links, and then that code is about useless.

     

    Wish that I had more to offer, but did not see anything that stuck out in your log post. Maybe some young eyes can spot something that I am missing.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 7:30 PM   in reply to Bill Hunt

    Hi Bill,

     

    Only one had a link … and that linked to the page where Microsoft said ‘unknown error message’!

     

    Thanks for trying,

     

    Mary Rose

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2012 8:28 AM   in reply to mrfcj

    Hi BIll,

    I thought you might like an update on this ... and it might be helpful to other users.  I contacted 'Online Chat' and after they spent 20 minutes on it, I was told I need to contact phone support.  The first time I waited for a couple of hours, but yesterday I got through right away.

    What turned out to be the problem was that too many startup programs were working in the background.  The tech had me disable all the startup programs and then do a 'restart'.  He said Windows would automatically 'enable' anything that was really necessary and then if I needed a program, SKYPE for example, it would be enabled as soon as I opened the program.

    Premiere now appears to work just fine, although I haven't yet had a chance to use it!

    Thanks for your help,

    Mary Rose

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 8:06 AM   in reply to mrfcj

    Having the same problem as Nick,

     

    Premier (pro cs6) wont run if the "my documents" is on a network drive.

     

    The rest of the suite works Fine and I cant move My docs just for Premier...

     

    Any one know where Premier holds the info about its default location??

     

    Kris

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 8:32 AM   in reply to Kris_Smith

    Ok, its early stages yet but:

     

    Leaving My Documents on the network drive |(h:\data\) I noticed that it did manage to create some folders there,

     

    Adobe\Premier Pro\6.0\ (I think)

     

    Runnnig Regedit, Finding shell folders setting:

     

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\S hell Folders\Personal, set this to "d:\data".

     

    Premier Works Fine. (switch it back to h, it fails)

     

    Lookig at the d:\data\adobe folder there were more files/folders thatn in h:\data\adobe\Premier etc...

     

    I coppied the folder tree from d:\data\adobe to h:\data\adobe

    set Personal back to "H:\data" in the registry

     

    And Premier Still works!

     

    I hopt this is a long term solution, Pre populate the Files in "my documents"

     

    Nick, I'd Love to know if this works for you too.

     

    Kris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 5:20 PM   in reply to Kris_Smith

    I don't know if this will help someone, but after many issues trying to get Premiere Elements to run on Windows 7 64 bit, I used this procedure and then it worked perfectly:

     

    http://orbisvitae.com/ubbthreads/ubbthreads.php?ubb=showflat&Number=70 061#Post70061

     

    Hope this helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points