Skip navigation
Raylbur
Currently Being Moderated

Photos missing from folders

Aug 15, 2012 9:50 AM

Tags: #lightroom #lightroom3 #3.6 #lightroom3.6

I have LR 3.6.  My photos are stored on an external HD.  When I plugged in HD and launched LR this morning my folders show 0 pics.  The pics are still on the HD but not shhowing up in LR.  Please help.

 
Replies
  • Currently Being Moderated
    Aug 15, 2012 9:56 AM   in reply to Raylbur

    Assuming you aren’t just starting out with Lightroom, why would the catalog be blank?  It is usually because for one of various reasons, Lightroom forgot about or couldn’t find the  one you were working with, and therefore opened up a blank new one.  Often, in the menu bar you can go to File>Open Recent, and your “real” one will be in the list — simply select it to relaunch Lightroom with it.  If there are no catalogs in the Recent list other than the one you are in (at the top of the list, with a checkmark next to it), then you will have to tell Lightroom where your catalog is. If you know where it is (perhaps you moved it), go to File>Open Catalog, and navigate to it — it will be an .lrcat file. Once you highlight it and click on Select, Lightroom will relaunch with this catalog.

     

    please read for further help:

    http://laurashoe.com/2012/05/11/help-lightroom-lost-all-my-photos/

     

    it gives advice to set up your external so it wont happen again.

     

    -janelle

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2012 10:10 AM   in reply to Raylbur
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points