Skip navigation
Currently Being Moderated

Adobe Premiere Pro CS6: aucun module de lecture compatible

Aug 21, 2012 1:34 AM

J'ai télécharger Adobe Premiere Pro SC6 et quand je le lance se message s'affiche "  Adobe Premiere Pro n'a pu trouver aucun module de lecture vidéo compatible " Que dois ton faire ?

 
Replies
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 5, 2012 6:38 AM   in reply to Maxime Thubert

    Bonjour! vous avez téléchargé la version d'essai depuis le site Adobe?

    Le message se lance avant que vous n'ayez ajouté aucune source?

    Etes-vous sur PC ou sur Mac? Quelle machine, carte graphique?

     

    Certains utilisateurs ont résolu ce problème en

    -mettant à jour leurs pilotes graphiques

    -sélectionnant la carte graphique la plus puissante ou : http://helpx.adobe.com/prelude/kb/error---preludevideo-play-modules.ht ml

    -démarrant premiere pro en tant qu'Administrateur

    Vérifiez que vous avec le minimum requis: http://www.adobe.com/fr/products/premiere/tech-specs.html

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 1:38 PM   in reply to Maxime Thubert

    J'ai le même problème avec un HP pavilion DV7 et carte radeon HD 7470M pour adobe première CS6. et quand je démarre adobe premiere CS 5.5 tout est OK: Que dois-je faire à part continuer avec la version 5.5 ?

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 6, 2012 1:39 AM   in reply to jipione

    Bonjour, Y-a-t'il dans Premiere pro un menu aide>Preferences système? postez le résultat ici, si possible.

    Vérifiez de quand date votre pilote de carte graphique, mettez-le à jour.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 1:37 AM   in reply to Pierre Courtejoie

    Bonjour, Merci beaucoup pour votre prompte réponse, ci-joint le résultat de copie de mon système à partir d'adobe photoshop cs6 master collection, car adobe première cs6 ne s'ouvre pas (je rapelle que la version cs 5.5 fonctionne). Mon Pc est un HP DV7 Cordialement Jean-Pierre

    .

    Attachments:
     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 6, 2012 7:58 AM   in reply to jipione

    Ok, c'est une machine avec deux cartes graphiques, et dont le pilote vient de chez Hp. Les pilotes datent de 2011 avez-vous vérifié s'il existait une mise à jour?

    HP a-t-il un support technique?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 1:38 AM   in reply to Pierre Courtejoie

    Je viens de vérifier et Windows 7 m'a confirmé que c'était la dernière mise à jour installée

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 1:38 AM   in reply to Pierre Courtejoie

    Malheureusement, je viens de vérifier et Windows 7 m'a confirmé que c'était la dernière mise à jour installée. je suis allé chez HP support et téléchargé et installé le dernier pilote graphique, mais le problème est toujours là: Impossible d'ouvrir Cs6 Adobe première, ni Prélude Cs6... Merci d'avance pour votre aide Jean-Pierre DE HARENNE

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 7, 2012 1:40 AM   in reply to jipione

    Jipione, merci d'enlever les autoquote, si vous désirez vraiment utiliser un programme mail pour répondre, car cela apporte beaucoup de texte inutile, et révèle votre email à tous les spammers.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 7, 2012 1:41 AM   in reply to Pierre Courtejoie

    Y-a-t'il moyen de ne choisir que la carte ATI (ou nVidia) dans le BIOS?

    Je vais faire remonter l'info sur le forum US.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 7, 2012 1:59 AM   in reply to Pierre Courtejoie

    J'ai créé une discussion: http://forums.adobe.com/thread/1019004?tstart=0

    mais ai aussi trouvé celle-ci: http://forums.adobe.com/message/4397585#4397585 qui dit de désactiver la carte intel, soit dans le panneau de configuration,

     

    control panel-->system and security-->power options-->(look for 'personalization' at bottom left)-->(look for 'display' at bottom left)-->Change display settings-->advanced settings-->go to 'Adapter' tab  Désactiver Intel Graphics 4000 dans les propriétés.

     

      soit de forcer la carte ATI dans le catalyst control center.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 7:27 AM   in reply to Pierre Courtejoie

    Merci beaucoup, je peux l'ouvrir après avoir désactivé intel graphics 3000, mais j'ai une résolution plus petite, donc moins de précision dans la fenêtre principale de CS6 première. Mais je ferai avec...

    Merci et bravo pour votre prompte réponse

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 8, 2012 12:18 AM   in reply to jipione

    C'est un pas en avant!

    Il faut entrer dans les réglages de la carte Graphique ATI, dans le catalyst center, ou fouiller dans le panneau de configuration/bios... et mettre la résolution de l'écran.

    Certains suggèrent d'installer les pilotes de chez ATI directement. (mais vu qu'il y a deux cartes graphiques, c'est à essayer en dernier recours.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2012 5:27 AM   in reply to Pierre Courtejoie

    J'ai beau tout retourner, cathalyst est impossible à ouvrir et je pense que les deux cartes graphiques sont indissociables: J'ai téléchargé et installé les derniers pilotes graphiques chez HP et c'est toujours pareil

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 8, 2012 9:47 AM   in reply to jipione

    HP a-t-il un forum? La résolution doit bien se régler quelque part. C'est toujours leur pilote, alors, pas moyen d'en changer la résolution dans celui-ci?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 7:39 AM   in reply to Pierre Courtejoie

    J'ai beau chercher dans les forums, et dans ATI catalyst: même avec les deux cartes graphiques séparées, les quelques pilotes récents trouvés sont tous annoncés comme incompatible: Décidément je n'ai pas de chance, je viens de changer mon note book et mal m'en a pris d'avoir acheté avc carte ATI et regrette ne pas m'être procuré une carte NVIDIA qui me semble til fonctionne sans problèmes avec cs6 première...

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    Jun 11, 2012 3:06 AM   in reply to jipione

    Incompatibles avec quoi? premiere, ou le portable?

    Catalyst est installé, ou pas?

    Je ne crois pas que le problème vienne du fait qu'il s'agisse d'une carte ATI, mais de l'implémentation qu'en a fait HP.

     

    Dans la discussion en lien, certains utilisateurs ont trouvé le moyen d'installer le AMD control center ou le Catalyst (driver ATI)

     

    Un autre a eu le problème comme toi de se trouver avec le driver SVGA par défaut...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 5:43 AM   in reply to Pierre Courtejoie

    Merci pour vos réponses:  Je viens de contacter le service HP par téléphone et une aimable demoiselle m'a gentiment conseiller de contacter windows et m'a dit poliment au revoir et a raccoché sans que j'ai pu dire un mot...  Je pense avoir Cathalyst mais je ne suis pas sûr vu que je ne parviens pas à l'ouvrir. Décidément, j'ai beau installer les dernières mises à jour trouvées sur le site de HP mais sans résultats. A tout hasard, je vous transmets en pièce jointe une nouvelle copie de configuration de système de mon HP. Merci, merci à vous Jipione

    Attachments:
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 9:38 AM   in reply to jipione

    Si le probleme persiste :

    au démarrage aller dans le bios (F10 au lancement de la machine).

    puis aller dans onglet : Config systeme

    choisir le mode fixe pour la carte graphic au lieu du mode dynamique.

    poursuivre le démarrage de la machine.

     

    sous windows clic droit dans le bureau

    choisir configurer les graphiques commutables ( si ça n'apparait pas  ben ***** alors)

    et ensuite choisir le mode performance qui rebalance tout le fonctionnement graphique sur la carte radeon.

     

    en esperant avoir été assez clair et que ça marche

     

    good luck jack

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 1:58 AM   in reply to Sournoi

    Merci, merci beaucoup , Je viens de faire la nouvelle configuration proposée et cela semble marcher, je n'ai pas encore trouvé de bugs avec d'autres programmes et adobe première semble fonctionner normalement ainsi que after effects. Je remercie encore vivement Sournoi de m'avoir transmis la solution Bien cordialement JP

    Date: Mon, 13 Aug 2012 10:38:31 -0600

    From: forums@adobe.com

    To: jpdehbo@hotmail.com

    Subject: Re: Adobe Premiere Pro CS6 Adobe Premiere Pro CS6

     

     

     

     

     

     

          

               

               

               

        Re: Adobe Premiere Pro CS6

     

     

        created by Sournoi in Forums en français - View the full discussion

     

     

     

    Si le probleme persiste :au démarrage aller dans le bios (F10 au lancement de la machine).puis aller dans onglet : Config systemechoisir le mode fixe pour la carte graphic au lieu du mode dynamique.poursuivre le démarrage de la machine. sous windows clic droit dans le bureauchoisir configurer les graphiques commutables ( si ça n'apparait pas  ben ***** alors)et ensuite choisir le mode performance qui rebalance tout le fonctionnement graphique sur la carte radeon. en esperant avoir été assez clair et que ça marche  good luck jack

     

     

         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re: Adobe Premiere Pro CS6

         To unsubscribe from this thread, please visit the message page at Re: Adobe Premiere Pro CS6. In the Actions box on the right, click the Stop Email Notifications link.

          

         Start a new discussion in Forums en français by email or at Adobe Forums

      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 4, 2012 1:30 AM   in reply to Sournoi

    Bonjour,

     

    J'ai eu le même probléme sur un HP pavillon dv6 notbook pc.

    Pour moi la config des graphiques commutable a échoué, en revanche le fait de passer en modfix dans le configsysteme du bios a l'air de bien fonctionner.

     

    Merci

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 4, 2012 1:43 AM   in reply to etouaip

    Bonjour, etoualp,

     

      J'ai récemment reçu une maj de Cathalyst et après installation, j'avais de nouveau des problèmes avec adobe première cs6 et cela même en modfix, donc j'ai réinstallé la version précédante de Cathalyst et cela fonctionne à nouveau... Voilà, je tenais à signaler la chose.

    De plus, en modfix, le ventilateur de ma machine fonctionne tout le temps ... Et temps en temps des petits bugs concernant l'ouverture de non navigateur IE8 et Chrome, mais pas bien grave

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 4, 2012 2:32 AM   in reply to jipione

    Re

     

    Pour ma part mes cartes graphiques sont :

    intel (R) HD Graphics Family

    Radeon (TM) HD 6490M

     

    Idem pour mon ventillo, je n'ai pas (encore?) remarqué de bug.

    a suivre...

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 11, 2012 9:41 AM   in reply to jipione

    Bonjour de quand date le dv7 car j'ai moi meme un dv7 je vais dans le bios mais je ne trouve pas comment mettre la carte graphique en taille fixe. Est ce que quelqu'un a  pourrez m'aider?

     

     

    Merci

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2012 5:22 AM   in reply to JL3432600

    Bonjour à tous !

     

    Comme pour le message précédent je possède un pavillion et il n'est pas possible de changer la carte graphique depuis le BIOS...

    Aïe, aïe...

     

    Quelqu'un aurait-il une solution ?

     

    Sinon, est-ce que vous savez si Adobe va mettre à jour Premiere CS6 de manière à ce que le logiciel soit compatible avec d'autres cartes vidéos ?

     

    Merci à vous,

    Etienne

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2013 9:43 AM   in reply to Pierre Courtejoie

    Bonjour,

    j'ai le même problème.

    J'ai fais ce que vous avez dit dans le message 10 (desactiver le pilote de la carte), mais l'affichage est inutilisable. Cela dit, Premiere s'est ouvert comme il faut.

    Du coup j'ai réactivé la carte sans fermer Première et ça a marché parfaitement.

    Par contre il faut répéter l'oppération à chaque fois...

    Et je précise que j'ai également un portable HP (pavilion G6)...

    Merci de votre aide !

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points