Skip navigation
kjschermerhorn
Currently Being Moderated

issues with playback in Adobe Connect 8

Aug 16, 2012 7:09 AM

I am a new user to Adobe Connect 8. I just created my first meeting

yesterday. I was able to hear the playback myself, but when I sent the

link provided to another e-mail, I was unable to hear the sound from the

link ( I see all the slides, which run through in 5 second intervals),

the sound is at maximum level on both the playback and on my computer.

 

 

 

The second issue I have is that I have received two messages-one e-mail

"You may be at risk of running out of seats for Adobe Connect. In

particular, your account (name = QUESTAR III20120321093023) quota for

Authors has exceeded the threshold of 80% usage on Thursday 16 August

2012, 08:43 AM. This means you used at least 80% of your 5 available

seats.  You may want to consider adding more seats to your account".

 

Do you have any suggestions for this? I added 4 other colleagues who

will need to have access to utilize Adobe Connect in the future-should I

only add them when they need to be the moderator/host?

 

 

 

I have watched many of the video tutorials, which were helpful but I am

trying to trouble shoot this in quick fashion as I have been asked to

turn key train this for staff.

 

 

 

 

 

Kelly Schermerhorn

 

Questar III-Model Schools

 

Office of School Improvement

 

10 Empire State Blvd

 

Castleton, NY 12033

 

518-479-6847(D),518-479-3230 (F)

 

Kelly.schermerhorn@questar.org

 

www.questar.org <http://www.questar.org/

 

 
Replies
  • Jorma Jennings
    1,850 posts
    Jul 5, 2007
    Currently Being Moderated
    Aug 16, 2012 9:28 AM   in reply to kjschermerhorn

    Welcome to the Connect Community.

     

    I'm not sure why you would be experiencing different playback functionality between different sessions. If you could share the link, we may be able to look into it further. I suppose it could be a cache issue, but that seems like a long shot answer (and not a good one at that).

     

    As to your message about licensing, you can just turn off the notifications for authors. The warnings are intended to be there to help you know if you are close to running out of licenses, but it only seems to be useful when dealing with dynamic licenses (Concurrent Learners or Concurrent Attendees), and if you don't have those licenses, I would just turn off the warnings. There is nothing wrong with having four or all five Author licenses assigned. If anything this means you are utilizing what you have and it is a good thing. To turn of the warnings, go to Administration > Account > Notifications and just un-check the display on login page option for Authors.

     
    |
    Mark as:
  • Jorma Jennings
    1,850 posts
    Jul 5, 2007
    Currently Being Moderated
    Aug 16, 2012 9:49 AM   in reply to kjschermerhorn

    Let's start with the authors license. The Authors license is a licenses that allows a named individual to publish content to the Connect server. It doesn't allow people to run a live meeting. I just want to make sure you are clear on that. To create/run a meeting, you need to be in the Meeting Host group.

     

    As to the presentation, is it possible you have two versions on your server. The presentation you linked to doesn't have audio in it. It looks like it is just the PPT uploaded to Connect.  Did you record audio to the presentation in Presenter?

     
    |
    Mark as:
  • Jorma Jennings
    1,850 posts
    Jul 5, 2007
    Currently Being Moderated
    Aug 16, 2012 10:29 AM   in reply to kjschermerhorn

    The publishing is not for copyright purposes, is it for control purposes. You can assign X people to publish content up to the server. The server is not a cloud based server, but is a server on a multi-tenant environment. The 5 author licenses would be part of your purchase. These licenses are typically used by individuals using Adobe Presenter or Adobe Capitvate to create content, but you can use other tools as well.

     

    The link to the recording makes more sense.

     

    Glad it  works!

     
    |
    Mark as:
  • Jorma Jennings
    1,850 posts
    Jul 5, 2007
    Currently Being Moderated
    Aug 17, 2012 8:50 AM   in reply to kjschermerhorn

    Make sure you are still part of the Authors group, as that is the group that has rights to upload content to the server.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)