Skip navigation
Old 400
Currently Being Moderated

Quit Working in Mid Stream

Aug 15, 2012 12:27 PM

Tags: #elements_10

My PSE 10 was working fine, but when I went to "Save As' nothing would work.  The Edit panel on the right hand side disappeared.  I used my only tech solution.."Re-Boot".   Nothing.

 

I would appreciate any ideas you might have.

 
Replies
  • Currently Being Moderated
    Aug 15, 2012 3:20 PM   in reply to Old 400

    When asking a question on the Photoshop Elements user-to-user forums, you can make it easier for folks to help you by proactively providing the answers to the following questions:

     

    • What version of Photoshop Elements? Include the minor version number (e.g., Photoshop Elements 9 with the 9.0.3 update).
    • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
    • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
    • What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.
    • If you are getting error message(s), what is the full text of the error message(s)?
    • What were you doing when the problem occurred?What other software are you running?
    • Tell us about your computer hardware. How much RAM is installed? How much free space is on your system (C:) drive?
    • Has this ever worked before? If so, do you recall any changes you made to PSE, such as adding Plug-ins, brushes, etc.? Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2012 6:30 PM   in reply to Old 400

    Hi Jan,

     

    Thanks for the additional info.  I'll be honest -- if it required all that work by PSE support to solve the same problem in March, I don't know if it can be solved here....

     

    What exactly do you mean when you say that Save As "won't work"?  Do you get any error messages?

     

    I also don't quite understand your statement that the "Edit panel on the right disappeared".  Can you describe that in more detail, or post a screenshot?

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 9:01 AM   in reply to Old 400

    Jan,

     

    Glad you've got it working.  But, what was the solution?

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 1:24 PM   in reply to Old 400

    Hi Jan,

     

    No, I didn't get any email forwarded to me. 

     

    Yes, resetting the Preferences makes sense.  It's often the first thing we suggest here when PSE starts acting goofy.

     

    Thanks for posting the solution -- don't forget to mark your reply #8 as the "Correct" one so future users who search for their problem and find this discussion can quickly find the answer.  I'm sure it will help them.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 6:32 PM   in reply to Old 400

    Hi Jan,

     

    Don't worry about trying to forward the support documentation.  The important thing is that you're up and running and that the solution is posted here in the forum.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 6:57 PM   in reply to Old 400

    Jan,

     

    You'll probably want to remove your "Adobe ID" from the other message.  That's not something you want to show in a public forum.

     

    Ken

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Aug 16, 2012 8:52 PM   in reply to photodrawken

    You'll probably want to remove your "Adobe ID" from the other message.  That's not something you want to show in a public forum.

    Done (per a request elsewhere), though I'm not sure I agree it is a big deal.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 9:01 PM   in reply to John Hawkinson

    Probably isn't a big deal, but better safe....

     

    Thanks.

     

    Ken

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points