Skip navigation
Currently Being Moderated

embeded Youtube strange prob

Aug 16, 2012 7:36 AM

actually i got a flash website that i embeded youtube player in it and the problem is that the youtube player works well in flash pro and when i load the swf file in my browser but as long as i load the html file in my browser that loads the swf, the youtube player dont load anymore. its really frustrating cuz it was working well before the last flash player update and wondering why that happens. i even downloaded the fla file that youtube api offer as an example for as2 and i experienced with it found it got the same problem exactly.

 

Please if you know why that's happening or u got a solution let me know

 

Thanks alot

 

Maxwel

 
Replies
  • kglad
    72,227 posts
    Jul 21, 2002
    Currently Being Moderated
    Aug 17, 2012 7:12 AM   in reply to maxwel11

    update your google chrome flash player version and see if that solves the problem:  http://www.adobe.com/support/flashplayer/downloads.html

     
    |
    Mark as:
  • kglad
    72,227 posts
    Jul 21, 2002
    Currently Being Moderated
    Aug 17, 2012 8:08 AM   in reply to maxwel11

    google:  "youtube problem google chrome"

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 1:25 PM   in reply to maxwel11

    maxwel11, did you find the solution? Buff, I have the same problem and my clients are driving me crazy with this!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points