Skip navigation
Currently Being Moderated

Dreamweaver CS6 crashes after Mountain Lion Upgrade

Aug 10, 2012 10:30 PM

Tags: #macintosh #dreamweaver #crash #cs6 #mountain_lion

I'm on a 2012 Macbook Air and recently upgraded to Mountain Lion, now my Dreamweaver won't start, it crashes right after displaying the startup menu.

 

I have tried all suggestions I could find on the forums however without success.

 

To confirm the below didn't work:

 

- Clear cache files

- remove all preferences / rebuild prefences

- Create new OSX profile

- Reinstall CS6 after removing all exisiting Adobe CS6 files.

 

Has anyone found a solution for this?

 

Cheers,

 

Jan

 
Replies
  • Currently Being Moderated
    Aug 11, 2012 8:11 AM   in reply to JanRaets

    Usually the OSX profile works.  How did you re-install?  Did you use the Clean Script?  http://www.adobe.com/support/contact/cscleanertool.html .  If you didn't be sure to deactivate the suite before doing this (help->de-activate).

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2012 12:27 PM   in reply to JanRaets

    I was just about to buy Dreamweaver.  Looks like I should hold off.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2012 12:56 PM   in reply to kraftjohn

    Because one person reports an issue in a DW forum?

     

    DW works fine for most.

     

    Try running the 30 day free Trial and see if it's OK on your system

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2012 1:44 PM   in reply to John Waller

    Fair point... Using the Trial now.  Just remember some nightmares from past CS upgrades.  So far so good.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 6:34 AM   in reply to John Waller

    " one person reports an issue. . . " 

     

    man! more like one - hundred.
    i've been hitting forum after forum with so many having this issue.
    i'm one of them. 
    tried everything on this site i could find...still cannot get DW CS6 to open ( or install properly...what ever the issue is)

    its doing that little "pop up" for a second in the dock, then fails.  
    i have got FW CS6 installed and its running sweet.    running OS x lion.  this is the first app i've ever had an issue with installing.

    really need this up and running to edit my 2 sites asap.    i read somewhere about re-setting FONTS to default, but i dont really know

    how to do that without a osx lion disc.  i bought this imac a year ago with lion installed on it already.  

    tried:

    - Clear cache files

    - remove all preferences / rebuild prefences

    - Create new OSX profile ( did not install on that new user either...actually worse. would not even get past the half way of installation)

    - Reinstall CS6 after removing all exisiting Adobe CS6 files.
    - downloaded latest updates and DW CS6 from site.
    - tried installing as trial.
    - used the adobe cleaner tool.

     

    any ideas / help would be greatly appreciated.  thanks.

     

    ---------------

    iMAC. 27".

    12G ram.

    1G video card.
    1 frsutrated and tierd human opperating it.

    ---------------

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 6:43 AM   in reply to JanRaets

    Can you please try running this patch on your MAC.

     

    http://support.apple.com/kb/dl1572

     

    It has helped resolve similar issues.

     

    Regards

    Bhawna

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2013 6:49 AM   in reply to sikapp

    Just got a (late 2012) MacMini with Mountain Lion (10.8.4) and put CS6 on it. It runs perfectly so far. All I've installed is DW, PS, FW, AU and Microsoft Office, but I haven't had an issue with ANY of the Adobe products yet.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points