Skip navigation
vhdk.co
Currently Being Moderated

Lr4 / Canon 5D II / Tethered Capture / Images damaged in transfer

Aug 19, 2012 3:38 AM

I am shooting in tethered mode in Lightroom 4. approximately every 40 images the RAW (CR2) file gets damaged for some reason. Image on the card remains in normal conditions.

Would be great to figure out what the issues is.

 

_MG_0252.jpg

 

System: Windows 7 (x64), LR4 (4.1), Camera Raw 7.1

 

Thank you,

vh

 
Replies
  • Currently Being Moderated
    Aug 19, 2012 5:16 AM   in reply to vhdk.co

    vh,

     

    How long is your cable? USB is only supposed to work reliably over 5 metres (around 16 feet).

     

    Hal

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2012 9:16 AM   in reply to vhdk.co

    Could be many things including a failing hard drive or failing/bad RAM.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2012 9:30 AM   in reply to vhdk.co

    Almost certainly a hardware issue - this kind of problem is generally tracked down to a failing hard drive (that's what caused it for me), problems with RAM, or a something wrong with the card, the reader, or (if the images are being downloaded straight from camera) a USB cable fault, but that seems to be ruled out here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points