Skip navigation
Currently Being Moderated

CS3 Colors Suddenly Muted Compared to CS4

Aug 20, 2012 2:03 PM

Tags: #cs4 #profile #problem #color #mac

I suddenly have an odd problem that I originally thought was monitor-related. I'm using a MacPro, 10.6.8, with a Mac 24"HD monitor for palettes and an NEC PA241W for color. Both monitors were calibrated last week.

 

I have CS4, but I work in CS3 simply because I like the old interface better. I opened a file I was working on Friday onto the NEC screen and now all of the colors, especially the reds, are muted/shifted to orange. It looks fine on the Mac monitor. It was immediately apparent because the shot is of a red Ferrari that now looks brick-orange. I recalibrated the NEC but no luck. Called NEC and we ran every possible test and scenario, still no good. After over an hour with the NEC guy, since it now doesn't seem to be a monitor issue, we both thought to load the same file into CS4 and bingo...it looks fine! I check every color setting, the proof setup and the profile between both versions and they're the same. So what is making the CS3 version suddenly look off?!! The only thing I can think of is that there must be some setting in CS3 that got overwritten/corrupted/changed between Friday and today that is now preventing the NEC monitor to see some kind of profile that the Mac monitor sees.

 

Thanks!

 

BT in NYC

 
Replies
  • Currently Being Moderated
    Aug 20, 2012 2:39 PM   in reply to Brad_Trent

    Look in the View menu. Maybe you have Proof Colors enabled and its using a profile which shifts red towards orange.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 2:48 PM   in reply to Brad_Trent

    Look in Edit > Color Settings. Is "desaturate monitor colors" enabled? You may have to click a "more options" button or similar to reveal advanced controls.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 6:55 PM   in reply to Brad_Trent

    If that's the case, it's almost definitely the monitor.  The monitor may have changed color temperatures or modes.  Try adjusting it to something other than 9300K which sort of looks like that "we're dead" scene from that Bill and Ted #2 movie lol.  Also, "presentation" mode is what usually looks the most accurate on monitors that have "scenes" or "modes."

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 7:45 PM   in reply to Brad_Trent

    Oh, I missed that.  Is it set to the color scheme of CMYK instead of RGB by default?  CS3 has an issue where that setting gets a bit sticky between projects.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points