Skip navigation
kernow10r2
Currently Being Moderated

Hosting Issues

Aug 28, 2012 8:02 AM

I have inherited a site, downloaded and updated all of the pages and uploaded again. The problem I have is the home page still shows the original as do some of the other site pages. The rest show of the pages show the new designs ok. If I type http:// followed by the domain name the new homepage appears and the site works perfectly. If I type http://www followed by the domaim name I get the original homepage and all the problems associated as explained. I have struggled all day with this and could do with some help. Thanks.

 
Replies
  • Currently Being Moderated
    Aug 28, 2012 8:37 AM   in reply to kernow10r2

    Have you cleared the cache in your browser?

     

    Set the browser to delete all temp files upon exit, if you don't already have that set.

     

    ^_^

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 8:43 AM   in reply to kernow10r2

    If the new stuff shows up without the "www." and the old stuff shows with the "www." then (off the top of my head) I suspect it might be a DNS-related issue.

     

    ^_^

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 9:03 AM   in reply to kernow10r2

    The hosting service might be able to do that, for you, assuming that the domain was registered with them.  If not, then the account that registered the domain name will have to be used.  Just a matter of making sure that "domain.com" and www.domain.com are pointing to the same place.

     

    ^_^

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points