Skip navigation
Lifesnapsuk
Currently Being Moderated

I can not export to Flickr From Bridge

Aug 24, 2012 4:24 AM

Tags: #adobe #bridge #flickr

I have installed Adobe Bridge & Photoshop CS6, usiung creative suite.

In the export panel of Bridge all ?i have is Export to hard drive with no options for Flickr which I had on my Windows PC

I am running OSX10.8

 

I have tried ren

install modules etc nothing works

Can anybody help me please.

 

Andy

 
Replies
  • Currently Being Moderated
    Aug 24, 2012 5:32 AM   in reply to Lifesnapsuk

    Moved to Bridge forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2012 7:31 AM   in reply to Lifesnapsuk

    Depends on version, last I knew, due to licencing issue, it only worked with North America versions.

     

    p.s.  I don't use social media so I am not a good source.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2012 5:38 PM   in reply to Lifesnapsuk

    You should get that without any issues.

     

    What option do your get under BR CS6->File>Export To?

    Do you anything there that says servcices?

     

    It may happen that those services did not load properly.

     

    So, go to Essentials Workspace-> Export Menu(at the Left Bottom)->Check if you see any option that says "Restart needed"->Click that and restart Br CS6 and then check again.

     

    Let us know in case of same issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2012 5:43 PM   in reply to Lifesnapsuk

    Could you try resetting the PS CS6 and Bridge CS6 preferences. http://forums.adobe.com/thread/375776

     

    Try re-installing PS CS6 and check.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 2:01 AM   in reply to Lifesnapsuk

    This is just a wildly speculative guess, but could an antivirus utility or a firewall have interfered with the installation or the "loading of the service" mentioned by Arpit Kapoor in post #3?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 11:19 AM   in reply to Lifesnapsuk

    Have you tried re-installing PS CS6? If not, lets try that. May be an issue with the installation.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points