Skip navigation
jimo66
Currently Being Moderated

does anyone know how to darken grid lines on crop tool??

Aug 28, 2012 11:35 AM

when i use golden spiral i can not see grid lines

 
Replies
  • Currently Being Moderated
    Aug 28, 2012 11:59 AM   in reply to jimo66

    That's because you can only select one pattern at a time. The only time you will see a grid is when you  rotate the picture or select grid from the same menu you select golden spiral. The grid seems perfectly visible when I rotate it. The grid auto adjusts,it is not user controlled. It will be dark against a light background and white against a dark background.

     

    Hope that helps.

     

    Gene

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:13 PM   in reply to jimo66

    Have you tried the command View > Show Grid?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:22 PM   in reply to gener7

    I've noticed that too. Grids on an angle (Golden Spiral, Triangle, Diagonal) tend to appear lighter than grids on an x and y axis. Sometimes (depending on the image) they cam almost disappear.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:30 PM   in reply to jimo66

    I am checking my CS6, setting the Crop Tool to golden spiral. There is no grid if golden spiral is selected. If I rotate my image,the golden spiral disappears and that's where I see a grid. If I release my mouse button after rotating the grid goes away, and the golden spiral comes back.

     

    In short there is no golden spiral and grid at the same time.

     

    I'm not sure why you see a faint grid,but it should not be there. The golden spiral itself seems somewhat gray,and not black,but that seems normal and can't be changed.

     

    I'll have to give another forum member a chance to look at it.

     

    Gene

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:35 PM   in reply to gener7

    Mars-a-pan-Grule-of-Thirds.jpgMars-a-pan-Golden-Spiral.jpg

    click to see full res how crop overlay actually looks.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 12:44 PM   in reply to charles badland

    At this point,I would think it's a monitor brightness/contrast adjustment. Perhaps calibrating your monitor might fix it. One of the first settings in monitor calibration is to set your brightness/contrast against a test image.

     

    If you are in Windows. Type "monitor calibration" in the search field once you open the Start menu.

     

    Select "calibrate display color"

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 3:14 PM   in reply to jimo66

    I had to break for lunch,but yes I see.

     

    Under Edit > Preferences > Performance (or Ctrl k)

     

    Go to your GPU settings: uncheck "anti-alias guides and paths."

     

    Untitled picture2.png

    And this is my result.

     

    Before:

     

    Untitled picture3.png

     

    After

     

    Untitled picture.png

     

    So see if that improves things.

     

    Gene

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 3:32 PM   in reply to jimo66

    I'm glad that did help. I would suggest trying a video driver update. I vaguely recall Adobe was having a problem with the ATi version 12.8 driver and asked users to downgrade to 12.6  I'm going on thin ice here because I know nothing about Mac video drivers.

     

    Glad you got somewhere though. I'm on a Windows 7 x64 system,and I guess the problem wasn't as bad.

     

    Gene

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 3:49 PM   in reply to jimo66

    Cloverdale,Hwy 15 on the way to Vancouver. I enjoyed my visit there.

     

    Sure,have a nice day out there from Berkeley,California.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points