Skip navigation
Diwans
Currently Being Moderated

Error generating a Folio

Aug 31, 2012 12:06 AM

Tags: #error #indesign #folio #cs6

Hallo everybody,

 

When generating a Folio in InDesign CS6 I get the messagge: “Error generating content. [Error: Impossible to find the resources of one or more layers. Check that the resources utilized are available on the disk, then apdate the article.]

The preliminary check shows a green light, all the links are connected.

I started this project with a trial version of InDesign CS6 in English, then my company gave me a registered copy in Italian. Could this be the reason of the problem or there is something else?

 
Replies
  • Currently Being Moderated
    Aug 31, 2012 2:51 AM   in reply to Diwans

    Moved to DPS...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 3:03 AM   in reply to Diwans

    Run the "AdobeContentViewer.air" installer found in the following location:

    Mac OS: /Applications/Adobe

     

    Windows: C:/Program Files/Common Files/Adobe

    Note: If you do not see that file there, you can download the latest Folio Producer component updater from the following locations. To avoid this issue, click Yes when prompted to install or update the Content Viewer.

    Windows : http://www.adobe.com/support/downloads/detail.jsp?ftpID=5376

    Mac : http://www.adobe.com/support/downloads/detail.jsp?ftpID=5377

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 5:28 AM   in reply to Diwans

    Is that an English error or translated from Italian? Does this happen with just this folio or all folios? Is it one orientation of two? Do you have the _h or _v in the file name?

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 6:06 AM   in reply to Diwans

    Are the files for the controller named correctly?

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 6:20 AM   in reply to Diwans

    Try and rename using the suggested format, ending with _play.png/_pause.png

     

    so use audio_controls_001_Pause.png instead of audio_controls_Pause_001.png

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 6:23 AM   in reply to Diwans

    You need a play and pause. Rename the files.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 6:30 AM   in reply to Diwans

    Ok so look at my last reply, rename the files so that the name ends with _play.png/_pause.png

    eg:

    use audio_controls_001_Pause.png instead of audio_controls_Pause_001.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points