Skip navigation
genmeister
Currently Being Moderated

Problems with importing text from a Word document into Indesign. English text becomes Spanish.

Aug 31, 2012 2:14 AM

Hi, I have basic skills in Indesign. I am experiencing a problem when I File>Place text from a Word document into Indesign. The original text is in English. When I File>Place it into indesign some of the words change into Spanish. Any ideas why this is occurring?

 
Replies
  • Currently Being Moderated
    Aug 31, 2012 3:12 AM   in reply to genmeister

    What do you mean they change into Spanish? They are being translated automatically from English to Spanish, or that the language assigned is Spanish (which affects hyphenation and spell-checking)?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 6:56 AM   in reply to genmeister

    I use this issue discussion to bring up another extremely frustating error in InDesign CS6. I have downloaded a North American version. What brings me nearly to "madness" is the fact that Units & Increments in Preferences do not accept millimeter or centimeter as my default preferences, but overrule my default change back to picas, points etc. Each time I open a new document I have to change these units. And I use all the time millimeter or centimeter many times in my processing. Does anyone know a way to handle this problem?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 7:06 AM   in reply to Missermusen

    To change the default ruler units youu must make the change with no documents open. It will affect new documents made from that point on.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 7:18 AM   in reply to Missermusen

    You need to change your unit preferences without any documents open.

     

    If you have an document open on screen, it will only change the units for that document,

    Changing the units preference  without any document open will set this as the new default for all documents going forward.

     

    Note, this default will not automatically change the units on pre-existing documents.

    unit prefs.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 11:12 PM   in reply to genmeister

    In the past, I have placed Word files (at the time, it was into Quark) and when I checked the text to the printout that was provided by the author, I saw things like:

     

    PLACED FILE: At 3:00 p.m., Mrs. Johnson Smith went to pick up her daugher son Steve at school baseball practice.

     

    AUTHOR PRINTOUT: At 3:00 p.m., Mrs. Smith went to pick up her  son Steve at school.

     

    This had to do with Word's Track Changes feature. The author had made changes to the document, and when placed, I was getting both the original and edited versions in one text string. The solution was to open the Word file and go to Tools>Track Changes>Accept or Reject Changes, and then save and place the file again into Quark. This could be what is causing your problem, or it could have nothing to do with it at all, but it's worth checking out.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points