Skip navigation
Currently Being Moderated

Cannot update Illustrator CS6 Mac to version 16.0.1

Aug 28, 2012 6:11 AM

I have Illustrator 16.0.0 retail on my Mac running Mountain Lion, and has downloaded he Updater to version 16.0,1

 

I have Illustrator 16.0.0, version 682 on my system.

 

When running the Updater, it end up with Installation fail, this update is not applicable for you.

 

I have tried to uninstall and reinstall Illustrator but the update problem persist.

 

All other updates went fine. and Adobe Application Manager stated that all my software is up to date, no update

 

I have just updated Prelude To version 1.0.2 without any problem thru AAM

 

Help please.

 
Replies
  • Currently Being Moderated
    Aug 28, 2012 7:06 AM   in reply to sanchaithw

    I'm running into the same problem. I get an Upload Failed message when I attempt to update Illustrator CS6. When I click on the error log link I get the following message:

     

    Adobe Illustrator CS6 Update (version 16.0.1)

    Installation failed. Error Code: U44M1P7

     

     

    Does anyone know what the issue may be and how to solve it?

     

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 8:09 AM   in reply to GD63

    Same exact error here this morning.

    Adobe Illustrator CS6 Update (version 16.0.1)

    Installation failed. Error Code: U44M1P7

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 9:34 AM   in reply to sanchaithw

    Where I can download the Application Manager 6.2?

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 9:36 AM   in reply to Rollerblader-1959
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 10:07 AM   in reply to Rollerblader-1959

    I had to reinstall Illustrator... then the updater worked!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 3:35 PM   in reply to sanchaithw

    It most definitely does NOT work for me.  I tried the new Application Manager, and the update still fails with the following error:

    Adobe Illustrator CS6 Update (version 16.0.1)

    Installation failed. Error Code: U44M1P7

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2012 5:36 PM   in reply to sanchaithw

    It's a Mac.  The error code is linked from the resulting error message - just clicking the word "error" provides the code.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 6:36 AM   in reply to yapple_dapple

    Yapple_Dapple which version of the Adobe Application Manager do you have installed?  You can locate the Adobe Application Manager in Applications/Utilities/Adobe Application Manager/core.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 7:15 AM   in reply to Jeff A Wright

    6.2.112.0, installed fresh yesterday.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 7:16 AM   in reply to yapple_dapple

    BTW, this also fails with the same error on my Macbook Pro.  Both machines are running 10.8.1, which has been a little flakey on the Mac Pro 3,1, but pretty solid on the laptop.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 7:57 AM   in reply to yapple_dapple

    Can you please review your installation log located in Library/Logs/Adobe/Installers to see what maybe the cause.  You can utilize the directions listed in Troubleshoot with install logs | CS5, CS5.5, CS6 - http://helpx.adobe.com/creative-suite/kb/troubleshoot-install-logs-cs5 -cs5.html for information regarding how to review the installation log.

     

    The quick summary though is doing a search on the words ERROR and FATAL.  You can then do a search on the code at Adobe.com.  You can also find many of the error codes listed at Installation, launch log errors | CS5, CS5.5, CS6, CCM - http://helpx.adobe.com/x-productkb/global/installation-launch-log-erro rs-creative.html.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:12 PM   in reply to Jeff A Wright

    Here's the final entry in the Illustrator installer log:

     

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    START - Installer Session

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    RIBS version: 6.2.10.0

    OSX version: 10.8.1 

    ::START TIMER:: [Total Timer]

    CHECK: Single instance running

    CHECK : Credentials

    Load Deployment File

    deploymentFile option not given

    CHECK : Another Native OS installer already running

    Create Required Folders

    Assuming install mode

    Looking up install source path

    Sync Media DB ...

    ::START TIMER:: [Sync Media DB]

    Pre check media db sync

    End of Pre check media db sync. Exit code: 0

    :: END TIMER :: [Sync Media DB] took 20 milliseconds (0.02 seconds)

    Ready to initialize session to start with ...

    ::START TIMER:: [CreatePayloadSession]

    -------------------- BEGIN - Updating Media Sources - BEGIN --------------------

    Updated source path: /Users/ericdarling/Library/Caches/Adobe/AAMUpdater/AdobeIllustrator16 -mul/16.1

    Updating media info for: {449931D3-C2C4-4817-919E-9774ECE85BFF}

    Ignoring original data since install source is local

      Type: 0, Volume Order: 1, Media Name:

      Path: /Users/ericdarling/Library/Caches/Adobe/AAMUpdater/AdobeIllustrator16 -mul/16.1/payloads/AdobeIllustrator16-mul-180812133154/AdobeIllustrato r16-mul-180812133154.dmg

    --------------------  END  - Updating Media Sources -  END  --------------------

    Supported RIBS version range: [0.0.66.0,6.2.10.0]

    ----------------- CreatePayloadSession: machine is x86 ---------------

    [       0] Tue Aug 28 18:34:47 2012  INFO

    ______ Verify Dependency Subscribers ______

    BEGIN Operation order for all session payloads: mediaGroup (requires,satisfies)

      {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0: 0 (0,0)

    END Operation order for all session payloads: mediaGroup (requires,satisfies)

    Patch {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0 can be applied to product {AAF0D225-F129-40F2-916E-12E28DBD19ED} Adobe Illustrator CS6 Core 16.0.0.0

    Overwrite property "extensionsOnly" to: 1

    Overwrite property "mode" to: silent

    Overwrite property "patchesOnly" to: 1

    Overwrite property "workflow" to: updater

    Found payload actions:

    Deciding what installer mode to use...

    BEGIN Setting requested payload actions

    Value returned on lookup of payload: {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0 is: false

    Action string for {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0  is install

    END Setting requested payload actions

    Collected advanced path check information for INSTALLDIR

    INSTALLDIR is a well-formed path

    INSTALLDIR is not the root path

    INSTALLDIR is on a local volume

    INSTALLDIR is on a writable volume

    INSTALLDIR is not on a case sensitive volume

    INSTALLDIR passed path basic path validation: /Applications

    BEGIN InstallOperationsQueue Unordered operations

      {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0:  with operation install

    END InstallOperationsQueue Unordered operations

    BEGIN InstallOperationsQueue Ordered operations

      {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0:  with operation install

    END InstallOperationsQueue Ordered operations

    Payloads passed preflight validation.

    Call PreSession Custom Hook

    BEGIN InstallOperationsQueue Unordered operations

      {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0:  with operation install

    END InstallOperationsQueue Unordered operations

    BEGIN InstallOperationsQueue Ordered operations

      {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0:  with operation install

    END InstallOperationsQueue Ordered operations

    Calling the custom action code for pre-install for payload {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0

    ::START TIMER:: [Payload Operation :{449931D3-C2C4-4817-919E-9774ECE85BFF}]

    [       1] Tue Aug 28 18:34:47 2012  INFO

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    Installer Operation: PayloadInstaller

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    Request to install payload

    Payload {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0: Calling ARKEngine from path /Applications/Utilities/Adobe Application Manager/DECore/DE6/resources

    [       1] Tue Aug 28 18:34:49 2012  INFO

    CustomizedPatch property not found in database

    Beginning installation for payload at /private/tmp/.tempdirfrEfqL18/Install.db

    Attempting to patch file: "/Applications/Adobe Illustrator CS6/Plug-ins.localized/Illustrator Formats.localized/SVG File Format.aip/Contents/Resources/it.lproj/InfoPlist.strings"(Seq 3)

    [       1] Tue Aug 28 18:34:49 2012 ERROR

    DF019: Unable to locate file to patch at "/Applications/Adobe Illustrator CS6/Plug-ins.localized/Illustrator Formats.localized/SVG File Format.aip/Contents/Resources/it.lproj/InfoPlist.strings"(Seq 3)

    DW063: Command ARKPatchCommand failed.(Seq 3)

    [       1] Tue Aug 28 18:34:49 2012  INFO

    Completing installation for payload at /private/tmp/.tempdirfrEfqL18/Install.db

    [       0] Tue Aug 28 18:34:49 2012  INFO

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=* Operation complete. Setting status: 2 =*=*=*=*=*=*=*=*=*=*=*=*=*

    :: END TIMER :: [Payload Operation :{449931D3-C2C4-4817-919E-9774ECE85BFF}] took 1516 milliseconds (1.516 seconds)

    User specified overrideFile:

    The csu inventory was not updated for payload {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0, value of local var is -1

    Calling the ROLLBACK custom action code for pre-install for payload {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0

    No operation.  We're done:

    [       0] Tue Aug 28 18:34:51 2012  INFO

    Total components installed: 0

    Total components repaired: 0

    Total components removed: 0

    [       0] Tue Aug 28 18:34:51 2012 ERROR

    DW050: The following payload errors were found during install:

    DW050:  - Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul: Install failed

    [       0] Tue Aug 28 18:34:51 2012  INFO

    Call PostSession Custom Hook

    :: END TIMER :: [Total Timer] took 11646 milliseconds (11.646 seconds) DTR = 4.12159 KBPS (0.00402499 MBPS)

    -------------------------------------- Summary --------------------------------------

    - 0 fatal error(s), 3 error(s), 0 warning(s)

     

    ----------- Payload: {449931D3-C2C4-4817-919E-9774ECE85BFF} Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul 16.0.1.0 -----------

    ERROR: DF019: Unable to locate file to patch at "/Applications/Adobe Illustrator CS6/Plug-ins.localized/Illustrator Formats.localized/SVG File Format.aip/Contents/Resources/it.lproj/InfoPlist.strings"(Seq 3)

    ERROR: DW063: Command ARKPatchCommand failed.(Seq 3)

     

    ERROR: DW050: The following payload errors were found during install:

    ERROR: DW050:  - Adobe Illustrator CS6 Core_16.0.1_AdobeIllustrator16-mul: Install failed

     

    Please search the above error/warning string(s) to find when the error occurred.

    These errors resulted in installer Exit Code mentioned below.

    ---------------------------------------------------------------------- ---------------

    [       0] Tue Aug 28 18:34:52 2012  INFO

    Exit Code: 7 - Unable to complete Silent workflow.

    Please see specific errors and warnings for troubleshooting. For example, ERROR: DF019, DW063 ...

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

    END - Installer Session

    *=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*= *=*=*=*=*=*=*=*

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:40 PM   in reply to yapple_dapple

    The failure appears to be at DF019: Unable to locate file to patch at "/Applications/Adobe Illustrator CS6/Plug-ins.localized/Illustrator Formats.localized/SVG File Format.aip/Contents/Resources/it.lproj/InfoPlist.strings"

     

    If you view the package and navigate to that directory does the InfoPlist.strings file exist?  If so can you also verify the permissions on the file so that system and admin groups have read & write access.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:47 PM   in reply to Jeff A Wright

    I've only got an en.lproj folder in the Contents/Resrouces folder.  That folder does have the InfoPlist.strings file.  Should I expect to also have an it.lproj folder there?  Are those language files?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2012 12:55 PM   in reply to yapple_dapple

    Yes I have verified on both my Creative Cloud and perpetual version installations.  This is what is causing your failure. 

    I thought you already posted that you had removed and reinstalled Illustrator?  Regardless you will need to do so again because it appears your current installation is incomplete.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 1:05 AM   in reply to Jeff A Wright

    I got the same problem as user yapple_dapple and read all of the above comments but this is unacceptable. I mean I paid a lot of money for this product and suddenly it doesn't work anymore!

     

    Will this problem be fixed within a new soon to be coming update? I don't have time to reinstall Illustrator and hoping for the best.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 11:40 AM   in reply to Jeff A Wright

    Hi Jeff, no it was someone else who had reported they tried re-installing from scratch.  I did that, and the update worked.  I am glad Adobe allows me to download the installer perpetually - that's good customer service!  Thanks, Jeff.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 11:48 AM   in reply to yapple_dapple

    Excellent thank you for the update Yapple_dapple!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 7:11 AM   in reply to Jeff A Wright

    Gentlemen, I've just downloaded a stand-alone 16.0.1 update (AAM v. 6.2.112.0 didn't see it for some reason) and that's what I get tying to install it:

     

    Screen Shot 2012-09-07 at 4.54.00 PM.png

     

    Any thoughts? Please?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 10:40 AM   in reply to andrew.kramar

    Andrew.Kramar please try the steps listed in message #15 to review your installation log for the update.  Also unless you installation log matches exactly what Yapple_Dapple posted in message #16 I might recommend creating a new thread regarding your difficulties.  This thread is already quite difficult to read due to the previously posted install log.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 10, 2012 12:42 AM   in reply to Jeff A Wright

    Okay. I had a small workaround on this: I have another creative suite installed on my MacBook Pro, where Illustrator updated successfully. I've just copied that one (the whole folder) on my iMac, where trouble persisted and it worked! Shows version 16.0.1.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2012 2:15 AM   in reply to sanchaithw

    Thanks sanchaithw

    I have solved the problem by downloading the latest version of Adobe Application Manager and install it (version 6.2.122.0).

     

    It worked for me!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2012 10:30 PM   in reply to sanchaithw

    After following the troubleshooting instructions and reading through the summary of the error logs, I ended up manually copying the missing language.lproj folders with their InfoPlist.strings files from the same directory structure in my back-up of CS5 to the /Applications/Adobe Illustrator CS6/Adobe Illustrator.app/Required/Plug-ins/Rasterize.aip/Contents/Resources/ location indicated by the error log. I also compared the text in the existing newer lproj files and changed the copied versions to match the newer info. It was tedious, but the updater worked after that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2013 8:55 PM   in reply to naomiquinones

    on Mac OS X Mountain Lion 10.8.2..........close all the backup programs like SugarSync, dropbox, box...etc...and install latest installer from adobe and run the setup. Problem solved.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points