Skip navigation
Currently Being Moderated

Could not use the Brush tool because there is not enough RAM? Photoshop CS6?

Sep 7, 2012 11:40 PM

Tags: #problem #error #issue #cs6 #extended

That and I couldn't even save a project I was working because (There was not enough RAM)

 

My computer is running Windows 7 with 4 (3 usable) GB Ram, Pentium Dual Core; @ 2.00 Ghz

 

-I have allocated all possible RAM to CS6

-I set 6 scratch disks (the first two are 1TB external HDD)

-I fixed the file peeling so that there is quite a bit of it

- I have Photoshop CS5 still installed (it works fine) as well as Elements 9, I don't know if that could be a problem or not.

 

I like the new features of CS6 especially the new 5000 px brush, but half the time I can't even use it because of this problem! What can I do to fix it?

 

I mostly use it for digital art so the pictures get to be at most 5000-3300 pixels. I get the problem mostly when I use brushes at 5000 px. CS5 works just fine and it uses the scratch disks I emplace, it seems as though CS6 doesn't even use them.

 
Replies
  • Currently Being Moderated
    Sep 7, 2012 9:55 AM   in reply to aVeridianWolf1

    If you set all available RAM to PS your computer has no resources to run anything else.  With 4 gig you have to dial this back to 60-70%.

     

    You are using software that works best with 64 bit system and min. of 8 gigs or RAM.  CS6 also puts a lot of demands on GPU that CS5 did not.  Time to upgrade computer.

     
    |
    Mark as:
  • Noel Carboni
    23,526 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 7, 2012 4:40 PM   in reply to aVeridianWolf1

    Don't set an external hard drive for use as scratch.  That may be the root of the problem.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 6:36 PM   in reply to aVeridianWolf1

    Obviously, you are running Win7 32-bit OS. Is that correct?

     

    What are the full specs. of your Windows Virtual Memory, the Page File? What is its size, location, and is it static, or dynamically managed?

     

    With a 32-bit OS, I would set the Page File to a fast, internal, physical HDD, set it to be statically managed, and size it to about 2.5x the installed RAM (~ 10GB in your case, and with a 32-bit OS).

     

    That should provide more resources, and by being statically managed, save you CPU cycles too.

     

    I also agree that you do NOT want to allocate all RAM to PS, as the OS needs some too. That will be counter-productive.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2012 8:01 PM   in reply to aVeridianWolf1

    I would try setting the Page File statically, to 10GB. Reboot, and then see how that works for you.

     

    Please report if you are still getting the same error messages.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points