Skip navigation
Currently Being Moderated

Photoshop CS6 Subscription Activation Question

Jul 23, 2012 9:13 AM



I was wondering if it is standard behaviour for my PS CS6 subscription to require me to log in to Activate the licence EVERY time I use it? I thought that one it was activated, PS only checks the Activation every 30 days. Once I log in the activation works fine, however if for any reason my internet connection was not available, it would seem that I would not be able to use my copy of PS.


I realise that that would happen even if the check was every 30 days, but that would only be a possible issue once a month, not every day!





Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Jul 23, 2012 9:24 AM   in reply to Dentrassi42

    You should only have to activate it once.  THis is a permission issue in the OS.  Are you using Win7.


    Apparently when you activate you do not have permission to make a change in the file, so next time you have to do it all over again.

    Mark as:
  • Currently Being Moderated
    Jul 23, 2012 9:27 AM   in reply to Dentrassi42

    In addition to what has already been said by Curt Y, you should have a look at the Creative Cloud forum, where other subscribers have had similar problems.

    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 1:53 AM   in reply to Dentrassi42



    The updated Application Manager fixes a version concurrency problem. Let us know if you hit the re-activate problem again.


    Here's the KB doc describing the problem for any future interested parties:




    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Jul 24, 2012 10:34 AM   in reply to Dentrassi42

    Something to try...


    Once you have activated Photoshop, exit/quit the application gracefully, to ensure all the preferences and data files get written back out.


    Now open Photoshop again.  Does the problem persist?



    Mark as:
  • Currently Being Moderated
    Jul 24, 2012 10:41 AM   in reply to Noel Carboni

    I know in Bridge to exit the progam gracefully you have to exit by clicking on File/Exit, rather than just closing the window for preferenes to stick under certain circumstances.

    Mark as:
  • Currently Being Moderated
    Sep 6, 2012 1:00 AM   in reply to SG...

    I am seeing the same licensing request problem on a new installation of Adobe Creative Suite 6 Design & Web Premium. Seems to happen will all the apps I installed. I tried the updated Application manger but not sure how to proceed, It shows several apps not installed,but doesn't list the 64 bit ones. 


    I contact Adobe support/chat ( Your Case Number:0183607798)

    & they suggested I create another user account! With a bunch of uninstall/re-installs.


    Any suggestions on how to proceed?

    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 5:11 PM   in reply to d_swiger

    Now things have gotten worse.  I had left my CS5 installation on the computer & now it requires a re-entry of its security code when it is launched, just like the CS6 problem.


    This clearly indicates a bug in Adobe's licensing mechanism


    Because of this I am not inclined to install under another admin account as I think its just a guess

    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 9, 2012 7:10 PM   in reply to d_swiger

    To me that clearly indicates a degradation of the computing environment you're providing to your applications.


    Seems funny you're wanting to blame Adobe when even an application that was already installed and working has stopped working.  What have you changed on your computer since it worked?


    You could try to go through the details of determining just what's running your computer and what's different from when it worked properly.  Most folks prefer to try to jump to a solution, though, and that's why Adobe might be recommending reinstallation of software.


    You could remove the software, run the Creative Suite Cleaner Tool, then try a reinstall.


    Some folks even reinstall their operating system when they find it all screwed up.


    Assuming you have a Windows system you could try somethin like a System Restore.  What system DO you have, by the way?  That might help people suggest what to do.



    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 7:28 PM   in reply to Noel Carboni



    Seems funny you're wanting to blame Adobe when even an application that was already installed and working has stopped working.  What have you changed on your computer since it worked?


    I see this often. A user will point a finger at the first program, that ceases to run properly, when a sample of dozens of other programs, will exhibit issues too. The first program always gets the blame.


    Also, as PS can stress a computer, and a video driver, unlike most other "simple" applications, one looks at it, "cross-ways."


    Just an observation.



    Mark as:
  • Currently Being Moderated
    Sep 9, 2012 8:36 PM   in reply to Bill Hunt

    While I appreciate you, Noel & Hunt, wanting to see some objective point of view here, I am not just blaming the "NEXT" app.


    My system, has been stable for quite a while. Its a Win7/64bit running on a quad core w/8gb of ram, fast drives, etc. It has run CS3 & CS5 flawlessly for at least two-plus years..


    I installed CS6 & now I have an Adobe licensing problem. I think the most likely suspect has to be the CS6 installation. In addition, the tech support help has been providing suggestions to remedy a problem they have seen before.  I have also seen on this very forum, the same exact issue where the user has to re-enter the security keys EVERY time they launch the application.


    If I consider the fact, at some recent point, Adobe was considering a monthly licensing model only, it doesn't surprise me there is a licensing bug.  On top of that, my CS5 app, which was trouble free until I installed CS6, now also requires re-entry of the license keys. I think the center of gravity on this issue points to Adobe's licensing scheme. 


    There's an old adage in debugging issues. You look for the last, most recent change made as a starting point.  I might add, I have been in the software development & test world for about 30 years.  I think I know how to approach problem isolation. Our customers depend on those skills.


    I only wish Adobe had done a more thorough test regime on the licensing on systems with various prior installations.  Where ever they are storing the encrypted security key information, the license manager doesn't know where it is or what to do with it. That's what troubles me.


    On top of that, after spending several hours with their tech support chat trying various things that didn't work, they now want me to open another admin account on my computer & insttall CS6 there.  I don't think that has any more chance of working than their other suggestions (renaming cache folders, etc)  Now that the collateral damage includes the CS5 installation as well, what are they going to recommend for that?  Re-install CS5 in the same manner??


    If I suggested something like that to my customers it wouldn't be received well. I shouldn't have to re-arrange my system to work with new version of the CS as part of a debug solutions.  If for some reason it was architected to need those changes, it should have been part of the installation procedure in the first place.


    I think this is probably just coming to light to the Adobe CS teams and I am optimistic they will provide a solution, hopefully in the form of an upgrade. We already know that they have to roll the revisions of many of there packages to solve bugs. I suspect this will just be another.  At present I think Adobe will solve this.  Let see.


    Noel, to your points


    "To me that clearly indicates a degradation of the computing environment you're providing to your applications."


    Really, and how would you have determined that?  I had a stable system & the CS6 install created what appears to be a known issue.  How is that my system degrading, from Adobe software installations???


    "Seems funny you're wanting to blame Adobe when even an application that was already installed and working has stopped working.  What have you changed on your computer since it worked?"

    I've answered that critique.


    Thanks for your comments


    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 10, 2012 5:47 AM   in reply to d_swiger

    The short answer is this:  It doesn't do that for me (I have Windows 7 x64) or a whole bunch of other folks, so it may not be the systemic problem with Adobe's software that it seems to be based on your own experience with your one system.  I'm not saying I'm sure they don't have a bug, but that your situation seems pretty isolated.


    And yes, I agree that their phone support seems lacking.


    Understand that folks visiting this forum are often not very technical, and your initial posts were not written as though by a technically adept person (you provided essentially no information that would be required for any meaningful debugging).  It took you until post 13 to even say what OS you're running, and you called your serial number a "security code".  Are you wanting to try to fix this, or just complain?


    Since you have some experience and skills, let's get down to the nitty gritty...


    Since the Windows UAC feature gets in the way of users using their own computers more than it helps anything else, (and assuming you have UAC on) I'd start by running Photoshop As Administrator and seeing if something can be written that needs to be written but is being blocked when run without privileges.  You haven't said whether you've done anything special to your folders, nor whether you have disks that were formatted on another system, nor any of a thousand other details.


    Have you checked your Windows event logs?  Are you seeing anythign going wrong or hints of security issues there?


    What anti-malware / security software are you running?  Have you tried disabling it temporarily to see if maybe it's blocking Adobe's online activation activities?


    Adobe writes a log, PSErrorLog.txt, at the following path.  What's in yours?


    %USERPROFILE%\AppData\Roaming\Adobe\Adobe Photoshop CS6\Adobe Photoshop CS6 Settings\PSErrorLog.txt


    Please go into Photoshop and do Help - System Info, copy the contents of the dialog, paste it into a post here (redacting the serial number info if you like).  Perhaps those who are experienced at looking such things over can spot problems or make suggestions based on what's there (such as plug-in problems, or suggestions to update drivers, or anything that might be brought to light with hard information as input).



    Mark as:
  • Currently Being Moderated
    Sep 10, 2012 9:08 AM   in reply to Noel Carboni

    Thanks for the feedback/info.

    I wrote because it was late & frustrated after working with chat help

    You're, right, system info/details would have been helpful.

    I found this forum topic & noted there were others with same issue.

    Don't know about what #post I finally got detailed.

    I posted, then had other stuff going on for a few days.

    I'm not a system guy, more high level embedded stuff,

    so Windows is always a mystery when things get difficult.

    I will dig around in a few days after I get back from some personal stuff.





    Dan Swiger Photography

    Mark as:
  • Currently Being Moderated
    Sep 11, 2012 10:05 PM   in reply to d_swiger

    I checked & there is no PSErrorLog.txt in my user space

    I have tried disabling Firewall & anti-virus but to no effect.

    I also tried this suggestion from Adobe help


    "Thank you for contacting Adobe Technical Support. I am sorry to know that the issue is not yet resolved. Please navigate to C:\Program Files\Common Files\Adobe folder and give full permissions to 'Adobe folder' and then try to launch the software. If this still does not work then I request you to contact us back via Live Chat. You can initiate the chat from the following link :"


    Only change in behaviour is that I only get ONE request for Security Key instead of TWO


    OK, here is system info:


    Adobe Photoshop Version: 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00) x64

    Operating System: Windows 7 64-bit

    Version: 6.1 Service Pack 1

    System architecture: Intel CPU Family:6, Model:15, Stepping:11 with MMX, SSE Integer, SSE FP, SSE2, SSE3

    Physical processor count: 4

    Processor speed: 2400 MHz

    Built-in memory: 8191 MB

    Free memory: 5028 MB

    Memory available to Photoshop: 7251 MB

    Memory used by Photoshop: 60 %

    Image tile size: 128K

    Image cache levels: 4

    OpenGL Drawing: Enabled.

    OpenGL Drawing Mode: Advanced

    OpenGL Allow Normal Mode: True.

    OpenGL Allow Advanced Mode: True.

    OpenGL Allow Old GPUs: Not Detected.

    Video Card Vendor: NVIDIA Corporation

    Video Card Renderer: GeForce 9500 GT/PCI/SSE2

    Display: 1

    Display Bounds:=  top: 0, left: 0, bottom: 1050, right: 1680

    Video Card Number: 1

    Video Card: NVIDIA GeForce 9500 GT

    OpenCL Unavailable

    Driver Version:

    Driver Date: 20111015000000.000000-000

    Video Card Driver: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um

    Video Mode: 1680 x 1050 x 4294967296 colors

    Video Card Caption: NVIDIA GeForce 9500 GT

    Video Card Memory: 512 MB

    Video Rect Texture Size: 8192

    <was serial number>

    Application folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\

    Temporary file path: C:\Users\Dan\AppData\Local\Temp\

    Photoshop scratch has async I/O enabled

    Scratch volume(s):

      Startup, 111.8G, 15.8G free

    Required Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Required\

    Primary Plug-ins folder: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Plug-ins\

    Additional Plug-ins folder: not set


    Installed components:

       A3DLIBS.dll   A3DLIB Dynamic Link Library  

       ACE.dll   ACE 2012/06/05-15:16:32   66.507768   66.507768

       adbeape.dll   Adobe APE 2012/01/25-10:04:55   66.1025012   66.1025012

       AdobeLinguistic.dll   Adobe Linguisitc Library   6.0.0  

       AdobeOwl.dll   Adobe Owl 2012/06/26-12:17:19   4.0.95   66.510504

       AdobePDFL.dll   PDFL 2011/12/12-16:12:37   66.419471   66.419471

       AdobePIP.dll   Adobe Product Improvement Program  

       AdobeXMP.dll   Adobe XMP Core 2012/02/06-14:56:27   66.145661   66.145661

       AdobeXMPFiles.dll   Adobe XMP Files 2012/02/06-14:56:27   66.145661   66.145661

       AdobeXMPScript.dll   Adobe XMP Script 2012/02/06-14:56:27   66.145661   66.145661

       adobe_caps.dll   Adobe CAPS   6,0,29,0  

       AGM.dll   AGM 2012/06/05-15:16:32   66.507768   66.507768

       ahclient.dll    AdobeHelp Dynamic Link Library   1,7,0,56  

       aif_core.dll   AIF   3.0   62.490293

       aif_ocl.dll   AIF   3.0   62.490293

       aif_ogl.dll   AIF   3.0   62.490293

       amtlib.dll   AMTLib (64 Bit) (BuildVersion: 6.0; BuildDate: Mon Jan 16 2012 18:00:00)   1.000000

       ARE.dll   ARE 2012/06/05-15:16:32   66.507768   66.507768

       AXE8SharedExpat.dll   AXE8SharedExpat 2011/12/16-15:10:49   66.26830   66.26830

       AXEDOMCore.dll   AXEDOMCore 2011/12/16-15:10:49   66.26830   66.26830

       Bib.dll   BIB 2012/06/05-15:16:32   66.507768   66.507768

       BIBUtils.dll   BIBUtils 2012/06/05-15:16:32   66.507768   66.507768

       boost_date_time.dll   DVA Product   6.0.0  

       boost_signals.dll   DVA Product   6.0.0  

       boost_system.dll   DVA Product   6.0.0  

       boost_threads.dll   DVA Product   6.0.0  

       cg.dll   NVIDIA Cg Runtime   3.0.00007  

       cgGL.dll   NVIDIA Cg Runtime   3.0.00007  

       CIT.dll   Adobe CIT

       CoolType.dll   CoolType 2012/06/05-15:16:32   66.507768   66.507768

       data_flow.dll   AIF   3.0   62.490293

       dvaaudiodevice.dll   DVA Product   6.0.0  

       dvacore.dll   DVA Product   6.0.0  

       dvamarshal.dll   DVA Product   6.0.0  

       dvamediatypes.dll   DVA Product   6.0.0  

       dvaplayer.dll   DVA Product   6.0.0  

       dvatransport.dll   DVA Product   6.0.0  

       dvaunittesting.dll   DVA Product   6.0.0  

       dynamiclink.dll   DVA Product   6.0.0  

       ExtendScript.dll   ExtendScript 2011/12/14-15:08:46   66.490082   66.490082

       FileInfo.dll   Adobe XMP FileInfo 2012/01/17-15:11:19   66.145433   66.145433

       filter_graph.dll   AIF   3.0   62.490293

       hydra_filters.dll   AIF   3.0   62.490293

       icucnv40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615  

       icudt40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615  

       image_compiler.dll   AIF   3.0   62.490293

       image_flow.dll   AIF   3.0   62.490293

       image_runtime.dll   AIF   3.0   62.490293

       JP2KLib.dll   JP2KLib 2011/12/12-16:12:37   66.236923   66.236923

       libifcoremd.dll   Intel(r) Visual Fortran Compiler   10.0 (Update A)  

       libmmd.dll   Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler   10.0  

       LogSession.dll   LogSession  

       mediacoreif.dll   DVA Product   6.0.0  

       MPS.dll   MPS 2012/02/03-10:33:13   66.495174   66.495174

       msvcm80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195  

       msvcm90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  

       msvcp100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1  

       msvcp80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195  

       msvcp90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  

       msvcr100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1  

       msvcr80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195  

       msvcr90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1  

       pdfsettings.dll   Adobe PDFSettings   1.04  

       Photoshop.dll   Adobe Photoshop CS6   CS6  

       Plugin.dll   Adobe Photoshop CS6   CS6  

       PlugPlug.dll   Adobe(R) CSXS PlugPlug Standard Dll (64 bit)  

       PSArt.dll   Adobe Photoshop CS6   CS6  

       PSViews.dll   Adobe Photoshop CS6   CS6  

       SCCore.dll   ScCore 2011/12/14-15:08:46   66.490082   66.490082

       ScriptUIFlex.dll   ScriptUIFlex 2011/12/14-15:08:46   66.490082   66.490082

       tbb.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406  

       tbbmalloc.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406  

       TfFontMgr.dll   FontMgr  

       TfKernel.dll   Kernel  

       TFKGEOM.dll   Kernel Geom  

       TFUGEOM.dll   Adobe, UGeom©  

       updaternotifications.dll   Adobe Updater Notifications Library (BuildVersion: 1.0; BuildDate: BUILDDATETIME)

       WRServices.dll   WRServices Friday January 27 2012 13:22:12   Build 0.17112   0.17112

       wu3d.dll   U3D Writer  



    Required plug-ins:


       3D Studio 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Accented Edges 13.0

       Adaptive Wide Angle 13.0

       ADM 3.11x01

       Angled Strokes 13.0

       Average 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Bas Relief 13.0

       BMP 13.0

       Camera Raw 7.1

       Chalk & Charcoal 13.0

       Charcoal 13.0

       Chrome 13.0

       Cineon 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Clouds 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Collada 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Color Halftone 13.0

       Colored Pencil 13.0

       CompuServe GIF 13.0

       Conté Crayon 13.0

       Craquelure 13.0

       Crop and Straighten Photos 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Crop and Straighten Photos Filter 13.0

       Crosshatch 13.0

       Crystallize 13.0

       Cutout 13.0

       Dark Strokes 13.0

       De-Interlace 13.0

       Dicom 13.0

       Difference Clouds 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Diffuse Glow 13.0

       Displace 13.0

       Dry Brush 13.0

       Eazel Acquire 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Embed Watermark 4.0

       Entropy 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Extrude 13.0

       FastCore Routines 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Fibers 13.0

       Film Grain 13.0

       Filter Gallery 13.0

       Flash 3D 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Fresco 13.0

       Glass 13.0

       Glowing Edges 13.0

       Google Earth 4 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Grain 13.0

       Graphic Pen 13.0

       Halftone Pattern 13.0

       HDRMergeUI 13.0

       IFF Format 13.0

       Ink Outlines 13.0

       JPEG 2000 13.0

       Kurtosis 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Lens Blur 13.0

       Lens Correction 13.0

       Lens Flare 13.0

       Liquify 13.0

       Matlab Operation 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Maximum 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Mean 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Measurement Core 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Median 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Mezzotint 13.0

       Minimum 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       MMXCore Routines 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Mosaic Tiles 13.0

       Multiprocessor Support 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Neon Glow 13.0

       Note Paper 13.0

       NTSC Colors 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Ocean Ripple 13.0

       Oil Paint 13.0

       OpenEXR 13.0

       Paint Daubs 13.0

       Palette Knife 13.0

       Patchwork 13.0

       Paths to Illustrator 13.0

       PCX 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Photocopy 13.0

       Photoshop 3D Engine 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Picture Package Filter 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Pinch 13.0

       Pixar 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Plaster 13.0

       Plastic Wrap 13.0

       PNG 13.0

       Pointillize 13.0

       Polar Coordinates 13.0

       Portable Bit Map 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Poster Edges 13.0

       Radial Blur 13.0

       Radiance 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Range 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Read Watermark 4.0

       Reticulation 13.0

       Ripple 13.0

       Rough Pastels 13.0

       Save for Web 13.0

       ScriptingSupport 13.0.1

       Shear 13.0

       Skewness 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Smart Blur 13.0

       Smudge Stick 13.0

       Solarize 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Spatter 13.0

       Spherize 13.0

       Sponge 13.0

       Sprayed Strokes 13.0

       Stained Glass 13.0

       Stamp 13.0

       Standard Deviation 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Sumi-e 13.0

       Summation 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Targa 13.0

       Texturizer 13.0

       Tiles 13.0

       Torn Edges 13.0

       Twirl 13.0

       U3D 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Underpainting 13.0

       Vanishing Point 13.0

       Variance 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Variations 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Water Paper 13.0

       Watercolor 13.0

       Wave 13.0

       Wavefront|OBJ 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       WIA Support 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       Wind 13.0

       Wireless Bitmap 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00)

       ZigZag 13.0


    Optional and third party plug-ins:


       Noise Ninja NO VERSION

    Plug-ins that failed to load: NONE


       Mini Bridge


    Installed TWAIN devices: NONE

    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 12, 2012 8:42 AM   in reply to d_swiger

    Thanks for following up with more info.


    • I can see you're up to date with the 13.0.1 update and Camera Raw 7.1.  Good.


    • Your display driver is a bit out of date, as it is showing an October 15, 2011 date.  But that may not be the issue, since the GPU sniffer seems to have set it up to use the expected advanced OpenGL modes.


    • Did Adobe really write the sentence "Please navigate to C:\Program Files\Common Files\Adobe folder and give full permissions to 'Adobe folder' and then try to launch the software"?  I'm disappointed in them for that - they should know enough about windows to give you a bit more explicit instruction than that!  I believe they meant for you to grant Full Permissions control to your username to that folder and all files and subfolders within it.  Did you do it?


    • I see you have a Noise Ninja plug-in installed, and the indication "NO VERSION" bothers me a bit.  Normally one expects to see a version number.  I don't know if it's typical with this plug-in, as I don't have it.


    Outside the older display driver and possible Noise Ninja plug-in problem, your System Info doesn't really reveal any obvious problems.


    You also haven't said whether you tried running Photoshop As Administrator one time.


    What I would suggest, since we're dotting all the 'i's and crossing all the 't's here to try to get to the bottom of a difficult issue, is for you to do these things.  I'd do them one at a time, then close and restart Photoshop to see if the problem persists.


    1.  If you haven't tried it, run Photoshop As Administrator.  You can do this, for example, by right-clicking on the Adobe Photoshop CS6 (64 Bit) entry in your Start menu and choosing Run as administrator.  Enter your serial number activation info, confirm all responses, then immediately close Photoshop.  Now test by running it normally.  Does the problem persist?


    2.  Assuming you have no specific reason for avoiding doing so, visit the web site and seek out their newest release for the GeForce 9500 GT and Windows 7 x64.  Download and install this software.  From what I can see, the latest version was released for your card is 301.42, released in May, 2012.


    3.  Temporarily rename the Noise Ninja plug-in .8bi file under your C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Plug-ins\ subfolder.  Put a ~ (tilde) in front of the name to keep Photoshop from enumerating it during startup.  If it doesn't help, reverse the renaming operation and Photoshop will recognize the plug-in at its next startup.


    4.  You could try disabling Windows UAC entirely, rebooting, then trying to see if Photoshop will activate.  This is kind of a "supersized" version of step 1 above.  You could try turning it back on again if it seems to help.  It's not inherently bad to run without UAC in the long-term, though you have to be more careful to keep malware from running on your computer, which could involve making changes to your browser configuration and browsing habits.


    If none of the above helps, you might have a look in your various Windows event logs to see if there are any messages logged there that gives an indication of why Photoshop might not be able to write its files.  I'd be especially interested in whether Photoshop is crashing quietly on exit, which should be logged in the Application event log if it's happening.


    Good luck!



    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 7:03 PM   in reply to Noel Carboni


    Tried the Admin launch, no joy, same thing


    Looked into logs & saw this from days ago, not today's launch


    Log Name:  Application
    Source:    Application Error
    Date:      9/5/2012 10:43:07 PM
    Event ID:  1000

    Task Category: (100)

    Level:     Error
    Keywords:  Classic
    User:      N/A
    Computer:  MAIN-HOME-W7-PC


    Faulting application name: Photoshop.exe, version:, time stamp: 0x4f61c045

    Faulting module name: MSVCR100.dll, version: 10.0.40219.1, time stamp: 0x4d5f034a

    Exception code: 0x40000015

    Fault offset: 0x00000000000761c9

    Faulting process id: 0x1488

    Faulting application start time: 0x01cd8bf26a629708

    Faulting application path: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe

    Faulting module path: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\MSVCR100.dll

    Report Id: bbc01648-f7e5-11e1-bc92-00044b168a70

    Event Xml:

    <Event xmlns="">


    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <TimeCreated SystemTime="2012-09-06T05:43:07.000000000Z" />
    <Security />



    <Data>C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Photoshop.exe</Data>
    <Data>C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\MSVCR100.dll</Data>




    Am going to upgrade driver, but can't see the connection to licensing.

    Also will disable Ninja since I will have to pay for an upgrade for CS6 & want to see the Adobe product be stable & well behaved 1st.


    Thanks for the suggestions, but it looks like to me something is wonky with the licensing.

    It does seem like they are not writing the License validation/properly and this perpetuates the problem


    Any fresh ideas ;-)

    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 7:12 PM   in reply to d_swiger

    Here is what I told the help line that I expect from them to debug this


    "I really need some expert help here on how to determine WHY Adobe CS6 is not preserving the status of the Security Keys. 


    You should be able to provide information on how to determine where it is written.  I am sure its encrypted and that's OK, but we need to determine if in fact it recorded it.


    OR does Adobe now record it online & not on the host computer? How does that work"

    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 12, 2012 7:19 PM   in reply to d_swiger

    d_swiger wrote:

    Any fresh ideas ;-)


    I honestly don't know what else to suggest.  As you can see, I was grasping at straws a bit before (e.g., the display driver update suggestion).


    Adobe isn't forthcoming with how their licensing facility works, and I've not investigated it myself, having had nothing but good luck with their activation process.


    There's always the "remove and reinstall the entire application" and even the "reinstall Windows" approach... 


    I can tell you it CAN work, so don't lose faith.  I certainly wouldn't put up with having to reactivate the software every time I run it.  What if your internet connection was to be offline?



    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 8:05 PM   in reply to Noel Carboni

    Well I do have an Acronis image from a month back, so I can reset & go again.

    Or I could do a restore.

    What a pain!~!




    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 10:01 PM   in reply to d_swiger

    Played around in the Administrator user space.

    Microsoft really screwed up Windows 7 in this area.

    When I'm in the Admin account, I get errors complaining I don't have Admin rights!!

    Ok, I'll stop the whining ;-)


    I tried launching CS6 from the Admin account & the same security Key symptom persists.

    I will wait a few days til I get get the time to revert to an early back up image & try a re-install under the admin account to see if it behaves there


    I think if I do a "clean" install, I will try the offline installation suggested here

    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 12, 2012 10:14 PM   in reply to d_swiger

    Did you try disabling UAC?  That's the source of that "screwing up" you mentioned.



    Mark as:
  • Currently Being Moderated
    Sep 12, 2012 10:24 PM   in reply to Noel Carboni

    Yes I did and it still complained.

    I will look into it over the weekend after my wife gets back from hospital.

    I am going to use the earlier image, install from the Admin account offline.

    I will review the Admin setup UAC settings first





    Dan Swiger Photography

    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 9:18 AM   in reply to d_swiger

    I have had this same problem for 3 months ( Adobe escalated level support have admitted to me that it is an identified issue and it is now with adobe engineering (given this information in a phone call on 4 September). I am not holding my breath, and I am not trying any more home-made solutions until adobe release a patch.

    I want to use the 64bit versions, but they normally want the licence code entered before they will start, which is a pain. 32bit Ai and Ps ask for the licensing after they have launched so I can just close the licensing dialogue and click Yes and it goes away and the program runs. A bit of a pain, but not as much as having to login to my adobe account and then enter that license key.

    If you can run the 32bit versions without entering the key, I would recommend that. If you want to run Pr then you don't have much choice.


    Hope this helps


    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 12:41 PM   in reply to apb_liv


    Thanks for the injection of sanity in this for me!

    I have been getting ragged a bit on the forum at first having to defend my

    skills & system from other users.


    I have the same thing as you noticed.  I have reverted back to an older Acronis

    image in an attempt to start clean, Admin account, etc.

    But it sounds like that will be fruitless!

    I think I will wait a bit and see what happens.


    Please let me know any updates you get from Adobe on this.


    BTW, my other collateral problem is that when this happens, it screws up my CS5

    install, requiring me to post security key  because it thinks I have the

    extended version!!

    Also, all the other Adobe apps on the disc require the same nonsense


    So I will probably just sit on the sidelines til they sort this out.





    Dan Swiger Photography

    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 15, 2012 1:22 PM   in reply to d_swiger

    My apologies for any "ragging" you're feeling from me.  As I appear to be one of the few posters trying to help you in this thread, I assume the comment was directed to me.  I'm honestly and truly trying to help you find what's special about your system that's causing this.  Perhaps we've been looking in the wrong places so far.


    Just understand that whatever is wrong for you isn't wrong with a lot of others' systems.  You guys ought to try to figure out what you have in common that it's failing for you in the same way.  Same security suite?  Same entries on the hosts file?  Something.



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 1:31 PM   in reply to Noel Carboni


    No personal direction here, you help me get on the details sooner.

    I didn't mean it that way, you needed to "rag on me" to get the ball rolling.

    Sorry for the poor choice of words.


    Anyway, there is another guy that is having the same problem over an extended

    period of attempts to resolve,

    including all the admin account stuff.

    I will wait a bit to make any other changes .


    I have reverted my system to an earlier image.

    My original intent was an Admin account install, etc.

    But since the problem I am having with CS6 also has corrupted my CS5 install

    (requiring security code),

    I will enjoy a trouble free use of CS5 for a bit until things are resolved.



    Dan Swiger Photography

    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 2:11 PM   in reply to d_swiger


    I don't have CS5. I have CS4 web premium and that works OK.

    Adobe clearly changed something with CS6 activation and have given a small number of people like you and me a huge amount of grief. I have wastefd around 60 hours of my life on this




    Message Sent with BlackBerry

    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 2:21 PM   in reply to d_swiger



    What often happens in a thread like this, where something is not working, as it should, is that it often comes down to a system-level issue, though finding out what that is, can be difficult.


    Then, others report the same, or very similar issues, though the vast majority do not see the problems. That often boils down to something that might well be common on the faulting systems. If everyone with the problem were to list, say the programs, or processes, that launch at bootup, that common element might reveal itself.


    Now, that problem, that is unique to a small sub-set of users might NOT be something in the Startup or Services section, and that is but an example. It could be that they all have the same video card, or the same RAID controller, etc..


    As Noel mentioned, it could be Security settings, User Accounts, anti-virus, anti-malware, or anti-anything, that is common in those systems. When there is more than one user with such problems, there is often (but not always), something common, and trying to figure out what that is, can be very difficult. That is one of the reasons that most of us will ask a bunch of questions - we're trying to narrow things down to the common denominator. It's usually not as easy as spotting that a user has a display issue, and a video driver from 2006. Those are the easy problems. What you, and the OP describe might not be so easy to determine, and then each of you might have the same result, but caused by slightly different equipment/software.


    Unfortunately, I have no fresh ideas, as Noel and others have hit the "high notes." All that I can do is wish you luck, because as Curt pointed out, this should not be happening.


    When things DO get sorted out, please update the thread, as that info might well help the next user, with the same problem.


    Good luck,



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 3:58 PM   in reply to Bill Hunt

    For info, my problem machine is a Dell XPS15 laptop with win7 64bit ultimate installed and I am using CS6 production premium suite. The win install is my university install so includes MS office 2007, sophos antivirus and a few other things specific to my work in the default install. I have always had a problem with CS6 activation on this laptop (apart from one week about a week after installing it), but no problem at all with CS4.


    I use the same university win 7 64bit install on my desktop PC (HP but at home now and can't remeber the exact model) and have no issues with CS6 on that one.



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 4:12 PM   in reply to apb_liv

    Thank you for that information. Maybe everyone can look for common elements with their machines.


    That the same basic install works on one machine, but not on another, leads me to believe that there is something with the Dell, that is causing the issue.


    You mention that it is the university's machine. Is it networked? If so, where is the My Documents folder? PS has issues with some networked environments, but that does not mean that a network is causing your issue - it's just the first "target" that I would shoot for.


    Also, is the anti-virus program the same, and with the same settings, on both machines?


    If it was the HP with the problem, my next question would be if you have the HP fingerprint verification unit enabled, as that has caused some issues with Premiere, but that is your "good" machine.


    I still think that we'll find one element, that is causing the licensing issue, and hope that someone spots it in a timely fashion.


    Good luck,



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 4:20 PM   in reply to Bill Hunt

    My system is home built, that has worked through CS3 & CS5 installations.

    It is an nForce mother board, 8gb of ram, quad core.

    It has been rock solid since being built

    I am using Kapersky anti-virus.

    When I did the install, I disabled it & disabled the native Firewall.

    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 5:09 PM   in reply to d_swiger

    Thank you for that info. I do not see a parallel there.


    I also assume that you are not networked, per se, with such as My Documents being located on a server. If so, that blows one theory here.


    Appreciated, and maybe others can find a solution, whether common, or uncommon.


    Good luck,



    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 15, 2012 5:11 PM   in reply to d_swiger

    Did you both get your Photoshop distribution directly from Adobe?  Not through a 3rd party seller?


    I wish I could make some inference from the important fact that d_swiger has found the problem to "infect" both the current and next most recent versions of Photoshop.  For obvious reasons Adobe doesn't lay out their licensing scheme, so it's not clear what services / facilities both have in common.  I have the FLEXnet licensing service on my machine, and I think at least one version of Photoshop uses that, but I'm just not sure.



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 5:18 PM   in reply to Noel Carboni

    I believe that FLEXnet was used from CS until at least CS 4. I cannot comment on what might have come afterwards.



    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Sep 15, 2012 5:22 PM   in reply to Bill Hunt

    Indeed.  I happen to have a Windows 8 virtual machine on which I do testing, and it only has Photoshop CS6 on it.  I fired it up and looked carefully.  No FLEXnet service appears there.



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 5:40 PM   in reply to Noel Carboni

    OK, thanks for that info. I do seem to recall that the licensing mechanism had been changed, but do not recall the details.



    Mark as:
  • Currently Being Moderated
    Sep 15, 2012 7:30 PM   in reply to Bill Hunt

    BTW, an added twist on my CS5 issue.

    I had the generic CS5, not the extended.

    After I installed CS6, it acted as though I had the Extended version, hence the need for a security key or trial period.


    Sure hope the test guys are reviewing the licensing test cases!!


    BTW, that's what I do, software test.



    Mark as:
1 2 3 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points