Skip navigation
TraceySNewell
Currently Being Moderated

CS5 illustrator swatches disappeared

Sep 18, 2012 2:00 PM

Tags: #cs5 #disappeared #illustrator_swatches

All the pantone swatches have disappeared in illustrator.

I have:completed all updates, reinstalled illustrator, turned all fonts off, deleted preferences, copied the preset swatch folder, restarted and zapped the PRAM. I don't know what else to do to get the swatched to show up. Any help would be greatly appreciated.

 

Software  Mac OS X Lion 10.7.4 (11E53)

 
Replies
  • Currently Being Moderated
    Sep 18, 2012 2:24 PM   in reply to TraceySNewell

    Hi TraceySNewell, Sorry that you had that experience. Please see this document: http://helpx.adobe.com/content/help/en/illustrator/kb/pantone-plus.htm l#main-pars_text_11 and follow this part:

    Adobe InDesign CS6:

    1. Quit the application.
    2. Download the file Traditional_Pantone.zip and extract it.
    3. Place the whole folder in \Adobe Illustrator CS6\Presets\en_US\Swatches\Color Books
    4. Restart your application.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2012 2:24 PM   in reply to TraceySNewell

    In case you have Font Explorer installed, you should update it to the latest version.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 7:08 AM   in reply to TraceySNewell

    Hi TraceySNewell, please extract the contents of this zip file to the following folder /Applications/Adobe Illustrator CS5/Presets/en_US/ folder and then holding down the Command+shift+Control+Option keys launch Adobe Illustrator CS5 and then select Yes when prompted. This will reset the preferences of Illy.

     

    HTH

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 7:33 AM   in reply to TraceySNewell

    @Tracey, where are you trying to see the Pantone swatches, is it this way: From the Swatch Libraries Menu? Capture.PNG thenCapture2.PNG if not this way, then please tell me the process you're trying to access the Pantone swatches.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 8:56 AM   in reply to TraceySNewell

    @Tracey, can you please show me the screenshot of Get info window for the /Applications/Adobe Illustrator CS5/ folder. Take the screenshot by expanding the Sharing & Permissions panel within the Get info window. I would like to see the permissions applied to the folder for your current account. Also, meanwhile create a new Administrator account from Users & Groups under System Preferences and login into the new admin account and check whether you can see the swatches.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 9:06 AM   in reply to TraceySNewell

    Press the Lock icon and feed in your login credentials. Then click o the + icon on the left and add your current account to this list. Add twice until your see your current account name listed unded the Name tab and Privilege set to Read & Write for your current account. Make sure by repeating the process twice then from the gear icon select "Apply to enclosed items". Once this is done, then launch Ai and test the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 9:32 AM   in reply to TraceySNewell

    @Tracey, you're inside the wrong window. Within the GetInfo window at the bottom right corner you will see a lock icon. Click that and input your login credentials. Then within the Get Info window click on the + icon on the bottom left corner of the window to see a list to add users: Screen Shot 2012-09-19 at 10.00.26 PM.png In this image, from the right side of the panel choose your name and click Select. Repeat this 2 times to make sure it is added properly and is showing within the Sharing and Permissions panel Name tab.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 11:18 AM   in reply to TraceySNewell

    @Tracey, have you tried creating a new admin user account and login into the new account and launch Ai to check whether the pantone swatches show up there.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2012 1:50 PM   in reply to TraceySNewell

    @Tracey, please enable Hard disks from your finder window preferences.

     

    Screen Shot 2012-09-20 at 12.22.38 AM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2012 10:15 AM   in reply to TraceySNewell

    Doing a clean install of CS5 instead might work better from within the "new admin user account". Please download the Adobe cleaner tool from this link and then run it the following way.

     

    1) Launch Ai and deactivate before proceeding to next steps.

    2) Uninstall the product or suite installed on your Mac using the appropriate uninstaller found under /Applications/Utilities/Adobe Installers/ folder.

    3) Run the uninstaller and clean uninstall the entire suite/product.

    4) Unzip/extract the contents of the Adobe Cleaner tool and run the cleaner tool. Select the suite/product that you want to clean and then complete the cleaning process by following on-screen instructions.

    5) Restart your Mac and then run the installer for the suite/product you require and insert the serial number to activate.

    6) Launch Illustrator and then test the issue now.

     

    If this doesn't work then follow this link to activate root user account. Login to the root user account and then launch Ai to test the issue. (you have to select "Other" from the login screen and then type "root" as the username and the password you set while activating the root account. Please remember the password that you set while activating root account.)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points