Skip navigation
shadowstorm33
Currently Being Moderated

White Screen on Some Embedded Video

Sep 22, 2012 11:47 AM

Tags: #problem #help #error #issue #flash #youtube #video #website #screen #ie9 #not_working #player #flash_player #white #embed #flash_player_11 #embedded #white_screen

Hi,

 

I've found that for some embedded video, when I try to play the content there's some kind of white screen over the player. The sound isn't affected, I can see the preview image of the video before I click play, I can see the preview images along the time bar, the video plays fine in full screen mode, and it plays fine on youtube itself, but when I play some of these videos when they're embedded a white screen blocks the picture (or the contrast becomes so bright that it's all but unviewable). It's almost as if something is on over the video, like a white screen video on top of the embedded video. An example video is the one embedded here: http://www.buzzfeed.com/bml/the-most-scientifically-perfect-football-h ype-vide . Unfortunately, I don't know enough about these videos to tell the difference between the videos that don't work and those that do.

 

I have Windows 7 64 bit (with a pretty new computer with good graphics), I'm using IE9 and I have the latest version of flash player (I just upgraded and the problem hasn't gone away). Turning off hardware accelerator didn't help, ActiveX filtering wasn't on, and I deleted the Flash Player folders in the Adobe and Macromedia caches using explorer, and deleted the browsing data but that didn't fix it either. I'm not looking to switch browsers (I've seen that as a common solution to what seems like a similar issue), but any help fixing this for IE would be greatly appreciated.

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points