Skip navigation
Currently Being Moderated

Photoshop CS6 will not open any graphics files

Sep 22, 2012 9:12 PM

Photoshop cs6 will not open graphic files, i have reset the settings. I get to see all the files in preview but when I try to open a file nothing happens, no error messages, no file opens, nothing.

When I use bridge I try to open the file with open in photoshop cs6 but again nothing happens. I found that if I reboot my PC photoshop will work correctly until I shut photoshop down but if I reopen it later before rebooting my pc now graphics files will open.

 
Replies
  • Pierre Courtejoie
    7,043 posts
    Jan 11, 2006
    Currently Being Moderated
    Sep 23, 2012 3:32 AM   in reply to vector1956

    Hello!

    Since you mention "Preview", I guess that you are using Mac OS X. Could you state what version you are using?

    Likewise, I'd like to make sure that you are using the latest version of Photoshop. (it should be 13.0.1)

    You can get both of these information easily:

    When Photoshop is running, go to the Help menu, and select "System info..."

    You can copy the contents here, so that we can maybe see what makes Photoshop misbehave on your machine (it will tell us where it is installed, what plug-ins are running).

    You might want to delete your serial number.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,043 posts
    Jan 11, 2006
    Currently Being Moderated
    Sep 24, 2012 12:36 AM   in reply to vector1956

    Hello, Yes, it might very well be useful, I see that you are using several third party plug-ins, I'd first check in that direction.

     

    It is possible to boot without plug-ins by holding down the shift key, to see if it is a plug-in that causes the issue, as explained in http://helpx.adobe.com/photoshop/kb/troubleshooting-plug-ins-photoshop -cs6.html

     

    Then, if Photoshop works ok, check the following:

     

    I see Phototools 2.6 hidden no version, then the 2.6.5 (the good, current version, according to: http://www.ononesoftware.com/support/360/ ), I don't know if this is normal, could you check if they are not installed twice?

     

    Topaz clean is at 3.0.2, and remask at 3.2.1, I'd check their version (as it is listed at 10.0 here)

     

     

    Another thing would be to check if newer graphics card drivers are not available from the nVidia website.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points