Skip navigation
Currently Being Moderated

Problems with video import

Jan 16, 2012 12:38 AM

Hi.

 


I have a problem when trying to import a video file (.mp4) into Adobe Presenter. The import via the import video button works fine, there even is a preview of the video when I check the preview box. However, once the video is imported, it doesn't play when I export the whole file into a .rar file and open the index file.

 

Can someone help me? This project needs to be finished asap...

 

 

 

Thanks for the help,
Dinin

 
Replies
  • Currently Being Moderated
    Jan 16, 2012 12:52 AM   in reply to Dinindaerrtu

    Hi,

     

    Did you try unzipping the .rar file and then running the index.htm ??

     

    Thanks,

     

    Pavan

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2012 6:52 PM   in reply to pavan_kumar_s

    Try using an FLV video instead of mp4, ....abobe presenter 7.0.7 has issues ....

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2012 7:54 PM   in reply to CT38CT

    Yes, I think Some PCs with 7.0.7 have problem with media files that except FLV. So it's better to convert all video files to FLV format (using Total Converter or AVS).

     

    With the PC that have prolem with media file (not FLV), the reasons maybe graphic driver. So try to update the newest graphic driver. If it does not work, let's convert to FLV.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points