Skip navigation
Currently Being Moderated

CF10 updater ran but updates not applied

Dec 3, 2012 8:13 AM

Hi

 

When I log into my CF Admin (CF10) the little alert says I have 2 updates to apply, so I run the updater, get the confirmation messages that it's updating and when CF restarts and I log back into CF Admin the same alert says I have 2 updates to apply. I've not gotten any error messages and only confirmation messages that the updates were succssful, any ideas?

 

Thanks in advance,

 

Rich

 
Replies
  • Currently Being Moderated
    Dec 3, 2012 2:28 PM   in reply to richardELeach

    Rich what do logs and update level have to say about the CF10 patch level?

     

     

    CF10admin > Debugging & Logging > Log Files > update.log
    CF10admin > Server Update > Updates > Installed Updates

     

    HTH, Carl.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 7:55 AM   in reply to carl type3

    Are you running on Windows?  I have had issues like yours in the past.  If I at least temporarily add the user account that the ColdFusion service runs under to the local Administrators group, the updates run completely.  Otherwise, I see the same thing you are seeing.

     

    HTH,

    -Carl V.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 1:33 PM   in reply to richardELeach

    Browser caching, perhaps? Oh well. Good to see solved,

     

     

     

    /charlie

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points