Skip navigation
stephen.gjp.parrott
Currently Being Moderated

FlashPlayer 11 installed get "Adobe Connect requires Flash Player 10.3 or above" . Using Windows 7

Dec 9, 2012 2:23 PM

Tags: #flash #install #adobe_connect

This is the way the problem appears:

 

So I click the download flash player and go through the steps to install. Install as directed,And yet I still get the original problem.

I have rebooted my computer to make sure that it doesn’t need a reboot to activate the files installed etc.

I have removed flash player and completely reinstalled it.

I have also visited your site and you diagnostic says I haven’t an up to date version, but I have downloadeded it. as you can see above I have downloaded it.

I am using

- Windows 7 Home edition, with Service Pack 1

- Active X version 11.5

 

Any ideas what the problem is?

Thanks!

 
Replies
  • Currently Being Moderated
    Dec 10, 2012 6:27 AM   in reply to stephen.gjp.parrott

    First things first....How did you uninstall? Did you use the Flash Player uninstall utility available on the Adobe site?

     

    Try this first and let us know what the results are....

     

    http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows. html

     

    My best guess is you now have multiple versions installed.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2012 9:45 AM   in reply to stephen.gjp.parrott

    Make sure you are NOT using the 64 bit version of your browser.  That is the only time I see that error.

     
    |
    Mark as:
  • Jorma Jennings
    1,846 posts
    Jul 5, 2007
    Currently Being Moderated
    Dec 17, 2012 9:15 AM   in reply to stephen.gjp.parrott

    With IE  you should have the option in your start menu to select the 32 bit or 64 bit version. I believe that Fire Fox and Chrome run in 32 bit.

     

    IE version option.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2012 6:37 AM   in reply to stephen.gjp.parrott

    Hey Stephen

     

    Are you Hosted or Licensed? If you have an older version of Connect there may be a problem detecting your Flash version. Have you tried installing the exact version it's requesting? You can find older versions of Flash on the net.

     

    And what about using other browsers? Do you have the same issue no matter what browser you use?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points