Skip navigation
RebeccAltarum
Currently Being Moderated

Adobe Presenter 8 Quiz Bug

Jan 14, 2013 10:53 AM

Tags: #adobe #8 #quiz #presenter

I am using Adobe Presenter 8. I set up a 10-question quiz. When the user passes the quiz (score of 70% or better) it correctly directs them to the slide I designated. When the user fails the quiz (less than 70% score), the presentation gets stuck on the final question slide (it grays out and you cannot click on anything) and does not go to the slide I designated in this case. How can this be fixed? Thank you.

 
Replies
  • Currently Being Moderated
    Jan 15, 2013 8:21 AM   in reply to RebeccAltarum

    Hello,

     

    Welcome to Adobe Forums.

     

    Which version of MS Office are you using ?

     

    Which Windows are you using ?

     

    Which browser are you using ?

     

    Make sure you have Adobe Presenter 8.0.1 update installed.

     

    Thanks,

    Vikram

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 10:11 AM   in reply to VikramGaur

    Hi Vikram,

     

    We experience a similar problem with Presenter 7.0.6.

     

    We are using Microsoft Office Professional Plus Version 14.06129.5000 on Windows 7 Professional

     

    Our browser is Internet Explorer Version 9.0.8112.16421.

     

    Quiz settings include infitnite attempts at quiz, one attempt per question, move to next slide after answering. In our situation, whether a user passes or fails the quiz, the presentation will not move from the last question slide to the final  results slide. If we leave the quiz open, it will move to the next slide after 1:30 and play the audio on a blank page.

     

    Any suggestions? Thank you in advance for taking the time to look at this!

     

    Blair

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 10:14 AM   in reply to BGarbade

    Hi,

     

    Are you uploading this content to Connect or any LMS?

    Can you please provide us the content link? We will check it and find out the issue.

     

    regards,

    mukul

    Adobe Presenter Team

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 11:31 AM   in reply to Mukul_Adobe

    Hi Mukul,

     

    We are using Connect but cannot send you the content link because you do not have login credentials. The file is too large to send by email.

     

    We have loaded other quizzes and do not experience the same issue. Do you have any advice for troubleshooting?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 9:08 PM   in reply to BGarbade

    Hi Blair,

     

    Could you just send the quiz part from your presentation. Copy paste the quiz slides in a new presentation and create 2 other slides to navigate to in case of pass/fail.

    Check with this. If you are able to reproduce the issue, please do mail this file at alpagarw@adobe.com

     

     

    Thanks,

    Alpi

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points