Skip navigation
Cyber Calc Teacher
Currently Being Moderated

Wacom Bamboo strokes truncated

Aug 22, 2013 12:05 PM

Tags: #bamboo_tablet

I am a math teacher in a synchronous online environment, coming to Adobe Connect from Wimba.  I am using a WIN 7 PC with the Bamboo Dock software and Wacom Bamboo CTL-470 tablet/stylus combo.  Last year's experience in Wimba was less than ideal, but fully functional.  Now my school has transitioned to Adobe Connect.  When I attempt to write on the whiteboard or annotate a PowerPoint slide, the first "x"percent of each stroke is not visible, as if the stroke is being monitored, but no "ink" is being deposited on the screen, then the last "y" percent of the stroke is "written."  I hope my screenshot will illustrate...

 

Bamboo_problem.png

 

As I hope you can see, the beginning of each stroke is missing. (I wrote that at normal speed, like I would while teaching.)  Again, it worked fine in Wimba.  Also, drawing with the mouse does NOT have this problem.

 

The problem appears to be time vs length of stroke dependent, meaning if I write VERY VERY slowly, the missing part of the stroke is quite small. But I would have to write too slowly for a live classroom to make this work.  As another workaround, if I simply delay moving the stylus until it is "ready" to write, it thinks I am trying to right click, which I sometimes need to be able to do (so I can't turn off that setting).

 

Any suggestions?  (Finding something via Google, I already disabled the Tablet PC Input service via services.msc without seeing any change.)

 

Thanks in advance!!

 
Replies
  • Sameer Puri
    136 posts
    May 21, 2013
    Currently Being Moderated
    Aug 23, 2013 12:21 AM   in reply to Cyber Calc Teacher

    Hi,

     

    We have had issues in the past with Performance of Adobe Connect when a touch device was attached to a system. But of late we have fixed them all.

     

    Will really appreciate if you can please tell the Connect version you are using.

     

    Thanks

    Sameer Puri

     
    |
    Mark as:
  • Sameer Puri
    136 posts
    May 21, 2013
    Currently Being Moderated
    Aug 23, 2013 11:07 AM   in reply to Cyber Calc Teacher

    Hi,

     

    Thanks for the screenshot. Your are one of our few customers who were upgraded to latest Connect version a few days back only. And unfortunately (or fortunately?), this latest release does have all the fixes that i was talking about. :-/

     

    We do have bamboo touch devices in-house. We will try and see if we can replicate the issue. Till then can you try one more thing. Can you open your meeting in browser instead of Connect add-in and see if there is any improvement. You can open your meeting in browser by appending ?launcher=false at the end of the meeting url..

     

    Let me know if you have issues launching the meeting in Flash player.

     

    Thanks

    Sameer Puri

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 29, 2013 2:49 PM   in reply to Sameer Puri

    I am having the same issue. I searched on this forum so try to find a fix for myself. I would appreciate any help given.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2013 5:55 AM   in reply to Cyber Calc Teacher

    Check your installed programs, I have seen this too.  It was happening when our users had the Adobe Connect 8 Add-in installed and but needed the Adobe Connect 9 Add-In. 

     

    In Programs and Features (Windows) we saw Adobe Connect Add-in with no version information and then a second Adobe Connect 9 Add-in with varied version information. 

     

    There were some known conflicts documented about having both I saw, so we are working to remove and re-install only the one version of the add-in.

     

    Hope this helps others.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 5:44 AM   in reply to Sameer Puri

    Hi

    I have a new bamboo pen and touch tablet and have exactly the same problems as described above.  I haven't been able to see a solution in the thread.  Adobe Connect is the only program where this problem has occurred.  Please help!

    Georgina

     
    |
    Mark as:
  • Sameer Puri
    136 posts
    May 21, 2013
    Currently Being Moderated
    Sep 27, 2013 8:03 AM   in reply to GCK365

    Hi GCK365,

     

    Will really appreciate if you can share the tablet details as in the product code etc with us. We do have some bamboo models in house, but we aren't able to reproduce the issue with them.

     

    Thanks

    Sameer Puri

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 8:08 AM   in reply to Sameer Puri

    Hi Sameer

    I had some live help today, and we were unable to resolve the issue.  Wacom

    think that the driver of the tablet won't interact with the Connect

    Classroom.

    My tablet is Wacom Bamboo pen and touch model CTH-470

    Thank you

    Georgina

     
    |
    Mark as:
  • Sameer Puri
    136 posts
    May 21, 2013
    Currently Being Moderated
    Sep 27, 2013 8:17 AM   in reply to GCK365

    Thanks for this information, let me check if i can get my hands on this device in-house.

     

    Btw, Did you try in addin or in browser? Can you try in both and see if there is any differenece that you see. For opening your meeting in browser, you need to append ?launcher=false with the meeting URL.

     

    Also, there is a workaround as mentioned by other users in this thread; you can screen share while drawing in MS Paint rather than using whiteboard.

     

    Thanks

    Sameer Puri

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 8:26 AM   in reply to Sameer Puri

    Sameer,

     

    This is happening to my teachers as well, some are using the Genius Pen Tablet - Mouse Pen i608X.  Also we have users with a Starboard Model : T-17SXL.

     

    This is causing serious issues for our teachers - experiencing serious lag too when using the tablet or Starboard

     

    Thanks,

     

    Dean

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 9:16 AM   in reply to dkrobbins

    Hi Sameer

    Yes, I've tried both browser and addin  - same problem in both.

    I generally use prepared slides from powerpoint so I'm not sure screen

    sharing is an option for me.

    Georgina

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2013 9:53 AM   in reply to Cyber Calc Teacher

    Thanks for this advice  - I read your thread with great interest as it

    developed!  I almost DIDN'T buy the bamboo tablet on the strength of it.

    It was only when a student bought one and used it (on a mac) without any

    problems that I took the plunge.

     

    Regarding screensharing, my internet connection is fairly pedestrian with a

    significant lag because I have satellite broadband, and I've found it to be

    slow in the past so I have tended not to use it.  Can you tell me if my

    student can write on powerpoint when screen sharing or is it just me?  It's

    no good to me if written communication isn't a two-way process...

     

    Georgina

     

     

    On Fri, Sep 27, 2013 at 5:48 PM, Cyber Calc Teacher <

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2013 12:58 AM   in reply to Cyber Calc Teacher

    Thank you!  I have a lesson this afternoon so I'll be able to see how it

    goes.

    Georgina

     

     

    On Wed, Oct 2, 2013 at 9:42 PM, Cyber Calc Teacher <forums_noreply@adobe.com

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2013 7:28 AM   in reply to Cyber Calc Teacher

    Much, much better!  Quite odd not to have it tracked according to the pad,

    but a saviour as a work around until Wacom / Adobe can find an

    alternative.  Thanks so much!

     

     

    On Thu, Oct 3, 2013 at 8:58 AM, Georgina Kitching <

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2014 11:47 AM   in reply to Cyber Calc Teacher

    I'm resurrecting this thread as I have run into the same problem with an Intuos and Adobe Connect 9. However, I have found a solution that works for me: Start->Run->Services.msc and stop the "Tablet PC Input Service" (You can also set the startup type to manual so that it will not restart on the next boot). It appears that while this service is running Adobe Connect is fighting with Windows to figure out who gets to handle the input, causing that awful delay.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points