Skip navigation
EpicWebCreations.co.uk
Currently Being Moderated

cannot upload muse site to ftp host..stuck on 60% upload....

Jul 12, 2013 1:36 PM

Tags: #problem #error #crash #bug #muse #bugs #broken #adobe_muse

yestarday adobe catalyst had a maintanance..but my creative cloud still dasnt work..please advice me..im loosing the time...

 
Replies
  • Currently Being Moderated
    Jul 16, 2013 12:13 PM   in reply to EpicWebCreations.co.uk

    It looks like it might be related to the BC EU sites migration to the new Amazon DC on the 12th. I believe the issue must have been fixed by now or let us know if the problem persists.

     

    Thanks,

    Vinayak

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2013 6:52 AM   in reply to EpicWebCreations.co.uk

    appearently it was not fixed I am having the same issues when trying to  upload either to third party host using FTP or to BC, if I try to export  as HTML, it starts at 0% and freezes there. The upload/export dialog  box says optimizing assests for any of the uploads tried??? The assets  are ptimized already with PS, this is a simple six page site nothing  fancy. So what is the problem, why is it freezing and what is the fix?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2013 7:37 AM   in reply to grayD0825

    The problem doesn't appear to be related as it was a temporary outage due to migration last month. Responded to your other thread - http://forums.adobe.com/thread/1278131.

     

    Thanks,
    Vinayak

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 3:21 AM   in reply to Vinayak_Gupta

    I have the same bug,

    it lasts from the first beta, I have to go through the export html.

    I need a solution please

    thank

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2013 5:43 AM   in reply to kimlicrea

    For me, I was did not "save as" when I saved the site, I just used "save"

    that is why it would not upload. When I actually "saved as" it uploaded.

     

    Dawn Gray

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 30, 2013 4:22 PM   in reply to EpicWebCreations.co.uk

    I'm having the same problem! I never had any issues uploading my original site, but now that I have modified it I can't upload to FTP. It freezes around 60%. This is ridiculous, why is it so difficult to get assistance with a company as large as adobe? I'm beyond frustrated

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2013 2:03 PM   in reply to info@lanicarter.com

    Same problem here, freezes at 60%... any solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 6:45 AM   in reply to wevansdesign.com

    Same problem, been a week now since last successful export.  

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 10:38 AM   in reply to mhdepotmi

    How do we get an answer to this?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 10:39 AM   in reply to info@lanicarter.com

    Did you ever get an answer from Adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 12:04 PM   in reply to wevansdesign.com

    Anyone who has a problem with FTP freezing in the middle, can you please send your Muse file to muse-support at adobe dot com along with a link to this thread?

     

    Thanks,

    --Niti

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 12:25 PM   in reply to Niti Hantaweepant

    Hi Niti-

     

    Please help... by the way it works on Business Catalyst just fine.

     

    Link Below

     

    http://evansdesign01.businesscatalyst.com/index.html

     

     

     

    -Bill

     

    William Evans

    W |Evans Design

    112 Marinda Drive

    Fairfax, CA 94930

     

    Phone: 415.464.7972

    www.wevansdesign.com

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2013 12:53 PM   in reply to wevansdesign.com

    Does it get stuck while creating the /images/ folder? If yes, please refer to the following thread - http://forums.adobe.com/message/5082790.

    Alternatively, you can try exporting the site as HTML and publish the site using a third party FTP client like Filezilla - http://www.adobekb.com/using_3rdparty_ftp.html.

     

    Thanks,

    Vinayak

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2014 2:08 PM   in reply to Niti Hantaweepant

    I am using 3rd party hosting which provides more responsive support than BC and I just had the same issue:

     

    - (Issue) In the Upload option box, I selected: Only modified files. The FTP upload froze at 60%. And, remaind there for about 30 minutes, till I restarted Muse.

     

    - (Work around, or resolution) The second time around I selected "Upload: All files" and the site upload.

     

    I hope this helps someone, because this can be a very frustrating problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2014 2:18 PM   in reply to RTyrell

    Did 60% correspond to the internal export completing and Muse attempting to upload the first file?

     

    Are you in an environment where a firewall may be limiting what network ports are available (i.e. a corporate network or locally installed security softare limiting port access)?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points