Skip navigation
Replies 1 2 3 4 5 6 7 Previous Next
  • Currently Being Moderated
    Apr 28, 2007 9:35 AM   in reply to emcenroe
    Hello!
    I have no sound in flash videos (eg. youtube) both in firefox and IE
    I checked the registry, drivers, codecs - nothing works :(

    What I've noticed is that every time I visit youtube, a file "sounddata.sol" is created in folder ..\macromedia\flash player\# shared objects\

    i've opened it in notepad - it says "4TCSO  soundData volume mute" (so no wonder there is no sound :|)

    I deleted the file - but it is created again when i visit youtube. I tried to be smarter, changed "mute" to "on", but when i visited youtube it was replaced again. I changed file properties to read only - then it created another file.
    oh, i have the same thing with myspace :(
    I'm getting really frustrated :(

    anyone can help?? pleaaase?
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2007 3:58 PM   in reply to MikeBomb
    Great job - this fixed my problem
    (embedded flash video in a 3rd party site failed to play audio)

    quote:

    Originally posted by: MikeBomb
    I have been going crazy with this one too but I finally found a solution. Here it is:

    Go to a page with a Flash video on it.
    Click on the video to activate Flash, then right click on it to bring up the Flash menu.
    Click on "Settings", then click the "Advanced..." button.
    This should open a new browser window with the Flash Player Settings Manager.

    Look on the left side, under "Table of Contents" and "Flash Player Help", for "Global Storage Settings Panel"
    Click the "Global Storage Settings Panel" link. This will load the panel on the right side in a Flash object.
    You will find that the "Allow third-party Flash content to store data on your computer" box is unchecked.
    Check that box!!!

    After the box is checked, it should save the setting right away, but I had a little trouble getting it to save the setting. I had to close all open Internet Explorer windows and go back and check the box several times, but finally it saved the setting. Once it did, I had audio in my embedded YouTube videos again.


     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2007 8:04 AM   in reply to BilalM
    Whoever figured this one out to start with IS A ******* GENIUS !!! I had to buy a new pc a year ago and haven't been able to listen to a LOT of sound in vids since I bought this stupid thing...I knew it was a problem with adobe flash, but I'm not a puter guru so I couldn't figure it out...THANKYOU THANKYOU THANKYOU !!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2007 8:23 AM   in reply to mojos40
    I just had the same problem this week. Stipped working for no reason. I uninstalle dthe flash player and reinstalled it and it worked fine.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2007 2:30 PM   in reply to y2kmp3
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2007 2:31 PM   in reply to y2kmp3
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2007 10:22 AM   in reply to gazzo1966
    I tried the regedit process and carefully followed all the steps but when I double click to import the file, I get an error message stating, "the specified file is not a registry script you can only import registry files". I titled the file missing.reg and then I tried wavemapper.reg. I tried importing from within the registry editor. Please help me! I'm using Windows 2000. Could that be relevant to this problem?
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2007 9:24 AM   in reply to y2kmp3
    The other day this happened to me. I had updated real player and later that day went to watch a video on You-Tube it had no sound. This was driving me nuts as it worked early that day. I was about to give up and try all these suggestions above when I noticed that when I opened You-Tube and clicked on the video the sound was turned way over to the left. I clicked it back over to the middle and sound was there. Some update must have turned the sound off. When I have gone back to You-Tube the setting is still in the middle. Check it first. Hope this works for some.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2007 1:50 PM   in reply to MikeBomb
    quote:

    Originally posted by: MikeBomb
    Look on the left side, under "Table of Contents" and "Flash Player Help", for "Global Storage Settings Panel"
    Click the "Global Storage Settings Panel" link. This will load the panel on the right side in a Flash object.
    You will find that the "Allow third-party Flash content to store data on your computer" box is unchecked.
    Check that box!!!



    Mike - you're da bomb !!!

    I got the same problem - embedded videos don't play, directly on YouTube they do - registry was fine, drivers were there, k-lite pack didn't help ...

    Then I found this option had gone been set to OFF.

    Now it's clear - when you play an YouTube video embedded on some other site, this site is the "owner" of the flash video, and YouTube is the third party - who tries to store the volume setting, which it can't with that option off.

    Your hint saved me some more days of getting mad, I suppose - this way it was only half a day.
    Still enough to throw something at Macromedia.... !!!

    Best regards, and many thanks again - Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2007 8:46 PM   in reply to MikeBomb
    quote:

    Originally posted by: MikeBomb
    I have been going crazy with this one too but I finally found a solution. Here it is:

    Go to a page with a Flash video on it.
    Click on the video to activate Flash, then right click on it to bring up the Flash menu.
    Click on "Settings", then click the "Advanced..." button.
    This should open a new browser window with the Flash Player Settings Manager.

    Look on the left side, under "Table of Contents" and "Flash Player Help", for "Global Storage Settings Panel"
    Click the "Global Storage Settings Panel" link. This will load the panel on the right side in a Flash object.
    You will find that the "Allow third-party Flash content to store data on your computer" box is unchecked.
    Check that box!!!

    After the box is checked, it should save the setting right away, but I had a little trouble getting it to save the setting. I had to close all open Internet Explorer windows and go back and check the box several times, but finally it saved the setting. Once it did, I had audio in my embedded YouTube videos again.



    Guys, this is the thing that worked for me. Same problem, couldn't hear imbedded YouTube videos on anybody's site. All other videos were fine (YouTube on the YouTube site, GoFish, Vimeo, MySpace). Only the imbedded YouTube ones. This was easy to fix with the instructions given by MikeBomb. Man, I owe you one of these (make that 2):

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2007 12:30 PM   in reply to emcenroe
    quote:

    Originally posted by: emcenroe
    the Windows Registry Editor thing didn't work for me, but finally found something that did! i had no sound on any of my flash files (videos, music) and now everything is back in 100% working order. i know nothing about computers, but it had something to do with downloading a different codec pack (whatever that is!) and uninstalling an old one. just follow the directions--if i could do it, anyone can!

    http://www.nosystemsounds.com/

    GO TO THIS SITE and just follow the directions--hopefully you'll have your sound back in no time!

    good luck and God bless!

    emcenroe


    I had the no sound problem too. I'm using XP Pro SP2 and this is the fix that worked for me.

    Easy, quick & effective

    BIG THANKS emcenroe !!!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2007 7:37 PM   in reply to BizBros
    looking for a solution for over a month. No sound from any flash application.

    I've tried the registry fixes, both manual and using the k-lite pack, resetting my sound drivers to their settings they need, downgrading and upgrading flash player, everything.

    I'm using a sony vaio vgn laptop, with windows vista ultimate. this is really getting on my nerves, this cuts out a ton of content over the net.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2007 9:10 AM   in reply to y2kmp3
    Hi There,
    Sorry to trouble you. Apprently, i got the same problem as you had (3rd party embedded video produced no sounds..but i did managed to get sounds from youtube though)...
    Tried the reg fix...and everything under the sun..but did not work either...
    Any more solutions?this is killing me...Thanks..
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2007 12:52 PM   in reply to wcyee
    I encountered a similar problem upon downloading Adobe's flash player 9. Unlike the majority of individuals who have posted complaints on this forum, NONE of the sound on my PC worked. AT ALL. PERIOD. So, I searched on here to find the solution, had an idea, and apparently it has paid off. Try adjusting your PC's audio hardware settings. All I did was test my digital output, and all of a sudden, I could hear again. It was like waking from a nightmare. I use an Acer Aspire 3050 notebook and run Windows Vista home basic, for everyone's reference.

    Just wanting to offer a hand to my fellow vexed and baffled users,
    Crazyhorse
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2007 7:46 PM   in reply to wcyee
    quote:

    Originally posted by: wcyee
    Hi There,
    Sorry to trouble you. Apprently, i got the same problem as you had (3rd party embedded video produced no sounds..but i did managed to get sounds from youtube though)...
    Tried the reg fix...and everything under the sun..but did not work either...
    Any more solutions?this is killing me...Thanks..



    Hi, try the solution given by MikeBomb, 2 posts up. Do exactly as instructed. Worked for me, and all's good now. Hope it works for you too.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2007 12:53 PM   in reply to BilalM
    URGENT!!!!! PLEASE HELP!!!!!!!!!!!!!! I tried to do the registry thing and just opened the "Wavemapper" didn't change anything!!! and sound came on in Youtube but all echoyyy!!!!! I used to listen to online radio and now that got ruined too and is all echoy!!! what sould i do??? please PLEASE help!!! i need the online radio MORE than i need the youtube!!! ANYONE??? HELP!!!!!!!!!!!!!!!!!!!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2007 10:03 PM   in reply to silme#
    Here we are, more than a year later and still no fix.
    I've tried everything:
    -Uninstalling and installing flash player
    - installing Adobe Flash
    - K-lite code pack fix
    - CCleaner
    -Registry fix
    -Sound settings check/fixes

    **** just does not work. wtf adobe. buy out macromedia and then break their products... gg.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2007 6:55 AM   in reply to MikeBomb
    MIKE...YOU ARE DABOMB!!!THANK YOU SOO MUCH!!!I DID EVERYTHING MENTIONED TONO AVAIL...HARD TO BELIEVE IT WAS SOMETHING SOOO SIMPLE AS CHECKING THE "ALLOW THIRD PARTY" UNDER GLOBAL SETTINGS MANAGER AT ADOBE SECURITY SETTINGS...YOU'RE THE BEST!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2007 4:08 PM   in reply to OCEANKNIGHT
    Running Vista Ultimate 64bit I downloaded the newest beta 9.04? and it fixed everything
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 30, 2007 8:57 AM   in reply to play_
    quote:

    Originally posted by: play_
    Here we are, more than a year later and still no fix.
    I've tried everything:
    -Uninstalling and installing flash player
    - installing Adobe Flash
    - K-lite code pack fix
    - CCleaner
    -Registry fix
    -Sound settings check/fixes

    **** just does not work. wtf adobe. buy out macromedia and then break their products... gg.


    I tried all of the same things and even purchased a new sound card and that did not work either. My problem was that I did not have sound on youtube only. All sound worked great everywhere else. After banging my head and trying all of the different "fixes", I experimented on my own. I am running Windows Vista Home Basic upgraded from Windows XP. Someone mentioned that when they made another USER ACCOUNT that they were able to get sound on youtube but only with that user account and not their Administrator account. I created another user and sure enough the sound worked. Then began a long process of switching between accounts and checking files to see what was different. This is what I found. First make sure that you are able to view HIdden Files and Folders. This is done by selecting Start Menu, Computer, Organize, Folder and Search Options, View, Hidden Files and Folders then selecting Show Hidden Files and Folders. Click Apply. Click OK. Now find the folder for the current user. Mine is located right under the Desktop icon in Windows Explorer. Open that file. Click on AppData, then Roaming, then Macromedia, then Flash Player, then Macromedia.com, then Support, then Flash Player, then SYS. You should now have a list of all the websites that have used the flash player. On mine there were 2 entries for youtube. One was #www.youtube.com and the other was simply #youtube.com. I checked the same place on the User Account that worked correctly and guess what? No entry for #youtube.com so I deleted that entry on the Non-Working Account. I then followed the same path except instead of choosing Macromedia.com I chose the #SharedObjects file and deleted all files that had any reference to youtube. I hope that if you are as frustrated as I have been over the past few months that this finally fixes your problem.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2007 7:48 PM   in reply to BilalM
    quote:

    Originally posted by: BilalM
    Alright the problem is really the mapping of wavemapper in Windows registry as reported by one member of the forum. All you need to do is to open registry editor by going to Start menu, Run, typing regedit and then Enter. After that, in the registry editor, walk yourself through the tree in the left pane, till you reach

    My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

    And then on the right pane, right click and click on New, select String value, enter "wavemapper" (without quots of course), ENTER, type "msacm32.drv", ENTER.

    Close the editor. No need to restart. Video on Google and YouTube et al would work fine now.

    Thanks to the member who pointed out the key. I just mentioned the procedure.

    Have a nice day!



    That solved my problem straight away. I've had no sound for about 3 months in flash, and could not figure out why. I can not thankyou enough
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2007 8:58 PM   in reply to y2kmp3
    OK people - listen up. This is the fix for Windows and I suspect Mac and Linux too.
    Make sure that your green speaker plug is stuck into the green hole. Don't plug it into the blue hole. That is the wrong hole.
    Depending on your sound card or chipset, you should get a new device aquired option dialogue when you make penetration. Select the front panel (which turns into line out) or line out.
    Line out is where system and browser sounds are sent.
    Browsers, reg hacks, codecs make no difference. It is a hardware issue.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 11, 2007 2:50 PM   in reply to exurber
    quote:

    Originally posted by: exurber
    OK people - listen up. This is the fix for Windows and I suspect Mac and Linux too.
    Make sure that your green speaker plug is stuck into the green hole. Don't plug it into the blue hole. That is the wrong hole.
    Depending on your sound card or chipset, you should get a new device aquired option dialogue when you make penetration. Select the front panel (which turns into line out) or line out.
    Line out is where system and browser sounds are sent.
    Browsers, reg hacks, codecs make no difference. It is a hardware issue.


    exurber I could just hug you.

    After two months of searching and trying all sorts of thing you fixed it for me. This has happened to me twice. Suspiciously, both times I had unplugged the computer to rearrange the room and when I put it back together the flash sound didn't work.

    The first time I called the computer tech to the house and he fixed it in about 5 seconds. Then he said he wouldn't let me pay him since all he had to do was plug in the speaker. Remembering that, I have made sure that all the plugs were pushed in a hundred times. However, I didn't think that the plug might be in the wrong color. They do look alike until you use a flashlight to see.

    Thank you sooo much. I was thinking I'd have to call the tech guy again. I'm so glad you fixed it and I don't have to look like the idiot I am.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2007 3:34 AM   in reply to Guest
    Hi mate yeah how do you do this thing with the adobe flash player sound because i'm having no sound to and don't know whee to begin with editing registrey things
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2007 5:08 PM   in reply to Kodros
    Switching the speaker input fixed it for me too! Clearly my boyfriend is not as computer-savvy as he thinks.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2007 9:54 AM   in reply to y2kmp3
    READ!!!!!!!

    ok ppl, ive got a solution that worked for me without the regedit.

    login as admin and check if u have sound on youtube. it's odd, but i had sound.
    after that just create a nem login for windows with admin previlege and voila!

    it worked?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2007 5:28 AM   in reply to nosoundguy
    quote:

    Originally posted by: nosoundguy
    Unbelievable. So I have been having the problem since updating to Flash 9, and I guess I can somewhat understand why Adobe isn't too hot on addressing this problem considering it is my own damn fault. I tried everything in this forum "Softwarewise" that I could do, but the problem ended up being with my speaker ports. Here's the thing, I have 5.1 surround, and for some reason the way I had it configured before worked fine, but when I upgraded to flash 9 it became a problem. I didn't think to look at my speaker configuration because it worked before the upgrade. I figured out that the headphone port worked fine, I had sound on everything as long as I was using the headphones. Here's the funny part, I reconfigured my speakers and they didn't work STILL, and I couldn't figure out why, because it should be working fine. Meanwhile sound was still coming out of the headphones, frustrated I threw the headphones at the printer they came unplugged and I had sound in my front speakers! Ha, I am such an IDIOT! I forgot that the headphones cut off the front speakers when plugged in, anyway, everything works fine now. I also think that this is only a problem with people using the REALTEK 97 DRIVER, with Soundblaster Speakers, the colors don't exactly match up, and for A.D.D. idiots like me it's a problem. I hope that me being an idiot helps some other guy.


    OMG!! lol thanks a lot! :P
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2007 11:36 AM   in reply to DecepticoN510


     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2007 11:41 AM   in reply to mpburg
    quote:

    Originally posted by: mpburg
    quote:

    Originally posted by: DecepticoN510
    I've been having the 'No sound in flash player' problem and I think I may have found a solution, at least it worked for me. I actually found this on another forum and the solution is for XP users I believe.

    When I would check my sound and audio device properties, it actually said that I had no audio device. And for some odd reason, under the sound tab and voice tab all the devices were set to "Modem #1Line..." The dropdown menu in these fields did not allow for any other choice. So as per the other forum, I proceeded with:

    Start > Control Panel > Administrative Tools > Services > Windows Audio. Make sure "Windows Audio" service is running. If it's not, right click on this service and select "start".

    Then I went back to sound and audio device properties and switched all the "Modem #1 Line..." back to the proper device as it was now available in the dropdown menu. Now I have sound in youtube and any other flash related sites.

    Hope this helps.





    This was THE solution for me. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2007 1:06 PM   in reply to njcal
    Didn't read the whole forum. I found what my problem is. The sound driver of "Realtek" comes with some sound effects. Turn the sound effect to "room" (not "living" room or any other room) and everything goes where it belongs! Generally I think you shoudn't have problems with Adobe or Microsoft (ha! what I said right now!).
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2007 6:43 PM   in reply to Sloanie
    That did it. Thank you! for the tip. I wouldn't have looked there. I don't know what changed that setting because I didn't. Thanks again.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2007 5:09 AM   in reply to tifosi
    Thanks for the QuckTime tip (I think way back on page 1)! I was going crazy trying to figure out my sound problem with streaming videos (mostly in Youtube) for the past day or so...but a couple clicks in QuickTime restored my sound immediately! I am bookmarking this thread for future reference.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2007 11:48 AM   in reply to Kodros
    Kodros. I had the same problem like you. Your solution really helped. Thanks for this again.
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2007 9:07 AM   in reply to chipku3
    I was in my third day of pulling out hair when I ran across this after trying every thing mentioned above in additionto ever other fix on earth You may want to try this before you try the other more techinacal fixes .In Windows Media Player - Tools - Options - Devices - Speakers - Properties - Audio Device to Use: Select the SoundMax Digital Audio from the pull down menu and Apply. Restart the Media Player and the sound should work for you.When I refreshed the media player it prompted me to upgrade and I did. I don't know if the sound max change did the trick or the upgrade but now I have sound on youtube. I tried flash player 8 and it did not work I could not get flash player 7 to load. After I made the media player change I reloaded flash player 9 because I did not have anything due to loading and unloadingseveral. So now I'm running flash player 9 and getting sound from youtube so it can be done!!
    so if you want to do exactly what I done do this: uninstall flash 9 then do this: Windows Media Player - Tools - Options - Devices - Speakers - Properties - Audio Device to Use: Select the SoundMax Digital Audio from the pull down menu and Apply. Restart the Media Player . If it prompts you to upgrade media player then do so. Then reinstall flash 9( this is done easily by going to youtube and if you dont have flash 9 it will tell you so and give you a link to the down load) this corrected my problem so I hope it solves your issues. I though I was completely out of ideas beforeoI tried this . I joind this forum just to post this because I know how a pain in the but this can be ..... good luck
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2007 9:09 AM   in reply to y2kmp3
    Oh by the way Merry Christmas!!!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 24, 2007 3:30 PM   in reply to hootiepole
    I had the same problem after installing a logitech cam. No Flash Player sound. I am using XP.
    I made two adjustments.
    1: I changed my sound playback default device
    Control Panel
    Sounds/Audio Devices
    Audio tab - from modem #0 playback to SoundMax Digital Audio

    2: I adjusted the volume in my sounds and audio devices.
    Control Panel
    Sounds/Audio Devices
    Audio tab - volume - SW SYNTH from mute low - unchecked the mute, adjusted volume to max
    Hope this helps and happy holidays


     
    |
    Mark as:
  • Currently Being Moderated
    Dec 24, 2007 3:33 PM   in reply to y2kmp3
    I had the same problem after installing a logitech cam. No Flash Player sound. I am using XP.
    I made two adjustments.
    1: I changed my sound playback default device
    Control Panel
    Sounds/Audio Devices
    Audio tab - from modem #0 playback to SoundMax Digital Audio

    2: I adjusted the volume in my sounds and audio devices.
    Control Panel
    Sounds/Audio Devices
    Audio tab - volume - SW SYNTH from mute low - unchecked the mute, adjusted volume to max
    Hope this helps and happy holidays
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 24, 2007 3:35 PM   in reply to y2kmp3
    Sorry about the double post...I am a newby
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 26, 2007 2:55 PM   in reply to woodzilla
    There are several possible reasons audio may fail in Flash Player for Windows, including the following:

    • The installed audio driver may be outdated.
    • The default device for sound playback may not match the installed audio card.
    • The Windows system registry may be missing key entries for a Microsoft codec named 'WaveMapper'.

    Solution 1: Update Audio Drivers.
    To find the manufacturer and driver version of your system's audio hardware:

    1. Select Start > Run.
    2. Type dxdiag in the Open text box.
    3. Select the Sound tab
    The device name is listed under the Device category.
    The driver date and version is listed under the Drivers category.

    To update the device driver, find the website for the manufacturer of your computer. Search for and download the latest driver for your audio card. In some cases it may be necessary to obtain the driver directly from the audio hardware manufacturer.

    Solution 2: Confirm that the default device for sound playback is correct.

    1. Select Start > Control Panel or Start>Settings>Control Panel.
    2. Select Sounds And Audio Devices.
    3. Confirm that the default device matches the audio hardware installed.

    Solution 3: Check the WaveMapper sub key in the Windows system registry.

    WaveMapper processes .wav sound files in Windows. If it is missing from the system registry, then audio will not play back using Adobe Flash Player.

    To confirm that the WaveMapper sub key is in the system registry:

    1. Select Start > Run.
    2. Type in regedit in the Open text box.
    3. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

    4. On the right panel, check for a sub key called wavemapper.
    5. If it is missing, right-click on the right panel and select New String Value.
    6. Name the new string value wavemapper
    7. Right-click on the new wavemapper string value and select Modify.
    8. Add the Value data msacm32.dvr

    This information is also documented on the Adobe Support Site for Flash Player

    http://www.adobe.com/go/kb402691
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2007 2:20 AM   in reply to Darren McNally - Adobe
    thanks adobe guy! stupid me, somehow my sound got turned off when I was dealing with a virus. You tips solved my problems! You rock!
     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points