Skip navigation
Currently Being Moderated

Extentions not installing correctly?

Sep 4, 2008 7:30 AM

So I'm slightly embarassed to pose this query, but I'm at an impass.

When I download and install extentions, specifically for Fireworks, I can't access them in the Command tab.

For example, downloaded and installed the 3D Rotate extention. I even referenced Aaron Beall's article " Using the 3D Rotate Command in Fireworks CS3".

The extention verifys 'sucessfully installed', but when I go to Commands > Modify > 3D Rotate, Modify isn't even an option.

Any thoughts? Am I clueless to some magic setting that allows extentions to show up.

Any help is greatly appreciated
 
Replies
  • Currently Being Moderated
    Oct 6, 2008 1:56 PM   in reply to 4sambrown
    Very interesting question. Any progress?
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2008 10:36 PM   in reply to 4sambrown
    Has anyone resolved this issue. I'm having the same problem. Windows Vista seams to be blocking the extension manager from saving the swf in the program files folder. Any suggestions around this, please?
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2008 10:50 PM   in reply to 4sambrown
    Never mind, I almost figured it out before I even hit reply.

    I forgot Vista Basics 101.

    Navigate to the program file for the extension manager and select properties. On the compatibility tab select the option to run as administrator, click on the all users options and select run as administrator for all users if desired and then apply. Of course the option is only available if you have the UAC turned on.
    Now, re-install the extensions and you should have no problems. You'll just have to deal with the UAC everytime you use the extension manager.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2008 8:43 AM   in reply to 4sambrown
    Yes it works... i mean the way CadWizardX suggest....
    Thanks a lot dude..
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2008 4:51 PM   in reply to 4sambrown
    Hi CadWizardX,
    Where can I turn on the UAC?

    Thanks in advance,
    Guido

    Creation site internet | Radins | Jeux Concours | Programme TV
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2009 11:04 AM   in reply to CadWizardX
    Thanks so much for this. It's been totally doing my head ... and this is the answer :)
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2009 2:23 AM   in reply to 4sambrown
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2009 4:57 PM   in reply to 4sambrown

    @CadWizardX - been wrestling with this today for hours as well when installing extensions for DW...
    googled and read way too many posts in too many forums, and at long last found your solution. Thanks much.

    Wouldn't it be great if ADOBE would pick this great tip up, and let it be known to other users too... ?
    Lots of people bump into  this very same problem.
    lingonaut posted this on 3rd of april 2009 on the DW forum...

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2009 7:14 PM   in reply to 4sambrown

    God I hate Vista...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2011 9:30 AM   in reply to 4sambrown

    Thanks for all information. Very helpful with their tutorials and downloads. Also found some good information at the Fireworks guru forum. Thanks a lot for the help.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points