Skip navigation
wouter.verweirder
Currently Being Moderated

Registration error

Nov 17, 2008 3:52 AM

Hi all,

I'm getting a null reference error, when I try to signup on https://cocomo.acrobat.com/. This happens when I get to enter my desired username:

TypeError: Error #1009: Cannot access a property or method of a null object reference.
at com.adobe.rtc.portal.ui::SDKAccountCreate/onCreateAccountResult()
at com.adobe.hs.amfgateway2::AMFConnector/onResult()

I can't create a new account because of this...
 
Replies
  • Currently Being Moderated
    Nov 17, 2008 4:55 AM   in reply to wouter.verweirder
    Same error here in Chrome and FireFox!!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2008 6:44 AM   in reply to wouter.verweirder
    ie7 - similar result.

    I enter the Create SDK Account name, accept agreement, click Create but nothing happens.

    h
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2008 11:15 AM   in reply to wouter.verweirder
    We tried to create new account from different locations and different browser but weren't able to reproduce the error.

    Can you try again and send us as much info as possible, or if any of you can consistently get the problem we can try to work with you and figure out what is going wrong.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2008 11:30 AM   in reply to wouter.verweirder
    Sorry, there is an issue with displaying an error message indicating that your account name is taken already. When asked to enter an account name, please enter a unique one that you've never used before.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2008 4:09 AM   in reply to wouter.verweirder
    I've entered some fairly obscure names, and still no love...
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2008 12:26 PM   in reply to wouter.verweirder
    Getting an error as well:

    TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at com.adobe.rtc.portal.ui::SDKAccountCreate/onCreateAccountResult()
    at com.adobe.hs.amfgateway2::AMFConnector/onResult()
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2008 2:39 PM   in reply to wouter.verweirder
    I'm sorry to hear that some people are still having problems. I haven't been able to reproduce the issue. I will try to gather some more information from some of you to track down the root cause.

    You might be able to work around the issue by clicking on the "New Dev?" button and try to get an account that way.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2008 2:37 PM   in reply to wouter.verweirder
    Same issue. Tried some unique names and notta. Same error as described above. IE7 on XP SP2 w/FP10 and existing Adobe account.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)