Skip navigation
paramop
Currently Being Moderated

After Effects cannot load required font!

May 8, 2012 8:34 AM

After installing some new fonts I get the error message "After Effects cannot load required font for the AE interface.  Please replace the font or reinstall AE."  How can I fix this?  Do I really have to reinstall AE?  Someone please tell me that there is an easier way to fix this .

 

Thanks.

 

Pedro

 
Replies
  • Currently Being Moderated
    May 8, 2012 9:00 AM   in reply to paramop

    Someone please tell me that there is an easier way to fix this .

     

    There is - get rid of your new fonts. One of them is crap and throwing AE off track.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 12:54 PM   in reply to paramop

    Please check the version of verdana font it should be 5.02 or above for AE i am working with 5.05 and it is working fine

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 12:03 PM   in reply to abkapoor16

    having the same issue. has anyone resolved?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 7:01 AM   in reply to paramop

    I had the same issue.

     

    I checked Suitcase Fusion 3, and Verdana had been disabled. I turned it back on and AE opened fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2012 6:31 PM   in reply to paramop

    Repair permissions (through Disk Utility) or reactivate your font manager or both.  Suitcase Fusion often fails to load during start up, so you may have to relaunch through System Preferences.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2012 4:47 PM   in reply to paramop

    I too had this issue. I uninstalled AE CS6, reinstalled and it worked, for that launch. The next time it asked the same thing. Not willing to uninstalll and reinstall each time I want to use AE. I figured it was a font management issue. I use Suitcase Fusion. Suitcase is not launching the needed font, so I copied a vervion of the font (in my case; Varenda) to my ~/System/Library/Fonts. All is well once again.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2012 2:02 PM   in reply to JNDoub

    Hey everyone,

     

    I just ran into this issue today, and I think it had to do with an installation of Powerpoint 2011 for Mac. Assuming you're on a Mac, go to Macintosh HD/Library/Fonts Disabled. In my case, all versions of Verdana had been moved here for some reason. Copy those fonts back to the Macintosh HD/Library/Fonts folder and relaunch After Effects. Worked for me, hope it does for you!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2012 4:34 AM   in reply to paramop

    Everything it took for me to solve the problem was to download the "Verdana" typeface, put it inside /Library/Fonts and After Effects CS6 started up fine!

     

    But it's awkward really that one has to download a Microsoft font to run After Effects CS6.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2012 10:22 AM   in reply to paramop

    I fixed the problem on my mac !!!.

    The reason of the bug for me was to delete microsft office and then install Iwork so then when i tried to lunch AE the verdana missing font message appears.

    Office has 4 verdana fonts: regular, bold, italic and bold italic you have to get installed again That works form me.

    sorry for my bad English but Iam from Peru and i speak spanish ^^

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2013 8:34 PM   in reply to paramop

    I ran into this problem on a MacBook Pro running Mountain Lion. In Mountain Lion you need to open Font Book and look for the Verdana Font. In my case it was turned off. I clicked it and enabled it and that solved my problem. I had alread checked the library/fonts folder and confirmed that the four verdana family font files were indeed installed. Thanks for the suggestions here to look at the font library as the source of the problem rather than AE.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 1:02 PM   in reply to crosstownbeef

    This was the same issue in my case as well. Your solution solved my After Effects problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2013 2:07 AM   in reply to crosstownbeef

    Great! Thank you for sharing this solution. It instantly worked for me, as well. I, too, have Microsoft Office installed, by the way.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2013 12:37 PM   in reply to paramop

    in my case copying the font (which was already enabled via suitcase) from /Library/Fonts to the Users/Username-here/Library/Fonts solved the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 7:33 PM   in reply to pk-farrell

    This bug is fixed in the After Effects CC (12.1) update:

    http://adobe.ly/AE_CC_12dot1_details

     

    Let us know how this works for when you've tried with the new update.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2014 9:16 AM   in reply to alexcutter66

    Thanks alexcutter66, this solved my problem as well. Easy solution to try first

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points