Skip navigation
Currently Being Moderated

After Effects error: Ray-trace 3D ( 5070 :: 0 )

May 8, 2012 3:21 PM

I am trying to create extruded vector shapes in AE CS6 and get the below error after clicking on the enable 3D toggle for the layer.

 

After Effects error: Ray-trace 3D: Out of paged mapped memory for ray tracer.

( 5070 :: 0 )

 

Any thoughts on how to solve this?

Branched to a new discussion.
 
Replies 1 2 3 ... 8 Previous Next
  • Currently Being Moderated
    May 8, 2012 3:59 PM   in reply to adam@blueapplestudio

    Tell us about you computer system, including GPU and OS.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 4:30 PM   in reply to Todd_Kopriva

    I am having the same error message when I click on ray-trace 3d option. I am running OSX 10.7.3, 2.4 ghz I7 with a AMD Radeon HD 6770M graphics card.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 8:05 PM   in reply to adam@blueapplestudio

    Hi Adam,

     

    Did you have the latest drivers installed from NVidia?

     

    --chris

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 9:37 PM   in reply to ChrisProsser

    Also, if you open Previews preferences (Preferences > Previews) and click the GPU Information button, what appears in the dialog box? You can click the Copy button at the bottom of the dialog box, then paste that here.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 3:06 AM   in reply to Jeff Almasol

    have the same problem... here my informations

     

    Schneller Entwurf:Verfügbar
    Strukturspeicher:400.00 MB
    Ray-tracing:CPU

    (GPU nicht verfügbar - inkompatibler Geräte- oder CUDA-Treiber)

    OpenGL

    Hersteller:ATI Technologies Inc.
    Gerät:ATI Radeon HD 6750M OpenGL Engine
    Version:2.1 ATI-7.18.11
    Gesamtspeicher:1.00 GB
    Schattierungsmodell:-

    CUDA

    Treiberversion:-
    Geräte:-
    Aktuell nutzbarer Speicher:-
    Maximal nutzbarer Speicher:-
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 6:56 AM   in reply to adam@blueapplestudio

    I am also experiencing the same error. As a quick work around while creating your masterpiece, I changed by view to Fast Draft (the box with the lightning inside). However, when trying to render whether in foreground or background ends up in the same 5070 :: 0 Failure

     

    Here are my card specs as well for the devs:

    Fast Draft:Available
    Texture Memory:512.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 5870 OpenGL Engine
    Version:2.1 ATI-7.18.11
    Total Memory:1.00 GB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 8:35 AM   in reply to Jeff Almasol

    Hi

    Same trouble...here are my specs

    I m in Imac 27inches

    3,4 GHz Intel core I7

    16 Go 1333 MHz DDR3

    AMD Radeon HD 6970M 2048 MB

    Mac OS X Lion 10.7.3 (11D50)

     

     

     

    Fast Draft:Available
    Texture Memory:818,00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 6970M OpenGL Engine
    Version:2.1 ATI-7.18.11
    Total Memory:2,00 GB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-

     

    I really hope you can help...If that feature doesn t work...I won't buy the product...and I badly need it !

    Thanx so much !!!

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 8:46 AM   in reply to adam@blueapplestudio

    Same Error: using Mac OS Lion 10.7.3 and ATI Radeon HD 5510 1024 Mb, 24 GB ram with 17 GB available for after effects.

     

    Cannot use Raytraced 3D renderer at all, very dissapointing.  Adobe, any plans to fix so AE CS6 has 3D raytracer support for Mac and ATI?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 8:47 AM   in reply to Adamdanielpalmer
    Fast Draft:Available
    Texture Memory:768.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 5770 OpenGL Engine
    Version:2.1 ATI-7.18.11
    Total Memory:1.00 GB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 8:57 AM   in reply to adam@blueapplestudio

    Hey Adam,

     

    You seem to the odd man out in this thread as you are running windows. Can you try installing a new driver (or re-installing your current one)?

     

    http://www.nvidia.com/Download/index.aspx?lang=en-us

     

    We've seen problems like this when there is an odd CUDA version mismatch.

     

    Those of you on the mac, standby, we're getting Nvidia on the horn to help out.

     

    --chris

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 9:01 AM   in reply to ChrisProsser

    Incorrect. I am using Mac OS 10.7.3 Lion.

     

    Thanks,

    Adam

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 9:02 AM   in reply to Adamdanielpalmer

    Any other information I can provide?

     

    For the record, my copy of CS6 trial at home on windows 7 works beautifully.  However, I am at work at Sinclair Broadcast Group and there is currently no functioning raytrace 3D Mac OS Lion.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 9:06 AM   in reply to Adamdanielpalmer

    Alsoerror_code.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 9:09 AM   in reply to Adamdanielpalmer

    Think I got the wrong adam, sorry!  Thanks for the help.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 9:14 AM   in reply to Adamdanielpalmer

    Thanks for the update Chris. I would not be surprised if this is an OS / other application problem. This fails on my Mac Pro, but my Mac Book Pro works fine, both without CUDA cards. I have seen issues in the past that other software has installed kernel extensions or other drivers that create conflict.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 10:52 AM   in reply to Adamdanielpalmer

    same error here. Running on 10.7.3 Lion.

    GPU info:

    Fast Draft:Available
    Texture Memory:204.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 6750M OpenGL Engine
    Version:2.1 ATI-7.18.11
    Total Memory:512.00 MB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-

     

    Is there any solution for this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 11:40 AM   in reply to adam@blueapplestudio

    Add me to the list with this problem. Here's my GPU info:

    Fast Draft:Available
    Texture Memory:409.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 5770 OpenGL Engine
    Version:2.1 ATI-7.18.11
    Total Memory:1.00 GB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 3:06 PM   in reply to adam@blueapplestudio

    Plus one.  Mac Pro 3,1 OSX 10.6.8, 32gb RAM.  I add a Ray-Traced 3D pre-comp into a Ray-Traced 3D comp.  The pre-comp shows up and is visible, but when I move the CTI past the pre-comp into section where the comp's own 3D ray-traced layers exist, the machine times out and I get the error:

     

    After Effects error: Ray-trace 3D: Ray tracer failed to launch.

    ( 5070 :: 0 )

     

     

    Fast Draft:Available
    Texture Memory:818.00 MB
    Ray-tracing:GPU

     

     

    OpenGL

    Vendor:NVIDIA Corporation
    Device:NVIDIA Quadro 4000 OpenGL Engine
    Version:2.1 NVIDIA-1.6.37
    Total Memory:2.00 GB
    Shader Model:-

    CUDA

    Driver Version:4.0
    Devices:1 (Quadro 4000)
    Current Usable Memory:559.00 MB (at application launch)
    Maximum Usable Memory:2.00 GB
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 3:23 PM   in reply to rowlkr

    Now I have removed the pre-comp from the Ray-Traced 3D comp and still getting the error.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 10:21 PM   in reply to nesha_le

    Funny thing, on a way slower machine than iMac 2011 (which, as noted above has this raytrace error), macbook pro 15", mid 2010, raytrace works with no problem. GPU info on macbook pro is as follows:

    Fast Draft:Available
    Texture Memory:200.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:NVIDIA Corporation
    Device:NVIDIA GeForce GT 330M OpenGL Engine
    Version:2.1 NVIDIA-7.18.18
    Total Memory:256.00 MB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-

     

    Adobe, any suggestions? Solutions?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 10:30 PM   in reply to SPG_ADB

    Oh yeah, MacPro 1,1 is the one with the problem while a MacBookPro 8,1 works without the error.

    Is there anything worth trying at this point that might solve the problem, or make it go away long enough to use it?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 11:26 PM   in reply to Todd_Kopriva

    same errors to me... i am running a MacBookPro OS X 10.7.3 2.2GHz Intel Core i7 GPU is a AMD Radeon HD 6750M

     

    Thanx for helping

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 3:12 AM   in reply to ChrisProsser

    Woks great with my macbookpro mid 2011...

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 3:18 AM   in reply to lehiboo69

    are you running on OS X Lion? What kind of GPU?

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 4:01 AM   in reply to Migi77
    • Macosx Lion 10.7.4
    • Intel HD Graphics 3000
    • AMD Radeon HD 6770M with 1 Go  GDDR5

     

    this is for my macbook pro mid 2011 and it works...but very slow.

     

    On my Imac 27 inches...doesn t work...see the specs above in my former post...

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 4:19 AM   in reply to lehiboo69

    strange thing... my macbookpro (may 2011) is runnig with the same specs as yours.... but it doesn't work...

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 5:02 AM   in reply to adam@blueapplestudio

    Re: After Effects error: Ray-traced 3D: Initial Shader compile failed. (5070::0) refers to an incompatible graphics card or GPU device. The solution is to remove the incompatible graphics card or replace with compatible graphics card and re-install the software.

    For me I had to remove a nVidia Tesla C1060 card which is incompatible. My main graphics card is a nVidia Quadro fx 5800 which is compatible. After re-installing After Effects the error message was gone.

    Hope that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 7:29 AM   in reply to adam@blueapplestudio

    thanx for the list...but not easy to change a card on an I mac... ;-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 7:30 AM   in reply to adam@blueapplestudio

    No problems using a gtx 470 for fast previews on windows 7, but of course does not support hardware-based raytracing...

     

    On the mac side, there seems to be no software-only support at all if after effects doesn't like your graphics card.  This needs to be fixed...

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 8:42 AM   in reply to Adamdanielpalmer

    i have the same problem in my two Macs.

     

    In MBP 15.4 mid 2011 and ATI with 256 VRAM + iMac 2010 with ATI 512 MB  (8 GB RAM both machines - Lion OSX )

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 8:47 AM   in reply to john spirou

    Hi Folks,

     

    Chris from Adobe here.

     

    @Adamdanielpalmer "On the mac side, there seems to be no software-only support at all if after effects doesn't like your graphics card.  This needs to be fixed..."

     

    That's not an accurate statement. There are plenty of people (even on this thread) where After Effects detects the incompatible GPU and uses CPU correctly. But clearly it's not working correctly 100% of the time.

     

    There is some common thing between all your machines that is causing this to fail. One of my engineers spent all day yesterday trying to reproduce this issue, but things were always going to CPU correctly.

     

    So sorry, no resolution yet as to what is happening.

     

    Just a wild guess in the dark, are the failing machines possibly upgraded in place from 10.6 -> 10.7?

     

    --chris

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 8:52 AM   in reply to ChrisProsser

    My MBP (Which does work) is gaurenteed a fresh Lion install - Shipped with it.

     

    I'm 95% sure my Mac Pro (Does not work) was a Lion only install using the method of extracting the .dmg image and transferring onto a DVD out of the App Store Package file.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 8:54 AM   in reply to ChrisProsser

    Please pardon my frustration...with a new OS about every year I can't imagine how difficult it is to keep software in sync with Apple.

     

    Yes, We just upgraded from 10.6 to 10.7 a couple days ago...

     

    Any other information I can provide?

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 9:08 AM   in reply to Adamdanielpalmer

    cinema_displays.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 9:11 AM   in reply to ChrisProsser

    Most of us  use Lion now (10.7) ... can you (adobe) try to reproduse the errors in a modern machine with Lion ?

     
    |
    Mark as:
1 2 3 ... 8 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points