Skip navigation
Currently Being Moderated

Illustrator CS6 clipboard doesn't paste text from other programs, stays 'frozen.'

May 11, 2012 9:51 AM

Lion Mac Tryout version: After using Illustrator CS6 copy and paste a couple times (just after you start it up), I cannot change the clipboard.

 

I cannot paste common text in from anywhere. It just pastes again the text from the last time the clipboard worked. I have to restart Illustrator CS6 to get a couple more correct clipboard uses before it repeats the same paste over and over despite what I just copied externally.

 

I'm having to still use Illustrator CS5.5 because of this. And wonder if updating to the Cloud version will turn off my access to Illustrator CS5.5. Help!

 

I think I won't be able to upgrade for real if this keeps happening.

 
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    May 11, 2012 1:19 PM   in reply to rmdtulsa

    It should not happen.

     

    There´s only a simple change in the Illustrator clipboard option for CS6..but it refers to clipboard and exporting after closing the software..not when working...copying...

     

    Do this test please:

     

    Acess Illustrator > Preferences > File Handling & Clipboard.

     

    In the Clipboard on Quit option...enable AICB. Now restart Illustrator and try to work.

     

    Does it change anything?

     

    Thank you.

    Best Regards

    Gustavo

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 8:39 PM   in reply to rmdtulsa

    I'm having the same issue with pasting from other programs. 

    Copy + paste within Illustrator seems to work ok though.

     

    Very frustrating. May have to go back to 5.5.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 12:21 AM   in reply to LOUIS FISHAUF

    I don't see this problem. Where specifically are you copy and pasting from perhaps you two have a conflict that is common between you.

     

    Have you tried to trash the preferences?

     

    And or restart your Mac?

     

    1. Quit Illustrator.
    2.Go to User/username/Library/Preferences/ Adobe illustrator CS6 Settings and trash the settings folder, the whole folder not just the contents of the folder..
    3. Start Illustrator. Illustrator creates a new preferences file.

     

    Screen Shot 2012-05-14 at 3.20.27 AM.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 5:04 AM   in reply to Wade_Zimmerman

    Hi rmdtulsa and hi Louis how have you been?

     

    Do you have any clipboard copy and paste manager installed on your system?

     

    Best Regards

    Gustavo.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 8:53 AM   in reply to rmdtulsa

    Youcan still use your old softweare, however try this create a new user account, log into that new user account.

     

    Now try to copy and paste from ID or Acrobat.

     

    The problem should not be there as it does not happen on my Mac running OS 10.7.3

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 9:07 AM   in reply to rmdtulsa

    rmdtulsa wrote:

     

    I've never created multiple users before, but I will look it up and try it

    (I'm by myself). I've never had a clipboard problem like this! Have been

    using it since Illustrator '88. Thank you! Randy

     

    I'm on 10.7.3 as well.

    Which is why I think it is a corrupt font or corupt user account.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 9:36 AM   in reply to Wade_Zimmerman

    I had a few old copy/paster utilities on my system. I don't think any of them were actually running, but I deleted them anyways. Restarted my computer and Illustrator.

     

    I now seem to be able to copy text from other apps (Word, Mail, Safari) and paste into Illustrator, but when I try to copy and paste images from another app, Illustrator just pastes the last object that I copied from within Illustrator (vector or image).

     

    I can use drag-and-drop to get images from Safari, Photoshop, etc, but not copy-paste.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 11:33 AM   in reply to Wade_Zimmerman

    Could the clipboard issue have to do with trying to cut/copy/paste elements between a 64-bit application and 32-bit application?

     

    I haven't upgraded to CS6 yet. In CS5.5 I cannot cut/copy/paste elements between Illustrator CS5.1 and the 64-bit version of Photoshop CS5.1. I have to launch the 32-bit version of Photoshop CS5.1 in order to get full clipboard functions between the two applications.

     

    Does CS6 have two variants of Illustrator, 32-bit and 64-bit builds, like Photoshop has had in CS5.5? If there is a 32-bit version of Illustrator in CS6 I would try the clipboard functions with it since Acrobat X and InDesign CS6 are still compiled in 32-bit form.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 12:35 PM   in reply to LOUIS FISHAUF

    LOUIS FISHAUF wrote:

     

    I had a few old copy/paster utilities on my system. I don't think any of them were actually running, but I deleted them anyways. Restarted my computer and Illustrator.

     

    I now seem to be able to copy text from other apps (Word, Mail, Safari) and paste into Illustrator, but when I try to copy and paste images from another app, Illustrator just pastes the last object that I copied from within Illustrator (vector or image).

     

    I can use drag-and-drop to get images from Safari, Photoshop, etc, but not copy-paste.

    I disagree with you I definitely think those utilities caused the problem.

     

    I can't help think that this would be something al users would experience if it were an actual bug.

     

    I think the users have problems related to thrid party software.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 1:30 PM   in reply to Wade_Zimmerman

    Wade, I deleted those utilities and all associated files (using MacKeeper), so if that was the cause of the problem, that should have solved it.

    Unfortunately, it has not.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 8:10 PM   in reply to Bob the Sign Guy

    Copying & pasting text works OK here in Win7 x64, using IL CS6 (64-bit) and the 32-bit EditPlus editor:

    IL-paste-test.png

    The text was modified successively in E+, copied to the Clipboard and pasted into the IL document.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 11:57 PM   in reply to rmdtulsa

    Me too - same issue - Pasting works fine in CS6Photoshop - but Illustrator gets stuck holding a random old clipboard image and is worse than useless.

    Have not tried restarting it as I have too many windows open to want to deal with reopening all - but needless to say - copying from one to the other is important.

    CS6 Cloud version of Illustrator - OS10.7.4

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 11:19 AM   in reply to rmdtulsa

    Having exactly the same problem with Illustrator CS6. Restarting Illustrator does fix it for one copy cycle, but that's it.

    Needless to say, anessential part of the workflow. Ugh…

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2012 9:49 PM   in reply to rmdtulsa

    Same problem in the Illustrator CS6 trial on OS X Lion.  Copying from an outside application and then pasting in Illustrator CS6 works initially but then stops working (i.e., it will still paste, but only what I've copied from within Illustrator).  No manner of relaunching Illustrator or restarting the computer or deleting prefs fixes it.  I have no clipboard managers.  This is definitely a bug, and one that truly makes Illustrator almost unusable.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 6:55 AM   in reply to rmdtulsa

    Copy paste in and outside Illustrator is working for me. Do you guys use any third party plugin with Illustrator? Is the problem limited to text and images? What happens when you take other stuff to Illustrator(say, an object from Indesign)?

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 7:26 PM   in reply to puneet khabya

    As I said very clearly in my first reply above, I have no clipboard (copy/paste) managers.  And neither do the people who reported this problem before me in this thread.  So let's please allow that "do you have third part plugins or clipboard hacks" topic to die, shall we?  This is definitely a bug.  And hey, I've found it while using the Trial version, while others here seem to have found it using their purchased copy.

     

    I must say I am really shocked and dismayed more people aren't screaming about this.  It's quite serious. My only consolation is that I've not yet made a purchase.  Even so, I would like to update at some point to gain access to the new features.  I simply won't be doing that until the bug is fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 7:38 PM   in reply to rjenk

    That is of course it is a bug and not a conflict with other software that these user including yourself might not be telling us about since it clearly is not universal and only a handful of users have experienced this phenomenon which leads me to believe you guys are using things like free fonts or some odd utility software and any claim to not having any other software on your computer except the trial version of AI CS 6 is not going to fly.

     

    from experience this definitely sounds like a conflict and I suggest you not upgrde until this is fixed which will not happen since I do not believe it is a bug.

     

    Why we just wait and see who is correct!

     

    If you wish to reprt it as a bug why don't you do so it will not be addressed by posting in the user to user forum in case you do not know that but will i it is a bug and you report it on the bug reprot page.

     

    Giood luck. There is nothing anyone here cn do on this end you have to disable what ever is causing this on your end.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 8:25 PM   in reply to rjenk

    I do have a clipboard program - which is working perfectly in every other program CuteClips. as I had read about other's in this thread either not having it or disabling and still having the problem I do not believe that CuteClips is to blame in fact went over the entire program with the developer before I realized that the problem is totally owned by Illustrator.

     

    That said - I can copy and paste from all other programs into Illustrator when I have restarted Illustrator and it is behaving - which it is doing now. When it goes off - it gets stuck on the first item copied that session and will not paste anything else that may have been copied next.

     

    When it isn't working it is impossible to work with…. and so think I had been dragging and dropping when it wasn't working.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 9:41 PM   in reply to scoop_hk

    Well now you are not making sense when you have program you know can easily cause the problem ad you stand on your head and in every other configuration possible o mek it look like it is not related then you will be stuck with the problem.

     

    IO have beta tested for many years for various developers who produce plug ins and utlities of all sorts and i can tell you whe you tell these developers that they have such a problem or conflict they act like you do the refuse to believe it or worse yet accept the responsibilty that they have caused an issue for their customers. If I send the bug reprt to them three or four times they will almost always acknowledge it but often they simply do not know how to fix the problem and that could mean they will loose their ability to stay in business so theysometimes do not admit it.

     

    Like it or not that is the way it is and I have many years experince with this process and this is a conflict regardless of what anyone is posting here about their systems and what they have installed on their computer.

     

    It really sounds like a thrid party conflict and i think you found it like or not.

     

    I doubt that Adobe will fix a bug that does not exist and they cannot do it for software that they do not develope.

     

    Pretty logical. No?

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 10:08 PM   in reply to Wade_Zimmerman

    Have not had a problem 'yet' since upgrading Illustrator yesterday.

    Are you always so nasty?

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 10:09 PM   in reply to scoop_hk

    Hi scoop_hk,

    CuteClips is causing the problem at your end.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 10:27 PM   in reply to puneet khabya

    What about all of the other people that have disabled and deleted their programs and seen no difference - that have been on this thread?

    As I said have had no problem since I updated Illustrator yesterday - but haven't used it enough to be sure.

    If not CuteClips - what do you use for a very simple multiple pasting program that works well with Illustrator - I do love my CuteClips.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 2:24 AM   in reply to Gustavo Del Vechio

    I'm having the same issues with Illustrator CS6 on my iMac.

     

    I have never experrienced this problem before, and so far it's only occuring in Illustrator CS6.

     

    I do not have any clipboard related applications.

     

    I have tried your recommandation, but it's not working.

     

    Please look into this as I can not use CS6 without being able to paste text in from other sources.

     

    As i'm paying for Creative Cloud and mainly work in Illustrator, it's very fustrating!

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 2:41 AM   in reply to MadeleineMan

    One of the men mentioned that this is not the place to get help!

    Apparently we should be filing bug reports - not sure tho where to do that - anyone out there who knows?

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:02 AM   in reply to scoop_hk

    Guys serch would have gotten you to the reprot page? I don't how many times this has been posted but for your own interest lern ow to do a search for your issues first it could save you a lot of time and frustration.

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    I think the user on the Mac is a the first one. I am not on the Cloud but am on a mac and do not see his issue.

     

    The iMac person are you sure that you di a proper copy before pasting? If it is not happening consistently then i would suspect your keyboard.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:20 AM   in reply to Wade_Zimmerman

    It is definitely a an illustrator CS6 related issue. I have tried copying several different pieces of text into illustrator with no luck, i am able to paste that copied text into other applications. Restarting illustrator solves the problem for a while before it goes back to not working.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:24 AM   in reply to MadeleineMan

    I don't think so!

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 8:07 AM   in reply to Wade_Zimmerman

    After experiencing this problem since installing CS6, I went to the bug report page and reported this a a bug. Going back to Illustrator, I once again tried copying and pasting from other apps into Illustrator, and lo and behold, pasting worked properly every time. I tried copying from Apple Mail, Word, InDesign and Photoshop, and Illustrator pasted each one correctly. I haven't knowingly made any changes to my system or configuration, so I have no idea why this now seems to be working correctly. I've pasted seven or eight items now, and I'm keeping my fingers crossed, hoping Illustrator does not revert to its previous behavior.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 8:16 AM   in reply to LOUIS FISHAUF

    Happened to me for two days as well after I updated - was good much of today - and then reverted back..

     

    : (

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 6:06 PM   in reply to rmdtulsa

    I refuse to debate with anyone in literally lives in an online forum and has amassed >8,900 posts to their name (expecially at a pace of 8 posts per day, 365 days a year). Nevertheless, I stand by my previous two posts.  It still can be a bug even though some experienced bug-reporting techno-masters have not seen it.  And the fact remains the bug goes away for a while when you relaunch Illustrator.  The problem is that it comes back at some point and none of us like the idea of perpetually relaunching Illustrator while we are working on a project in Illustrator.  Furthermore, the fact some of us are seeing this bug doesn't mean there's a hidden/forgotten clipboard manager on our computers either.  Some of us are also certainly no novices to Illustrator and we know of past bugs -- bugs which did not affect everyone (like the bug in Illustrator CS5 that would cause the application to crash/quit when you try to copy large graphics within Illustrator itself).  It is also important to consider that Illustrator users are most often Creative Pros, not Techno-Wizards. As such they would prefer to be spared the lectures when it comes to proper protocol on bug reporting to Adobe.  Posting in forums like this one is not in vain.  And although proper bug reporting is important, to think Adobe (or the online media) is oblivious to forum posts is naive in the extreme.

     

    For now, you can get around Illustrator CS6 Paste bug by drag-and-drop.  Works for graphics but in most cases you can't always do that with text.  But at least it is a semi-convient copy/paste-like way to move content from another app into Illustrator CS6.

     

    I would like to add that I can COPY text or graphics within Illustrator CS6 and then Paste them in an external app just fine.  The bug in CS6 seems exclusive to Copying something outside Illustrator and then PASTING it into Illustrator.  So for those of you filing bug reports on this, you may wish to confirm that point and then file it as a "Can't PASTE content copied from external apps" bug.

     

    Lastly, I'd like to point out that this thread is currently the lone place on the net that Illustrator CS6 users can Google-up any info about this Paste bug.  Unsurprisingly, CS6 is so new not many people have discovered the bug yet.  Even so, I have little doubt that as time goes on more and more will find this thread and seek some kind of relief, hoping to hear word about an Adobe acknowledgement the bug exists (which implies they are working on a fix).  Filing a bug report is the right thing to do, no question.  But I would like to encourage those of you who don't have this problem to please refrain from writing with a condenscening attitude when replying to people who have been bitten by this bug.  Adobe is a big company and they don't need the help of individual guru users to defend them.  Some people who experience bugs vent their distress in different ways. Sometimes it's best to just "listen" rather than brow-beat.  I try to do that myself in cases where someone reports a bug that I myself have not seen.  I feel their pain.

     

    Best wishes to one and all.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 10:44 PM   in reply to rjenk

    I may have figured out exactly when this bug kicks in, but I'd like others to confirm this behavior. After restarting Illustrator CS6, I can copy + paste from other apps multiple times, as long as there's nothing native (copied in Illustrator) on the clipboard. Once I copy something inside Illustrator, I can no longer copy+ paste from other apps.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 10:53 PM   in reply to LOUIS FISHAUF

    On my Mac it does not happen.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 11:21 PM   in reply to LOUIS FISHAUF

    Will have to check - but I have a problem within lustration as well - will at times keep pasting the first copy from illustrator - even when subsequent copies are from illustrator.

     

       S

     

    ......................................

    Sharon Cooper

    Creative Art Link

    Creative Art Mix Limited

    www.creativeartlink.com

     
    |
    Mark as:
1 2 3 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points