Skip navigation
Currently Being Moderated

Layer Panel Issue

May 14, 2012 8:41 AM

Tags: #illustrator #adobe #mac #cs6

I have doing some testing with Illustrator CS6 and have noticed a bug in the Layers panel. If you have a layer with the 'print' option unchecked, i.e making it a Non-Print layer, any layer that resides below it will display incorrectly in the Layers panel (The layer name, previous and any sublayers will disappear until you role over the layer with your mouse).

Has anyone else had this issue, does adobe have a fix for this??

 
Replies
  • Currently Being Moderated
    May 14, 2012 10:35 AM   in reply to Liam-Prestige

    Hi Liam

     

    Could you please take a snapshot and show here?

     

    I´m having no problems with Layers panel in Illustrator CS6

     

    Thank you

    Gustavo.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 8:37 AM   in reply to Liam-Prestige

    I have the same issue. I haven't related it to printing vs non printing layers but now that I think about it the file I have the issue with has non printing layers.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 8:54 AM   in reply to Liam-Prestige

    But get this I work in a graphics shop and I have my artist open the file in illustrator cs6 and he doesn't have the same problem. And I know I didn't have this issue yesterday. It just "sprung up"

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:49 AM   in reply to Liam-Prestige

    I also have the issue with printing layers it is not isolated to non printing layers.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:40 PM   in reply to Liam-Prestige

    Which OS are you working on ? I am having no problems with Ai on Snow Leopard.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 11:18 PM   in reply to colling_s

    I am having no problemon Lion but it does sound like a bug or conflict. the question is what manifests this to happen.

     

    I wonder if it starts to happen after they open the print dialog for that file? Or related to a rip or a printer driver conflict?

     

    Although this sounds like a bug to me even though I can't reproduce it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 11:19 PM   in reply to colling_s

    Works correctly here, also on Snow Leopard 10.6.8

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 9:33 AM   in reply to Liam-Prestige

    Can you check if you have few disabled fonts on your machine? Those lead to UI issues as well

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 7:36 AM   in reply to Liam-Prestige

    I am aware of issues with Verdana fonts but Illustrator may use other fonts as well for the panel text depending so if Verdana is disabled and it fixes issues for you. Else you may have to do a trial and error to find out the exact culprit in your case. you may enable all and see if the issue goes away and then look to selectively disable in a bunch to arrive at the font that should have been enabled but is disabled.

    Illustrator installers installs few fonts(dont have the list handy) those are the must that needs to be enabled as few of them may be used by user interface.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2012 6:13 AM   in reply to Liam-Prestige

    This is an issue with Arial and non-printing layers. If you have the open type version of Arial deactivated and a nonprinting layer (which is indicated by an italic Arial) all the layers will show up wonky beneath that non-printing layer.

     

    I have repeated this bug over and over using Font Explorer X. Deactivating Arial causes the layer panel to break, reactivating Arial makes the layer panel work normally. The workaround is to activate Arial and make all layers "printing layers" and simply hide them.

     

    I have attached screencast.

    http://cl.ly/262f0M290y3P

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 10:58 AM   in reply to kromattik

    I am on 10.6.8 but using Suitcase Fusion 4 and am having the layers panel issue described above (disappearing below non-print layers). I tired activating the open type version of Arial Italic, but that didn't resolve it here. We have two macs and on one the layers panel is fine. They have the same OS, apps, fonts, plug-ins etc. I have reinstalled, repaired disk permissions, cleaned font caches...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 12:22 PM   in reply to carson_nl

    deactivate all but your system fonts and see if that resolves the issue. Make sure all system fonts are active.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2012 12:59 PM   in reply to fousthvk

    no, that did not do it but, thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 7:46 AM   in reply to carson_nl

    I was having this same problem and Verdana font was the issue for me. When I activated Verdana the problem went away.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 3:19 PM   in reply to danveale

    Activating Verdana seems to have solved the problem for me too. As well as a similar issue in Dreamweaver where even some dialog box buttons were missing.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2012 10:32 AM   in reply to Liam-Prestige

    Hi all,

    I was having the same issue, (the minute I set a layer to non-print, it's name in the layer panel disappeared).

     

    Activating Verdana full time seemed to help. As posted earlier, I am a pro-user, therefore I also use font management (Suitcase Fusion), setting Verdana to "Permanent" fixed the UI bug.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2012 3:51 AM   in reply to Liam-Prestige

    WOW, what timing. After reading up on this issue here on Adobe.com and narrowing down to Verdana or Arial being the issue on the last reply... this update from Extensis Suitcase popped up on my Mac (Mountain Lion, CS6, Suitcase Fusion 4)

     

    "What’s new in Suitcase Fusion 4

    What’s new in 15.0.5

    This release addresses an issue that caused fonts to be unavailable to the Extensis auto-activation plug-ins and font panels in Adobe applications."

     

    I'm sure there must be a manual fix as noted (try using opentype Arial was posted)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2012 3:52 AM   in reply to ikyu_72

    What’s new in Suitcase Fusion 4

    What’s new in 15.0.5

    This release addresses an issue that caused fonts to be unavailable to the Extensis auto-activation plug-ins and font panels in Adobe applications. For more information, see this Knowledgebase

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 10:35 AM   in reply to r2larryM

    Font panels are a different issue. The original discussion was about layers set to non-print. As a recent subscriber to the cloud, I hoped it had been resolved. Following the suggestions above has not helped. I have to set all layers to print, so, not a good work around. Any more input? Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 10:40 AM   in reply to carson_nl

    Sorry Carson_nl

     

    Can you explain your issue again briefly then?

    If I'm reading you correctly,  you're still having an issue with setting layers to non-print.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 11:10 AM   in reply to ikyu_72

    I am still having the issue, yes. If an Illustrator layer is set to non-print, it and all the layers below it are no longer visible.  If I change it back to being a print layer it all views as expected. Since the names of non-print layers are italic, it would seem to be a font issue and it does appear that some people have resolved the issue by activating the right font. Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2012 11:21 AM   in reply to carson_nl

    Yes, that's what I thought. So yes, I found in my case, that it was indeed a font issue. When the correct fonts were permanently activated, then I was able to set layers to non-print, but still be able to read the layer name.

     

    The font in question was Verdana.

     

    Sorry I can't be of any more assistance.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2012 12:21 PM   in reply to ikyu_72

    Activating Verdana on my system also fixed the issue of layers set to non-printing disappearing.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 2:21 PM   in reply to carson_nl

    Microsoft Office 2011 is the cause of problem as soon as you install, it will make Ai to act, it is replacing Verdana to MS 5.02 version of font and kills the itlic Verdana which AI is looking for. Here is what I did to fix the issue and it worked. Remove Verdana fonts from Hard Drive > Library > Fonts folder. From the Finder select Finder > Secure Empty Trash. Use Apple's Font Book to look at "All Fonts" and search for Verdana, then right-mouse click on "Verdana" and select "Enable 'Verdana' Family." Quit Font Book. Note : if you have a third party fonts management software like Suitcase please make sure it is activated permanently. Verdana is in apple system font . Good luck .

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2013 5:03 PM   in reply to colorChaos

    Verdana! Activating Verdana fixed this for me as well as the issue that the icons in the bottom of the layer's palette were not always displaying or working and I could not move selections using the little dot on each layer. Both issues fixed with permanent activation of Verdana. Super strange but very glad to have a fix. THANK YOU!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points