Skip navigation
This discussion is archived
saralebeck
Currently Being Moderated

Can't open .CR2 files in PhotoShop CS5, Camera RAW or Adobe DNG Converter

May 21, 2012 8:21 PM

Tags: #photoshop #cs5 #no #adobe #raw #camera #files #open #won't #can't #dng #camera_raw #converter #cr2 #adobe_camera_raw

Firstly take note I shot these with a Canon EOS 450D (or Rebel XSi)...

 

I see a lot of answers speaking about having the most up to date version of the Camera RAW Plug-in.

 

I have a similar issue with my .CR2 files... I cannot open them in Camera RAW because it tells me that my camera model or make is not supported by the Plug-in, and so I was directed by other forums to just try converting the .CR2 files to .DNG. I already had the Adobe DNG Converter (version 6.5 I believe), so I tried this. It too told me that my files or camera make were not supported.

 

However, I have always been able to successfully both open my .CR2 files AND convert them to .DNG. I had not updated anything on my camera nor on my Adobe programs and for some reason this last attempt to open RAW files failed me... I have no idea what change would have led to it. Luckily I shot in both RAW and Large JPG but I certainly don't want to rely on my JPGs of course... Any idea why this problem might have arisen now if it had always worked easily in the past?

 

Thanks!

 
Replies
  • Noel Carboni
    23,526 posts
    Dec 23, 2006
    Currently Being Moderated
    May 22, 2012 2:59 PM   in reply to saralebeck

    Are these the same exact files you've opened before that you cannot now open?

     

    Or are they newly copied files (camera or CF card to computer)?

     

    Can you not open ANY Canon 450D files, even those you find online and download?

     

    What I'm getting at with these questions is to try to eliminate or suspect data corruption of the files on your disk.

     

    Exactly what versions of the various tools do you have, specifically (don't guess - go check)?

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 1:50 PM   in reply to saralebeck

    Your files are probably corrupted.  Please upload one of them to www.dropbox.com or www.yousendit.com and post the public download link, here.  If the files you already have are not for public viewing, then take one more of a blank wall or other innocuous subject, transfer it to your computer using the same process as the most recent ones that do not work, and upload that as the example, after verifying it also has the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 23, 2012 10:42 AM   in reply to saralebeck

    I had the same problem!! I went into photoshop then under the help tab there is an updates option. After I updated my program it started to work again. Good luck!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points