Skip navigation
Currently Being Moderated

Align panel broken hard in CS6

May 23, 2012 11:20 PM

The align panel in FW used to change to a PathPoints align panel when dealing with points.

http://forums.adobe.com/servlet/JiveServlet/downloadImage/2-3723316-71245/235-346/Capture.JPG

It was a bit erratic in CS5, had to close and reopent he align panel a few times to force it to change, but now it NEVER changes. This had been mentioned on the forums in 2011.

 

http://forums.adobe.com/message/3725725

 

Anyone else able to replicate this??

 

If it isn't just me, I'll consider building an extension to force it to change over to the desired panel.

 
Replies
  • Currently Being Moderated
    May 31, 2012 11:54 AM   in reply to BSS

    I'm running Fireworks CS6 on Mac OS 10.6.8 (Snow Leopard) and am not noticing any problems with the Align panel. It seems to work fine.

     

    Have you tried this with all other applications closed? Have you eliminated the Flash Firebug/FW panel issue?

     

    Incidentally, I'm glad you posted this, as it raised my awareness of this feature.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 2:59 PM   in reply to BSS

    I'm not seeing any problems on my MacBook.

     

    Two questions:

     

    1) Mac or Windows?

     

    2) What type of path are you working with? (standard rectangle, ungrouped rectangle, custom path . . .)

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 13, 2012 1:48 PM   in reply to BSS

    I'm also seeing this issue. Mac OS X 10.7.4, Fireworks CS6, Flash Player 11.3.300.257, no Firebug. I've also had the Auto Shape Properties panel stop changing over to numeric editing mode when an auto shape on the canvas is selected. Very frustrating.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 2:09 PM   in reply to BSS

    On further use, it appears that this bug affects any panel that must update based on canvas selections. The Symbol Properties panel stops working along with Align and Auto Shape Properties.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 9:53 AM   in reply to Daniel WGen

    Rebooting returns the various panels to their normal behavior for the first launch of Fireworks. Subsequent launches without rebooting result in broken Align panel behavior.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 10:49 AM   in reply to Daniel WGen

    Daniel, are you saying, in effect, that quitting and reopening Fireworks is the trigger for the broken Align panel behavior? And that the  way to restore full functionality following this is to restart the computer? Or, by extension, keeping Fireworks open indefinitely following its first launch should prevent the bug from occuring? Also, does this apply to the other panels you've mentioned?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 11:31 AM   in reply to groove25

    It does seem to be triggered by the second launch of Fireworks after booting and affects the Align, Auto Shape Properties, and Symbol Properties panels.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 12:03 PM   in reply to Daniel WGen

    If you haven't done so already, I'd test this out by shutting down and restarting your computer, opening Fireworks and testing the panels, then quitting and restarting FW and testing the panels again—without opening any other applications.

     

    At that point, it may be time to submit a bug report to Adobe:

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    I'd include a reference to this post at the end of the report. It's worth noting that this post was started by a FW CS6 user on Windows 7 x64 but that you've experienced the problem on Mac OS X 10.7.4 (and made some additional observations). Plus we've heard from two users of Mac OS X 10.6 (including myself) who aren't experiencing the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 12:02 PM   in reply to groove25

    Bug filed.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 2:36 PM   in reply to Daniel WGen

    Good to hear. Do you experience any problems with the CSS Properties panel, too? Another user reported difficulties with it, and they sounded similar to this issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2012 2:42 PM   in reply to groove25

    No problems with the CSS Properties panel updating dynamically.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 8:07 AM   in reply to BSS

    Hey guys,

     

    I came across this problem the other day and have a small work around for it so you don't have to restart fireworks everytime this happens. I'm not sure if anyone has posted another better solution but I hope that this helps on some level. I always hate to have to restart fireworks if this happens.

     

    https://vimeo.com/64235213

     

    I made a quick video for how I get it to go back to normal but the basic steps are just:

     

    Select Subselection tool > Select a vector object > Select a point on that vector object > then unselect to where you have nothing selected.

     

    I'm running FW CS6 on Mac OSX 10.8.3, Not sure how usable this will be for others but its worth a shot.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points